MS16-019:Windows 8.1、Windows RT 8.1 和 Windows Server 2012 R2 中的 .NET Framework 4.6 和 4.6.1 安全更新程序说明:2016 年 2 月 9 日

概要
此更新程序消除了 Microsoft .NET Framework 中的一个漏洞。如果攻击者将特殊设计的 XSLT 插入客户端 XML Web 部分,引发对服务器的递归调用,该漏洞就会导致拒绝服务。若要了解有关此漏洞的更多信息,请参阅 Microsoft 安全公告 MS16-019

更多信息
重要所有适用于 Windows RT 8.1、Windows 8.1 和 Windows Server 2012 R2 的未来安全和非安全更新均需要安装更新程序 2919355。我们建议你在基于 Windows RT 8.1、Windows 8.1 或 Windows Server 2012 R2 的计算机上安装更新程序 2919355,以便今后持续接收更新程序。

如何获取和安装此更新

方法 1:Windows 更新

你可以通过 Windows 更新获取此更新程序。在你开启自动更新后,系统会自动下载并安装此更新程序。有关如何启用自动更新的详细信息,请参阅时刻了解更多安全 Web 浏览

注意 对于 Windows RT 8.1,只能通过 Windows 更新获取此更新程序。

方法 2:Microsoft 下载中心

你可以通过 Microsoft 下载中心获取独立的更新程序包。若要安装此更新,请按照下载页面上的安装说明进行操作。

下载下载安全更新程序 3122660

更新程序部署信息

有关此更新程序的部署信息,请参阅 Microsoft 知识库文章3137893.

更新程序删除信息

注意 我们不建议你删除任何安全更新程序。

若要删除此更新,请使用控制面板中的“程序和功能”项。

更新程序重启信息

仅当正在更新的文件被锁定或正在使用时,才需要在应用此安全更新程序之后重启系统。

更新程序替换信息

此更新程序不替换之前发布的任何更新程序。

文件信息

文件哈希

Windows8.1-KB3122660-arm.msu868475E9A6EFC6143FDC8CC0E9B0CEE993E1C56070DE5C209EE44438656444F2D2B35A37F7D839537AE5345B2203F131490F6B1C
Windows8.1-KB3122660-x64.msuD9C0392B70F6F4E7C9B601A836D8EA2DB05D169BEAA8943529843C3B7E23AE3B2EAA8C298841C869AA7C1A9AC00A9095EF92BB2C
Windows8.1-KB3122660-x86.msuCC49BA4F624B222F90352D0D2B6149E9C9FC40B4082C922802C914CAC7BE0920DFB17426B42115A53A2AF47DFE196A1816BCBCA1

文件属性

此更新程序的英语(美国)版本将安装具有下表所列属性的文件。 这些文件的日期和时间按协调世界时 (UTC) 列出。这些文件在你的本地计算机中的显示日期和时间是你的本地时间加上当前夏令时 (DST) 偏差。此外,如果对这些文件执行某些操作,日期和时间可能会更改。

对于所有受支持的基于 x86 的系统版本

File nameFile versionFile sizeDateTime
system.data.sqlxml.dll4.6.1064.2730,82403-Dec-201503:40
system.xml.dll4.6.1064.22,621,08003-Dec-201503:40

对于所有受支持的基于 x64 的系统版本

File nameFile versionFile sizeDateTime
system.data.sqlxml.dll4.6.1064.2730,82403-Dec-201503:40
system.xml.dll4.6.1064.22,621,08003-Dec-201503:40
system.data.sqlxml.dll4.6.1064.2730,82403-Dec-201503:40
system.xml.dll4.6.1064.22,621,08003-Dec-201503:40

如何获取此安全更新程序的相关帮助和支持

帮助安装更新程序:Microsoft 更新支持

面向 IT 专业人员的安全解决方案:TechNet 安全故障排除和支持

帮助保护你基于 Windows 的计算机不受病毒和恶意软件的侵害:病毒解决方案和安全中心

基于国家/地区的本地支持:国际支持

适用范围

本文适用于以下对象:
  • Microsoft .NET Framework 4.6.1,与以下版本一起使用时:
    • Windows Server 2012 R2
    • Windows RT 8.1
    • Windows 8.1
  • Microsoft .NET Framework 4.6,与以下版本一起使用时:
    • Windows Server 2012 R2
    • Windows RT 8.1
    • Windows 8.1
属性

文章 ID:3122660 - 上次审阅时间:02/15/2016 13:48:00 - 修订版本: 2.0

Microsoft .NET Framework 4.6.1, Microsoft .NET Framework 4.6

  • kbsecvulnerability kbsecurity kbsecbulletin kbfix kbexpertiseinter kbbug atdownload KB3122660
反馈