用户不能登录或邮箱移动在 Exchange Server 2013年或 Exchange Server 2016年之后将看到错误的接口

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症状
在共存环境中,已成功移动用户邮箱时从 Microsoft Exchange Server 2010年到 Microsoft Exchange Server 2013年或 Microsoft Exchange Server 2016年。但是,当用户尝试登录到 Outlook Web App 或在 web 上的 Outlook 中的邮箱,用户会收到以下错误消息:

您无法登录,因为邮箱正在被移动。您将无法访问,直到完成移动操作。请等待,请稍后再试。

此外,如果用户可以成功登录到邮箱,页面可能会显示的界面 Outlook Web App 的 Exchange Server 2010年。
原因
发生此问题是因为客户端和 Outlook Web App 应用程序池客户端访问服务器 (CAS) 上在 Exchange Server 2013年或 Exchange Server 2016年保留由 Exchange Server 2010年的 cookie。因此,用户将代理至 Exchange Server 2010 CA。
替代方法
若要变通解决此问题,请使用下列方法之一。

方法 1

必须等待至少 30 分钟之后在邮箱移动之前登录到 Outlook Web App 或在 web 上的 Outlook, 的用户。

方法 2

清除的 cookie 在客户端和服务器上运行 Exchange Server 2013年或 Exchange Server 2016年。若要执行此操作,请按照下列步骤操作:

  1. 清除浏览器客户端上的 cookie。

    了解有关 如何删除 Internet Explorer 中的 cookie.
  2. 清除服务器上的 cookie。要执行此操作,请重新启动 MSExchangeOWAAppPool 应用程序池通过在服务器上运行以下命令:
    Restart-WebAppPool MSExchangeOWAAppPoolnull

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属性

文章 ID:3127342 - 上次审阅时间:12/24/2015 01:19:00 - 修订版本: 1.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

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