.NET Framework 4.6 和 4.6.1 关于更新的适用性的说明

重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。

点击这里察看该文章的英文版: 3136092

概要

Microsoft 已收到有关适用性尊贵的客户从 4.6 Microsoft.NET Framework 中的几个问题和 Microsoft.NET Framework 中 4.6.1 安全更新。.NET Framework 4.6 和 4.6.1 更新用于安装了以前安装的.NET Framework 4.6 或 4.6.1 产品的系统上。.NET Framework 4.6 和 4.6.1 在已安装.NET Framework 的早期版本的系统上安装安全更新是不受支持,会导致功能性问题。企业客户,应该只依赖 Microsoft 更新适用性管理对于企业安全更新部署。

指南

.NET Framework 4.6 和 4.6.1 适用性取决于下列准则:

  • Windows 更新 (WU) 和 Windows 服务器更新服务 (WSUS) 的客户不需要更改任何过程。WU 和 WSUS 客户应该继续依赖在 Microsoft 更新 (MU) 来确定安全更新的适用性。Microsoft 更新自动为提供给客户在其系统安装.NET Framework 4.6 或 4.6.1 仅.NET Framework 4.6 和 4.6.1 更新。这些更新将不会提供安装的.NET Framework 早期版本较任何系统上。
  • 使用 Microsoft 系统中心配置管理器或任何类似的部署环境的客户还应继续依靠 Microsoft 更新以确定.NET Framework 安全更新的适用性。
  • 将.NET Framework 4.6 和 4.6.1 安全更新部署到目标系统包含早期版本的.NET Framework,则应避免的客户谁使用系统中心配置管理器或任何类似的部署环境但谁,因为某种原因,绝对不能依赖所提供的 Microsoft 更新适用性信息来创建和管理自定义部署。
  • 手动安装.NET Framework 4.6 比早有任何版本的系统上安装的.NET Framework 4.6 和 4.6.1 安全更新,则应避免个别客户。
  • 我们要求依赖于.NET Framework 更新 Microsoft 文档。更新的安全公告,Microsoft 下载中心获得,并全部描述更新旨在应用于 Microsoft.NET Framework 中的哪些版本的 Microsoft 知识库 (KB) 文章。
  • 通常情况下,客户在任何给定版本的.NET Framework 上应安装仅应用于在其系统安装的.NET Framework 目标版本的更新。即使这样的安装不受支持,可能无法阻止适用于.NET Framework 的早期版本或更高版本的更新安装。这种不受支持的状态可望导致功能性问题。
  • 若要确定您的系统上安装的.NET Framework 版本的帮助,请参阅 如何: 确定是否已安装的.NET Framework 版本.

缓解措施

如果不具有.NET Framework 4.6 或.NET Framework 4.6.1 安装的系统上安装.NET Framework 4.6 和 4.6.1 安全更新,您应立即卸载的安全更新的不受支持的配置中,然后运行 Microsoft 更新或.NET Framework 4.6 和 4.6.1 转到 Microsoft 下载中心获取适当的安全更新内容。

警告:本文已自动翻译

属性

文章 ID:3136092 - 上次审阅时间:01/16/2016 11:29:00 - 修订版本: 1.0

Microsoft .NET Framework 4.5, Microsoft .NET Framework 4.5.1, Microsoft .NET Framework 4.5.2, Microsoft .NET Framework 4.6, Microsoft .NET Framework 4.6.1

  • kbqfe kbsurveynew kbmt KB3136092 KbMtzh
反馈