记录了事件 ID 4999 和 MSExchangeServicesAppPool 在 Exchange Server 2013年崩溃

重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。

点击这里察看该文章的英文版: 3145482
症状
在 Microsoft Exchange Server 2013年环境中,MSExchangeServicesAppPool通常情况下,系统崩溃,并请参阅以下获得应用程序日志中 ︰

应用程序日志名称 ︰
来源 ︰ MSExchange 通用
日期 ︰ 日期和时间
事件 ID:4999
任务类别 ︰ 常规
错误级别 ︰
关键词 ︰ 经典
用户 ︰ 不适用

说明:
Watson 报告将要发送的进程 id: 1124,使用参数 ︰ E12,c RTL AMD64 15.00.1104.005,w3wp #MSExchangeServicesAppPool、 M.Exchange.Services、 M.E.S.W.DispatchByBodyElementOperationSelector.CheckWcfDelayedException、 System.NotImplementedException、 66 d 7,15.00.1104.003。
原因
因为历史对话文件的大小限制为 1 兆字节 (MB),将出现此问题。当达到此限制时,Lync 2010 或 Lync 2013 (Skype 业务) 无法上载到通过 EWS Exchange Server 2013年的转换。在此情况下,EWS 应用程序池崩溃。
解决方案
要解决此问题,请确保已使用更新所有 Lync 客户端于 2015 年 11 月 10 日,安全更新 (KB3101496)对于 Lync 2013 (Skype 业务)。Lync 2010 客户端必须首先升级到 Lync 2013 (Skype 业务),然后更新 11 月 2015年安全更新 KB3101496。
更多信息
Lync 2013 的.hist 文件不写入 Exchange Server 通过 EWS,大于 1 MB 的文件时。相反,所有的文件堆积在历史记录后台打印程序文件夹中,并永远不会被推送到 Outlook。

在达到此限制之前,用户必须关闭对话窗口。最终用户不知道时将达到此限制,但 1MB 不代表大量与会话相关的数据。在任何情况下,用户应该关闭对话窗口每天一次,或者只要他们不积极使用对话窗口。

警告:本文已自动翻译

属性

文章 ID:3145482 - 上次审阅时间:03/17/2016 16:31:00 - 修订版本: 1.0

Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbmt KB3145482 KbMtzh
反馈