多个身份验证提示后启用 ADAL (亦即现代身份验证) 登录 Skype 业务

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症状
Azure AD 身份验证库 (ADAL) 启用后,用户会收到多个安全提示输入凭据,在尝试对业务客户机登录 Skype 时。

在每次登录
原因
此问题是由于 Skype 业务服务器上启用了 ADAL 身份验证但集成 Windows 身份验证不用于身份验证的安全令牌服务 (STS) 的 URL。
解决方案
要解决此问题,请执行以下操作 ︰

  • 向 Internet Explorer 中的 intranet 区域添加 STS URL。
  • 请确保 Internet Explorer 的默认高级安全设置被配置为具有在安全下选中了启用集成 Windows 身份验证复选框。
  • 请确保 intranet 区域中的用户身份验证登录设置被配置为选择了只在 Intranet 区域中的自动登录选项。
更多信息
ADAL 可以帮助您提供更高的安全级别。它允许使用多因素身份验证服务的公司。此附加的安全层要求时发出身份验证请求进行身份验证的用户。如果已启用集成 Windows 身份验证,用户的缓存的 NTLM 凭据自动为用户提供。不启用集成 Windows 身份验证时,用户需要时系统会提示他们输入这些凭据。

注意:当外部身份验证的用户时,因为该过程的工作原理只有当计算机连接到内部企业域时不使用集成 Windows 身份验证。在此情况下,用户通常会看到 Skype 业务身份验证提示。

在每次登录

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属性

文章 ID:3151226 - 上次审阅时间:04/01/2016 17:17:00 - 修订版本: 1.0

Skype for Business

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