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反复提示您输入凭据时使用的 Outlook 2016 的 Mac 的现代身份验证

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症状
您正使用的 Mac 版本 15.20 或更高版本的 Microsoft Outlook 2016 连接到联机 Exchange 邮箱通过联合帐户,并启用了现代的身份验证。

当您尝试连接到联机 Exchange 邮箱时,将显示您的提供商 活动目录的联合身份验证服务 (AD FS) 身份验证对话框中,并输入您的凭据。但是,您要反复提示您输入凭据后已经输入它们。
原因
如果以下情况属实,将出现此问题 ︰
  • 您的电子邮件地址不同于您的用户主体名称 (UPN)。
  • 用户名字段中输入您的电子邮件地址帐户对话框中在 Outlook 2016 的 mac。
在此情况下,您需要在您的提供商的 AD FS 对话框中用户名字段中手动输入您的 UPN。
解决方案
帐户对话框的用户名字段中的 Enteryour UPN 框中,然后退出并重新启动 Outlook 2016 mac。

Mac 帐户对话框中的 Outlook 2016年的屏幕抓图


更多信息
如果您不知道您的 UPN,请联系您的管理员联系。

Upn,则有关的详细信息,请参阅 用户名称格式.

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属性

文章 ID:3156719 - 上次审阅时间:05/12/2016 17:48:00 - 修订版本: 4.0

Microsoft Outlook 2016 for Mac, Microsoft Exchange Online

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