Surface Pro 4 或面书出现在屏幕上的"影子"触摸输入

重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。

点击这里察看该文章的英文版: 3165497
症状
Surface Pro 4 或面簿设备间歇性地出现"幻像"(ghost) 触摸屏输入屏幕上。此输入可能会中断正在运行的应用程序或使用该设备的能力会干扰。

设备可能会遇到只有几个随机触控屏幕和函数正确一些时间,就可能连续出现 orthis 问题。

注意本文中提供的解决方案不能修复该问题。在此情况下,通过物理损坏,已安装的软件,或者附近的电磁干扰就可能导致问题。
原因
出现此问题的原因会影响设备的触摸屏幕校准问题。
解决方案

热修复补丁程序信息

可以从 Microsoft 获得支持的热修复补丁程序。但是,此修补程序用于解决本文中描述的问题。此修复程序仅适用于 Surface Pro 4 或面书遇到此特定问题的设备。

如果此修复程序可供下载,则此知识库文章顶部的"修补程序下载可用"部分。这一节没有出现,如果提交到 Microsoft 客户服务和支持的请求,以获取此修复程序。

注释

  • 由于数据库限制,下载页面上的产品名被列为不正确"Surface Pro 3。"此修复程序的实际适用的产品包括 Surface Pro 4 和面簿。
  • 此修补程序提供了一个触摸校准工具。此工具将校准信息保存到表面的设备中的触摸屏输入固件。它不会更改 Windows 中的任何设置。因此,您可以重新映像设备或重新安装 Windows,您无需再次运行该工具运行该工具后。
  • 如果出现其他问题或需要任何故障诊断,您可能需要创建单独的服务请求。通常的支持费用将应用于其他支持问题和事项,不符合此特定的修补程序。有关 Microsoft 客户服务和支持电话号码或创建单独的服务请求的完整列表,请转到下面的 Microsoft 网站︰

如何使用触摸校准工具

为了达到很好的触摸校准,确保运行触摸校准工具之前 Surface Pro 4 或面簿设备,符合下列条件︰

  • 设备有至少 25%的剩余电池电量。
  • 不直接在设备屏幕上指向荧光或其他明亮的光线。
  • 该设备是从 Windows Update 更新到最新的固件和驱动程序。
  • 断开电源和电池电源供电运行设备。
  • 没有插入到 USB 端口。

安装并运行该工具

要安装并运行触摸校准工具,请按照下列步骤。

警告运行该工具时,请勿触摸屏幕。

  1. 从这篇文章中下载修补程序 3165497。
  2. 运行修复程序,并选择要解压缩的文件的文件夹。
  3. 在其中保存文件的文件夹,以运行 CalibG4.exe。

注意完成校准过程之后,此工具应显示"PASS"状态。该工具可能需要一到两分钟完成校准。

如果在完成这些步骤后,仍然会遇到"幻影"接触,确保设备符合"如何使用触摸校准工具"部分中,顶部的条件,然后再次运行 CalibG4.exe。

如果设备失去响应或崩溃在运行该工具时,或者如果该工具不能完成校准过程,按住电源按钮 30 秒钟以关闭设备,然后打开设备并再次运行 CalibG4.exe。

警告:本文已自动翻译

属性

文章 ID:3165497 - 上次审阅时间:07/06/2016 19:04:00 - 修订版本: 1.1

Surface Pro 4, Surface Book

  • kbautohotfix kbhotfixserver kbqfe kbexpertiseadvanced kbsurveynew kbmt KB3165497 KbMtzh
反馈