不能设置 Exchange 联机用户操作请输入的 VoicemailOnBusy 与 BusyOnBusy 选项

重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。

点击这里察看该文章的英文版: 3168736
症状
操作请输入的VoicemailOnBusy到设置 BusyOnBusy 选项时,您收到"语音邮件未启用为标识 KatieJ@contoso.com"错误消息。
原因
用户的邮箱驻留在 Office 365 交换和具有承载语音邮件策略而不是交换内部 UM 邮箱策略时,会出现此问题。
替代方法
若要变通解决此问题,请启用用户 BusyOnBusy 与VoicemailOnBusy的操作请输入之前您将用户的邮箱移动到 Exchange 联机。然后,使业务场所在 Skype 的承载的语音邮件策略的用户。

注意:对这种配置是"最大努力",因为VoicemailOnBusy操作类型旨在支持仅内部部署 UM Exchange 部署的支持。
更多信息
Microsoft 的解决方案,使管理员能够将 Skype 的 BusyOnBusy 选项设置为商业内部用户其邮箱已驻留在 Exchange 联机工作。
  • Skype 业务服务器,BusyOnBusy

警告:本文已自动翻译

属性

文章 ID:3168736 - 上次审阅时间:06/08/2016 02:34:00 - 修订版本: 1.0

Skype for Business

  • kbmt KB3168736 KbMtzh
反馈