对 UM 自动助理的调用失败时使用自定义问候语

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症状
当调用 Microsoft Exchange UM 在线自动助理时,您会收到以下错误消息︰

很抱歉发生系统错误再见

此问题可能会影响与内部 Lync (Skype 业务) 服务器或使用会话边界控制 (SBC) 内部 PBX 使用 Microsoft Exchange UM 在线集成任何客户。

已知此问题会发生您只有在 UM 在线自动助理配置为具有自定义的问候。
原因
损坏的上载自定义问候语的条件会出现此问题。该 UM 进程无法获取损坏的问候。因此,该调用将失败,并返回"症状"一节中提到的错误消息。
替代方法
要变通解决此问题,请按给定的顺序使用下列方法。

方法 1

  1. 删除所有自定义贺卡 (菜单导航问候,欢迎问候语) 从 UM 在线的自动助理。

    注意: 这将启用默认自动助理问候,"欢迎访问 Microsoft Exchange 自动助理。
  2. 等待复制完成。
  3. 当它设置为默认问候语测试对自动助理的调用。
  4. 如果该调用成功现在工作,回 UM 在线的自动助理上载自定义的问候。
  5. 等待复制完成。
  6. 再次测试对自动助理的调用。
  7. 如果调用将再次失败,请转到方法 2。

方法 2

  1. 从 O365 门户中完全删除 UM 在线自动助理。
  2. 重新创建自动助理,并再传自定义的问候。
  3. 再次测试对自动助理的调用。
状态
这是一个已知的问题,影响了 UM O365 Exchange 服务。Microsoft 正在研究这个问题,并在获得相关信息时,在这篇文章中发布更多详细信息。

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属性

文章 ID:3186697 - 上次审阅时间:09/02/2016 15:21:00 - 修订版本: 2.0

MSfC O365-Exchange Online, Microsoft Exchange Online

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