Skype 的业务/Lync 客户端不能与 Exchange vNext 集成到 Office 365 专用和 ITAR (vNext) 的迁移之后

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症状
邮箱移至 Microsoft Office 365 专用/ITAR vNext (Exchange Online) 后,Skype 业务或 Lync 客户端将无法将 Exchange Server 集成。这可能导致某些功能无法工作。其中包括以下︰
  • 保存对话历史记录
  • 状态更新基于日历信息
  • 用户的联系人卡片上显示的外出通知
  • 即将召开的会议的显示
运行业务客户端 Lync 2013 或 Skype 的用户可能会收到一条集成警告。运行 Lync 2010 客户端的用户,可能会提示您重新输入其凭据。
原因
发生此问题是因为必须清除由 Skype 业务/Lync 为存储的自动发现和凭据信息以便与 Exchange vNext 邮箱的成功集成。
解决方案
要解决此问题,请使用以下方法之一,以确保成功集成与 Exchange Server。

Lync 2010

当提示您输入凭据时,您可能需要将从 domain\samAccountName 的默认凭据的格式更改为用户主体名称 (UPN)。UPN 的更多信息,请参见必须使用 UPN 登录到 OWA、 Outlook 和 EAS 中 Office 365 专用/ITAR (vNext).

注意您可能还会提示您安装登录的助手。

Lync 2013 和 Skype 业务

若要解决此问题,请安装 11 月 1 2016年更新 (KB3127939)为业务 2016 年 Skype。安装此更新后,必须重新启动 Exchange vNext 邮箱与集成的业务 2016 年 Skype。

如果此修复程序不可用,您可以执行下面的说明以手动清除客户端中的信息︰
  1. 从 Skype 业务/Lync 客户端注册。为此,请单击工具图标,单击文件,然后单击退出
  2. 单击删除我的登录信息

    屏幕抓图删除我的登录信息选项
  3. 当提示您是否忘记了登录信息时,请选择

    屏幕抓图忽略此登录信息页面
  4. 选择登录,然后使用您 UPN,然后指定您的凭据。有关详细信息,请参阅必须使用 UPN 登录到 OWA、 Outlook 和 EAS 中 Office 365 专用/ITAR (vNext).

    在页中字符串的屏幕抓图

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文章 ID:3187621 - 上次审阅时间:11/17/2016 11:24:00 - 修订版本: 3.0

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