将提示用户提供凭据后邮箱从旧的专用移动到 Exchange vNext

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症状
Microsoft Office 365 专用/ITAR (vNext) 对移动用户的邮箱后,将提示用户进行身份验证或输入凭据以访问 Exchange vNext。某些用户被提示一次。
原因
用户可能会遇到这些症状,具体取决于客户端版本、 vNext 租户或自动发现配置。Exchange vNext 过渡的试验阶段,应调查这些事件。
解决方案
IT 管理员应该熟悉技术方案矩阵 (可用的转换指南http://aka.ms/tsm) EXO vNext 转换选项已知上那里记录客户过渡到 vNext 的问题。

很重要的用户运行其全部功能和正确行为的 Outlook 客户端的最新版本。Outlookin Office 365 环境的最低要求版本有关的信息,请参阅 Outlook 的更新.

每月更新以及相应的生成号的信息,请参阅 Outlook 和 Outlook 用于 Mac︰ 更新的文件版本.

如果需要进一步研究,并与 Microsoft 协作,收集试验用户以下详细信息︰
  • 近似数次会提示用户输入凭据
  • 大约报告此问题的用户数
  • 用户输入其凭据之后,可它们成功地连接到 Exchange 使用其原始配置文件?
  • 之后他们继续间歇性地提示您的第一个重新启动客户端或不提示用户?
客户端诊断信息非常重要,若要收集这些试点项目的用户的。这有助于确定错误的原因并改善其他迁移用户的体验可能需要的更改。

Office 配置分析器工具 (OffCAT)

OffCAT 将提供有关客户端的详细信息,版本和 Outlook 相关的注册表项。常见的问题被与旧的客户端版本,并自动发现。IT 管理员应检查问题列表,以帮助解决身份验证提示的原因。如果不发现任何相关的问题,应将报告发送给 Microsoft 供进一步分析协作调查的一部分。

OffCAT 页面的屏幕快照

Outlook 的疑难解答日志

如果用户继续间歇性地提示您进行身份验证和凭据,应启用 Outlook 故障诊断日志记录。这些详细信息是重要的任何 Microsoft 调查此问题。

如果用户不再提示您输入凭据时,应该联系下一步的试验用户组主动启用 Outlook 故障排除在迁移之前的日志记录。OffCAT 报告和 %temp%\Outlook 日志记录文件夹中的 ETL 文件应提供给 Microsoft 协作调查。

Fiddler 跟踪

根据从 OffCAT 和 Outlook 故障排除日志中获得的信息,可能会请求其他诊断信息。这可能包括 fiddler 跟踪。如果这是必需的 Microsoft 将发送诊断包,以使用户可以安全地捕获并上载的跟踪结果。

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文章 ID:3187952 - 上次审阅时间:08/29/2016 03:58:00 - 修订版本: 2.0

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