Exchange 支持 Novell GroupWise 版本 6.x 和 7.x

注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。

点击这里察看该文章的英文版: 329041
本文已归档。它按“原样”提供,并且不再更新。
概要
本文介绍 Microsoft 正式共存和迁移的支持 Novell GroupWise。
更多信息
Microsoft 提供了从 Novell GroupWise 的两个连接符产品的与共存和迁移的一种产品:
  • 对于 Novell GroupWise Microsoft Exchange 连接器
  • Microsoft Exchange 日历连接器
  • 对于 Novell GroupWise Microsoft Exchange 迁移向导

这些产品的特定版本已经过测试的 Novell GroupWise 的特定版本。 下面的列表详细说明特定受支持的配置。 在每种情况下为 Novell GroupWise 承载该连接器的服务器必须运行在特定版本的 Exchange 服务器。
  • Microsoft Exchange Server 5.5、 Microsoft Exchange 2000 Server 和 Microsoft Exchange Server 2003 支持 Novell GroupWise 版本 4.1 5.0,x 5.1,5.2 x,和 $ 5.5 x。
  • Exchange Server 2003 Service Pack 2 支持 Novell GroupWise 版本 4.1 5.0,x 5.1,5.2 x、 5.5 x、 6.x 和 6.5 x。

    注意 GroupWise Novell 版本 7 未经过测试与 Exchange 组件的此部分中列出。因此,GroupWise Novell 版本 7 不受支持。Novell GroupWise 版本 6.x 和 Novell GroupWise 版本 6.5 时与 Service Pack 2 或 $ 正在使用与 Service Pack 2 的 Exchange Server 2003 上的迁移工具时的 Exchange Server 2003 上运行的 Novell GroupWise 连接器现在支持 x。 将不支持的 GroupWise Novell 连接器或迁移工具与其他版本的 Microsoft Exchange 服务器从这些版本。
注意为 Exchange 迁移向导的 Novell GroupWise 附带正常 GroupWise 客户端 6.5 版的 Exchange 2003 SP2 x 必须安装在运行 Exchange 迁移向导的计算机上。对于较早版本的 Exchange 服务器,必须正在运行 Exchange 迁移向导在计算机上安装 GroupWise 客户端版本 5.2.5。有关如何获取 GroupWise 客户端版本 5.2.5 的详细信息请访问以下 Novell Web 站点: Microsoft 提供了第三方联系人信息可以帮助您找到技术支持。此联系信息如有更改,恕不另行通知。Microsoft 不能保证此第三方联系人信息的准确性。

警告:本文已自动翻译

属性

文章 ID:329041 - 上次审阅时间:12/07/2015 12:38:09 - 修订版本: 6.6

Microsoft Exchange Server 2003 Enterprise Edition, Microsoft Exchange Server 2003 Standard Edition, Microsoft Exchange 2000 Server 标准版, Microsoft Exchange Server 5.5 标准版

  • kbnosurvey kbarchive kbmt kbinfo KB329041 KbMtzh
反馈