关闭三维程序后,桌面蓝色和缺少背景图片

Support for Windows XP has ended

Microsoft ended support for Windows XP on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。

点击这里察看该文章的英文版: 821187
本文已归档。它按“原样”提供,并且不再更新。
症状
关闭三维 (3-D) 的屏幕保护程序、 三维的游戏或 Microsoft Windows XP Media Center 后,桌面将显示为蓝色,并且背景图片是丢失。
原因
如果满足下列条件,则可能会出现此问题:
  • 与使用 Intel 超线程技术的处理器使用双处理器计算机和超线程处于打开状态。

    -并且-
  • 您的视频适配器支持双的监视器,您的计算机被配置为使用两个显示器。
因为一个处理器重绘在桌面上,而其他处理器加载背景图片,将出现问题。 由于未同步两个进程,桌面重绘加载背景图片之前。
解决方案

服务包信息

若要解决此问题,获得最新的 service pack,对于 Microsoft Windows XP。有关更多的信息请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
322389如何获取最新的 Windows XP 服务包

修补程序信息

可以从 Microsoft 获得支持的修补程序。但是,此修补程序被用于解决本文所述的此问题。此修补程序仅应用于出现这一特定问题的系统。此修补程序可能会接受进一步的测试。因此,如果此问题没有对您造成严重的影响,我们建议您等待包含此修补程序的下一个软件更新。

是否可供下载此修补程序没有"提供修补程序下载"部分中,在这篇知识库文章的顶部。如果不会显示此部分,请联系 Microsoft 客户服务和支持以获取此修复程序。

注意如果出现其他问题,或者如果需要进行任何故障诊断,则您可能不得不创建单独的服务请求。将正常收取支持费用将应用于其他支持问题和不需要进行此特定的修补程序的问题。有关完整列表的 Microsoft 客户服务和支持的电话号码,或创建一个单独的服务请求,请访问下面的 Microsoft 网站:注意"提供修补程序下载"窗体所显示的此修复程序是可用的语言。如果您看不到您的语言,则是一个修复程序不能用于该语言。

此修补程序的英文版具有文件属性 (或更高版本) 下表中列出。其格式为协调通用时间 (UTC) 列出日期和时间对这些文件。当您查看文件信息时,将转换为本地时间。若要 UTC 与本地时间之间的时差使用控制面板中的日期和时间工具中的 时区 选项卡。
   Date         Time    Version        Size        File name   ----------------------------------------------------------   04-Jun-2003  15:22   5.1.2600.1230  1,676,928   Win32k.sys	
状态
Microsoft 已经确认这是在"适用于"一节中列出的 Microsoft 产品中的问题。 在 Microsoft Windows XP Service Pack 2 中,第一次已得到纠正此问题。

属性

文章 ID:821187 - 上次审阅时间:02/27/2014 05:27:42 - 修订版本: 3.1

Microsoft Windows XP Professional Edition, Microsoft Windows XP Home Edition, Microsoft Windows XP Media Center Edition 2005 Update Rollup 2

  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbwinxpsp2fix kbqfe kbwinxppresp2fix kbfix kbbug KB821187 KbMtzh
反馈