如何重置用户选项,Word 中的注册表设置

重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。

点击这里察看该文章的英文版: 822005
这篇文章是合并以前提供的以下文章︰ 289294;211793

重要 本文包含有关如何修改注册表的信息。请务必备份注册表之前对其进行修改。请确保您知道如何出现问题时还原注册表。有关如何备份、 还原和修改注册表的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章︰
256986 Microsoft Windows 注册表的说明
概要
本文介绍了可用于重置用户选项和注册表设置在 Microsoft Office Word 中的各种方法。

有两种基本类型的选项,您可以在 Word 中定义。这些选项如下所示︰
  • 影响程序的运行方式的选项。(有关此类选项的信息通常存储在 Microsoft Windows 注册表。)
  • 影响格式设置的选项或一个或多个文档的外观。(有关此类选项的信息存储在模板或文档中)。
在解决程序或文档中的异常现象时,首先确定是否可能由格式选项或设置引起问题。如果在多个文档中出现的问题,我们建议您尝试将 Word 重置为该程序的默认设置。

如何重置用户选项,Word 中的注册表设置

若要我们重新设置用户选项和注册表设置在 Microsoft Word 为您,请转到"这是简单的解决方法"一节。如果您想重置用户选项和注册表设置 Microsoft Word 在您自己,请转到"我自己修复此问题"一节。

这是简单的解决方法

若要自动修复此问题,请单击下载按钮。在文件下载对话框中,单击运行打开,然后按照很容易修复向导中的步骤。
  • 此向导可能只提供英文版本。但是,自动修复也适用于其他语言版本的 Windows。
  • 如果你不出现在此问题的计算机上,将很容易修复解决方案保存至闪存驱动器或 CD 中,然后在出现此问题的计算机上运行。

我自己修复此问题

警告如果使用注册表编辑器或其他方法错误地修改了注册表,可能会出现严重问题。这些问题可能要求您重新安装操作系统。Microsoft 不能保证这些问题能够得到解决。修改注册表的风险由您自己承担。

要手动重置注册表项,您必须先删除它。若要执行此操作,请执行以下步骤。

重要:始终将注册表项导出之前将其删除。此步骤很重要,因为您可能必须还原由此项提供的功能。
  1. 退出所有 Microsoft Office 程序。
  2. 单击开始,单击运行,类型 注册表编辑器然后单击确定
  3. 展开相应的文件夹,找到要删除的注册表项。(请参阅"主位置的 Windows 注册表中的 Word 设置"部分)。
  4. 单击此处,选择要删除的注册表项。
  5. 根据您的操作系统使用以下方法之一︰
    • 在 Microsoft Windows 2000 中,注册表菜单上单击导出注册表文件,键入密钥的备份副本的文件名,然后单击保存
    • 在 Windows XP 和更高版本,或者在 Microsoft Windows Server 2003 及更高版本中,在文件菜单上单击导出,键入密钥的备份副本的文件名,然后单击保存
  6. 请确保选中您刚导出的注册表项,然后再单击编辑菜单上的删除
  7. 当提示您响应以下消息之一时,请单击:
    • 是否确实要删除此项?
    • 确实要删除这个键和所有其子键吗?
  8. 退出注册表编辑器。
删除一个注册表项,然后重新启动该程序后,Word 将运行安装程序以正确重建注册表项。如果要在运行程序之前重建注册表项,请按照中的步骤修复安装"修复 Word (Office)"一节。
更多信息

主位置的 Windows 注册表中的 Word 设置

使用疑难解答实用工具 Support.dot 模板中包含可以重置某些 Word 设置,如 Word 数据和选项键在 Windows 注册表中。

字键

Word 2016 年

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
以下项 Word 2003,Word 2002 和 Word 2000 中反映了对此注册表项所做的更改︰

Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
"注册表"位置和 HKEY_USER 之间的区别"位置是系统的第一个仅适用于当前用户,而第二个是系统的为所有用户的默认位置。但是,Word 条目是相同的两个位置。因此,对一个位置所做的任何更改将自动反映在其他位置。

注意本部分中,对注册表树中的所有引用的其余部分也适用于 HKEY_USERS 树,除了 2007 Microsoft Office 2007年程序,并另行说明。

数据键和选项键是最频繁更改的区域。

数据键

Word 2016 年

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
此项包含二进制信息的"最近使用"的列表,包括最近使用的文件列表和最最近使用过的通讯簿列表。此项也包含"跟踪更改"设置和"编辑"设置。

选项键

Word 2016 年

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
该注册表项存储通过更改菜单选项或运行注册表选项实用工具从 Microsoft Word 中,可以设置的选项。有关详细信息,请参阅"使用注册表选项实用工具"一节。

两个组中的选项有︰ 默认选项和可选设置。默认选项是在安装过程中建立的。可以通过在 Word 中修改选项对它们进行更改。(若要修改 Word 中的选项,单击选项工具菜单上。

这些选项可能会或可能不会出现在注册表中。

向导键

Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
所有向导默认值都存储在此注册表项。这些设置被创建的第一次运行向导。

公共密钥

Word 2016 年

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
其他 Microsoft 程序,例如 Office 程序使用此注册表项。这些设置在程序之间共享。在一个程序设置中所做的更改也出现在该程序的设置。

共享密钥工具

Word 2016 年,2013年、 2010年、 2007年,2003年,2002年和 2000年:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

此项包含所有 Windows 实用程序的路径。(路径可能包括例如公式、 艺术字和 MS 图形实用程序)。图形筛选器和文本转换器的路径也在此位置注册。

修复 Word (Office)

Word 可以检测并修复与安装相关的问题。此功能使用 Windows 安装程序以更正丢失的文件的问题并修复注册表设置。

您可以使用以下方法修复或重置 Word 文件和值︰
  • 方法 1︰ 使用"检测并修复"功能
  • 方法 2︰ 修复维护模式安装程序中的单词
  • 方法 3︰ 重新安装 Word (Office)

方法 1︰ 使用"检测并修复"或"Microsoft Office 诊断程序"功能

注意此方法是修复的最大胆模式。如果此方法不能解决问题,可能仍然需要使用其他方法之一。

若要在 Word 2003 和早期版本的 Word 中运行检测并修复功能,单击 Word 中的帮助菜单中的检测并修复。检测并修复功能修复,修复 Word。验证和修复所有文件、 注册表项和所有的 Office 程序的可选快捷方式。如果 Word 中运行检测并修复,还会检查所有其他 Office 程序。此功能执行仅校验和。

检测并修复功能还可以还原开始菜单上的 Word 程序快捷方式。要还原 Word 程序快捷方式,请单击帮助,单击检测并修复,然后单击以选中还原时修复快捷方式复选框。

如果检测并修复操作没有更正问题,您可能需要重新安装 Word。维护模式对话框中的重新安装功能执行检测并修复,相同的动作只是重新安装复制文件时文件的版本相同。检测和修复不复制该文件时安装文件已正确版本和校验和。

注意检测并修复功能不会修复损坏的文档,或损坏的数据键在注册表中,或者保存在 Normal 模板。

如果 Word 启动时使用的文件丢失,Windows 安装程序将自动安装该文件之前启动该程序。

在 Word 2007 中,运行 Microsoft Office 诊断功能。若要执行此操作,单击Microsoft Office 按钮,单击Word 选项,单击资源,然后单击诊断

Word 2010 年修复 Word 或控制面板中安装的 Office 套件。

方法 2︰ 在维护模式安装程序的修复 Word

注意此方法是修复的中等模式。如果此方法不能解决问题,您可能仍需要重新安装 Word。

维护模式安装进程是类似于早期版本的 Word 中的进程。维护模式安装进程可以修复、 添加或删除功能,并删除该程序。"修复"是一种功能在维护模式下,查找并修复安装中的错误。

若要执行维护模式修复,请执行以下步骤︰
  1. 退出所有的 Office 程序。
  2. 使用下面的方法取决于您的操作系统之一︰
    • 在 Windows 7 或 Windows Vista 中,单击开始,然后键入 添加删除.
    • 在 Windows XP 或 Windows Server 2003 中,单击开始,然后单击控制面板
    • 在 Windows 2000 中,单击开始,指向设置,然后单击控制面板
  3. 打开添加或删除程序
  4. 单击更改或删除程序,单击Microsoft Office (Microsoft Office Word) 或版本的 Office 或 Word 中的当前安装的程序列表中,有,然后单击更改
  5. 单击修复修复 Word (修复 Office),然后单击继续下一步
  6. 在 Word 2003 和早期版本的 Word 中,单击Word 安装中的检测并修复错误或单击检测并修复 Office 安装中的错误,请单击以选中还原我的开始菜单快捷方式复选框,,然后单击设置

方法 3︰ 重新安装 Word (Office)

注意此方法是修复的最高模式。这种模式将 Word 重置为其默认设置,设置存储在共用模板 (Normal.dot 或 Normal.dotm) 除外。若要在 Word 2003 和早期版本的 Word 中执行此操作,请执行以下步骤︰
  1. 退出所有的 Office 程序。
  2. 使用下面的方法取决于您的操作系统之一︰
    • 在 Windows 7 或 Windows Vista 中,单击开始,然后键入添加删除
    • 在 Windows XP 或 Windows Server 2003 中,单击开始,然后单击控制面板
    • 在 Windows 2000 中,单击开始,指向设置,然后单击控制面板
  3. 打开添加或删除程序
  4. 单击更改或删除程序Microsoft Office 2003年(Microsoft Office Word 2003) 或版本的 Office 或 Word 中的当前安装的程序列表中,单击,然后单击更改
  5. 单击修复 Word (Office 修复),,然后单击下一步
  6. 单击重新安装 Word (重新安装 Office),然后单击设置
有关 Word 2007 或 Word 2010 的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章︰
924611 如何安装个别的 2007 Office 功能或修复安装的 2007 Office 程序

模板和加载项

全局模板 (Normal.dotm 或 Normal.dot)

以防止格式设置更改,自动图文集词条,并存储在共用模板 (Normalm.dot 或 Normal.dot) 中的宏影响 Word,并打开的文档的行为,重命名全局模板 (Normal.dotm 或 Normal.dot)。重命名模板,可以快速确定全局模板是否导致此问题。

当您重命名在 Word 2007 或更高版本的 Normal.dotm 模板或 Normal.dot 模板在 Word 2003 和早期版本的 Word 中时,您选项重置多个设置为默认设置。其中包括自定义样式、 自定义工具栏、 宏和自动图文集词条。我们强烈建议您重命名而不是删除对 Normal.dotm 模板或 Normal.dot 模板的模板。如果您确定该模板的问题是,您将能够将自定义样式、 自定义工具栏、 宏和自动图文集词条复制已重命名 Normal.dot 模板中。

某些类型的配置可能会创建多个 Normal.dotm 模板或 Normal.dot 模板。这些情况包括在同一台计算机上运行 Word 的多个版本或在同一台计算机装有多个工作站所在的情况。在这些情况下,请确保重命名模板的正确副本。

要重命名全局模板文件,请执行以下步骤︰
  1. 退出所有的 Office 程序。
  2. 单击开始,单击运行,类型 cmd然后单击确定
  3. 根据您运行的 Word 版本需要键入下面的命令,并按 enter 键︰
    • Word 2002 和 Word 2003:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot
    • Word 2007 和 Word 2010:
      ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. 键入 退出然后按 enter 键。
重新启动 Word 时,将创建新共用模板 (Normal.dot) 包含 Word 默认设置。

外接程序 (Wll) 和词和 Office 启动文件夹中的模板

开始 Word 时,程序将自动加载模板和加载项位于启动文件夹中。Word 中的错误可能会出现的冲突或外接程序的问题。

若要确定问题是否由 Startup 文件夹中的项目引起,可以暂时清空该文件夹。Word 从 Office 启动文件夹和 Word 启动文件夹加载项。

要从启动文件夹中删除项目,请执行以下步骤︰
  1. 退出 Word 中,如果将 Word 作为电子邮件编辑器设置包括 Microsoft Outlook 的所有实例。
  2. 根据您所运行的 Word 版本使用下列方法之一︰
    • Word 2002 年︰
      单击开始,单击运行,类型 %programfiles%\Microsoft\Office\Office10\Startup\然后单击确定
    • Word 2003:
      单击开始,单击运行,键入%programfiles%\Microsoft\Office\Office11\Startup\,,然后单击确定
    • Word 2007:
      单击开始,单击运行,键入%programfiles%\Microsoft\Office\Office12\Startup\,,然后单击确定
    • Word 2010:
      单击开始,单击运行,键入%programfiles%\Microsoft\Office\Office14\Startup\,,然后单击确定
    • Word 2013 年︰
      单击开始,单击运行,键入%programfiles%\Microsoft\Office\Office15\Startup\,,然后单击确定
  3. 用鼠标右键单击其中一个文件夹中包含的文件,然后单击重命名
  4. 在文件名后键入 .old然后按 enter 键。
    重要:记下该文件的原始名称。您可能需要使用其原始名称重命名该文件。
  5. 开始 Word。
  6. 如果您无法再重现该问题,您已经找到引起该问题特定加载项。如果必须拥有该加载项提供的功能,与外接程序的供应商以获取更新。

    如果问题未解决外, 接程序通过使用其原始名称重命名,然后在启动文件夹中每个文件重复步骤 3 到 5。
  7. 如果仍然可以重现该问题,请单击开始,单击运行,类型 %userprofile%\Application Data\Microsoft\Word\Startup然后单击确定
  8. 对于此启动文件夹中的每个文件重复步骤 3 到 5。

COM 加载项

COM 加载项可以安装在任何位置,并且由与 Word 交互的程序安装。

若要查看在 Word 2010 中的 COM 加载项的列表,单击 Microsoft Office 按钮,单击选项,然后单击加载

若要查看在 Word 2007 中的 COM 加载项的列表,单击 Microsoft Office 按钮,单击Word 选项,然后单击加载

若要在 Word 2003 和早期版本的 Word 中查看已安装的 COM 加载项的列表,请执行以下步骤︰
  1. 工具菜单上,单击自定义
  2. 单击命令选项卡。
  3. 类别列表中,单击工具
  4. COM 加载项命令拖到工具栏上。
  5. 单击关闭
  6. 单击新的COM 外接程序按钮,以查看 COM 加载项程序与 Word 加载。
如果加载项在COM 加载项对话框中列出,暂时关闭每个加载项。若要执行此操作,请清除为每个列出 COM 加载项,该复选框,然后单击确定。重新启动 Word 时,Word 将不会加载 COM 加载项。

使用注册表选项实用工具

您可以使用注册表选项实用工具来检查并更改 Word 设置 Windows 注册表中。在 Support.dot 模板位于注册表选项实用工具。

注意Support.dot 模板不包含在 Word 2007 或更高版本。

有关注册表选项实用工具的更多信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章︰
820917 如何更改 Word 2003 和 Windows 注册表中的 Word 选项
289506 如何安装和使用 Word 2002 中 Support.dot 模板

摘要的 Word 选项和存储位置

注意下表中,在"模板"是指 Normal.dot 模板或自定义模板。
设置名称存储位置
自动更正格式的文本Normal.dotm 或 Normal.dot
自动更正共享项.ACL 的文件 user.acl
自动保存路径注册表
自动图文集模板
公司名称Winword.exe
自定义键击分配模板
字体替换注册表
模板/文档
图片编辑注册表
打印数据表单文档
对齐网格注册表
样式模板/文档
工具栏模板/文档
用户信息注册表
视图工具栏模板
查看/工具栏模板
文档部件模板
自动更正列表在 Office 程序之间共享。在一个程序中的自动更正项和设置所做的任何更改都立即可供其他程序使用。此外,Word 可以存储格式的文本和图形组成的自动更正项目。

有关自动更正的信息存储在不同的位置。这些位置列在下表中。
自动更正信息存储位置
所有程序都共享自动更正条目.ACL %UserProfile%\Application Data\Microsoft\Office 文件夹中的文件
仅供 Word (格式的文本和图形) 使用的自动更正项Normal.dot
自动更正设置 (更正前两个字母连续大写、 天大写、 键入时自动替换)注册表
仅供 Word 使用的自动更正设置 (更正意外使用大写锁定键的句子的首字母大写)注册表
word2003 word 2002 WD2002 Wd2000 Word 2000 WD2007 WD2010 WD2013 WD2016 fixit 修复 fixme

警告:本文已自动翻译

属性

文章 ID:822005 - 上次审阅时间:08/05/2016 06:49:00 - 修订版本: 24.0

Word 2016, Microsoft Word 2013, Microsoft Word 2010, Microsoft Office Word 2007, Microsoft Word 2002 标准版, Microsoft Word 2000 标准版

  • kbhowtomaster kbfixme kbmsifixme kbmt KB822005 KbMtzh
反馈