你目前正处于脱机状态,正在等待 Internet 重新连接

HOW TO:在 FrontPage 2003 中将表单结果发送到多个电子邮件地址

针对 Office 2003 的支持已终止

Microsoft 已于 2014 年 4 月 8 日终止了针对 Office 2003 的支持。该更改已影响到您的软件更新和安全选项。 了解这一措施对于您的含义以及如何继续保持受保护状态。

有关本文的 Microsoft Office FrontPage 2002 版本,请参阅 310789
概要
本文介绍如何将使用 FrontPage 2003 Web 站点表单收集的结果发送到多个电子邮件地址。本文介绍的方法中将创建两个表单和一个确认页,然后将把两个表单链接起来,让它们共享表单结果。

返回页首

如何创建 Page1 和 Page2

要创建 Page1 和 Page2,请按照以下步骤操作:
  1. 创建 Page1。为此,请按照以下步骤操作:
    1. 启动 FrontPage。
    2. 在“文件”菜单上,指向“新建”。
    3. 在“新建”任务窗格中,单击“空白网页”。
    4. 在“文件”菜单上,单击“保存”。
    5. 在“另存为”对话框中,指定一个您想保存网页的位置,在“文件名”框中键入 Page1,然后单击“保存”。
  2. 创建 Page2。为此,请按照以下步骤操作:
    1. 在“文件”菜单上,单击“另存为”。
    2. 在“另存为”对话框中,指定一个您想保存网页的位置,在“文件名”框中键入 Page2,然后单击“保存”。
返回页首

如何创建确认页

要创建一个确认页,请按照下列步骤操作:
  1. 在“文件”菜单上,指向“新建”。
  2. 在“新建”任务窗格中,单击“空白网页”。
  3. 为网页添加您需要的文本和 Web 网页元素。
  4. 在“文件”菜单上,单击“保存”。
  5. 在“另存为”对话框中,指定一个您想保存网页的位置,在“文件名”框中键入确认,然后单击“保存”。
返回页首

如何在 Page1 上配置表单

要在 Page1 上创建和配置表单,请按照以下步骤操作:
  1. 打开您早先在本文的“如何创建 Page1 和 Page2”部分创建的 Page1.htm 文件。
  2. 在“插入”菜单上,指向“表单”,然后单击“表单”。
  3. 在表单上,右键单击“提交”按钮,然后单击“表单属性”。
  4. 在“表单属性”对话框中,单击“发送到”。
  5. 在“文件名”框中,键入您想将结果发送到其中的文件的路径和文件名。
  6. 在“电子邮件地址”框中,键入第一个收件人的电子邮件地址。
  7. 单击“选项”。
  8. 在“保存结果”对话框中,执行以下操作:
    1. 单击“电子邮件结果”选项卡。
    2. 在“电子邮件格式”框中,单击您想要的电子邮件格式。
    3. 在“邮件标题”下的“主题行”框中,键入您想要的主题行。
    4. 在“答复行”框中,键入答复电子邮件地址。
    5. 单击“确认页”选项卡。
    6. 在“确认页的 URL(可选)”框中,单击“浏览”。
    7. 在“当前 Web 站点”对话框中,找到并单击您早先在本文的“如何创建 Page1 和 Page2”部分创建的“Page2.htm”文件,然后单击“确定”。
    8. 单击“确定”。
  9. 再单击“确定”。
  10. 在“文件”菜单上,单击“保存”。
返回页首

如何在 Page2 上配置表单

要在 Page2 上创建和配置表单,请按照以下步骤操作:
  1. 打开在本文“如何创建 Page1 和 Page2”部分创建的 Page2.htm 文件。
  2. 在“插入”菜单上,指向“表单”,然后单击“表单”。
  3. 在表单上,右键单击“提交”按钮,然后单击“表单属性”。
  4. 在“表单属性”对话框中,单击“发送到”。
  5. 在“文件名”框中,键入您想将结果发送到其中的文件的路径和文件名。
  6. 在“电子邮件地址”框中,键入第二个收件人的电子邮件地址。
  7. 单击“选项”。
  8. 在“保存结果”对话框中,执行以下操作:
    1. 单击“电子邮件结果”选项卡。
    2. 在“电子邮件格式”框中,单击您想要的电子邮件的格式。
    3. 在“邮件标题”下的“主题行”框中,键入您想要的主题行。
    4. 在“答复行”框中,键入答复电子邮件地址。
    5. 单击“确认页”选项卡。
    6. 在“确认页的 URL(可选)”框中,单击“浏览”。
    7. 在“当前 Web 站点”对话框中,找到并单击在本文的“如何创建确认页”部分创建的“Confirm.htm”文件,然后单击“确定”。
    8. 单击“确定”。
  9. 单击“确定”。
  10. 在“文件”菜单上,单击“保存”。
返回页首
参考
有关如何在 FrontPage 2003 中使用表单的更多信息,请查看 FrontPage 2003 帮助。为此,在“帮助”菜单上,请单击“Microsoft Office FrontPage 帮助”。在“搜索”框中,键入“表单”,然后按 Enter 键以查看返回的主题。

返回页首
fp2003
属性

文章 ID:825454 - 上次审阅时间:04/13/2004 17:54:00 - 修订版本: 1.0

  • Microsoft Office FrontPage 2003
  • kbhowto kbhowtomaster KB825454
反馈