你目前正处于脱机状态,正在等待 Internet 重新连接

你的浏览器不受支持

你需要更新你的浏览器才能使用该网站。

更新到 Internet Explorer 的最新版本

在 Word 中的文档结构图视图中不可读或小,会显示文本

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。

点击这里察看该文章的英文版: 827489
重要本文包含有关如何修改注册表的信息。请确保您对其进行修改之前备份注册表。请确保您知道如何还原注册表发生问题。有关如何备份、 还原,以及修改注册表的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
256986在 Microsoft Windows 注册表的说明
症状
当您在 Microsoft Word 文档中查看文档结构图时,文档结构图中包含的文本可能会出现小或不可读取。

备注
  • 单击 文档结构图视图 访问文档结构图菜单。
  • 在 Microsoft Office Word 2007 年您遇到此问题,当您单击以选中在 视图 选项卡上的 文档结构图 复选框。
  • 当您拖动文档结构图窗口,以使其更大时,还可以增加文档结构图的文本大小。
替代方法
要变通解决此问题,使用下列方法之一或全部。

方法 1: 删除 Word 数据键

警告如果您修改注册表错误地使用注册表编辑器或使用另一种方法,则可能会出现严重问题。这些问题可能需要重新安装操作系统。Microsoft 不能保证可以解决这些问题。修改注册表的风险由您自己承担。

若要删除 Word 数据键,请按照下列步骤操作。

注意在删除注册表项之前始终作为备份导出注册表项。这一点很重要的因为您可能不得不恢复由参数提供的功能。
  1. 退出所有 Office 程序。
  2. 单击 开始、 单击 运行,在 打开 框中键入 regedit,然后单击 确定
  3. 找到以下注册表项根据您所运行的 Word 版本之一:

    Microsoft Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Microsoft Office Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
  4. 单击 数据 键。
  5. 执行了下列为适用于您所运行的 Windows 的版本之一:
    • 在 Microsoft Windows 98 中,在 Microsoft Windows Millennium 版 (Me)、 在 Microsoft Windows NT 4.0 中,或 Microsoft Windows 2000 中,单击在 注册表 菜单上的 导出注册表文件、 键入该的密钥备份副本的文件名,然后单击 保存
    • 在 Microsoft Windows XP 中,在 文件 菜单上单击 导出、 键入为备份副本将的密钥文件名称,然后单击 保存
  6. 请确保已选中刚才导出的项,然后单击 编辑 菜单上的 删除
  7. 当您收到以下消息时,请单击 $
    确实要删除此项吗?
    注意当您收到以下消息时,请在 Windows XP 中单击
    是否确实要删除此项及其所有子项?
  8. 注册表 菜单上单击以退出注册表编辑器的 退出

    注意若要退出注册表编辑器,在 Windows XP 中,单击在 文件 菜单上的 退出
在删除注册表项并将然后重新启动 Word 之后 Word 将运行安装程序来正确地重新生成该注册表项。

方法 2: 切换到大纲视图和恢复

在 Word 2002 和 Word 2003 中

若要切换到大纲视图,单击在 视图 菜单上的 大纲。在 视图 菜单上单击您以前在视图。例如对于单击 打印布局

在 Word 2007 中

单击 视图 选项卡,单击 大纲,然后单击以清除 文档结构图 复选框。
状态
Microsoft 已经确认这是在"适用于"一节中列出的 Microsoft 产品中的问题。
微小中断的小

Warning: This article has been translated automatically

属性

文章 ID:827489 - 上次审阅时间:11/09/2006 18:53:52 - 修订版本: 1.2

  • Microsoft Word 2002 标准版
  • Microsoft Office Word 2003
  • Microsoft Office Word 2007
  • kbmt kbtshoot kbprb KB827489 KbMtzh
反馈
);