如何删除或更改您在 OneNote 2003 中的自定义信纸文件

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。

点击这里察看该文章的英文版: 831595
本文已归档。它按“原样”提供,并且不再更新。
概要
本文介绍如何删除或对 Microsoft Office OneNote 2003 中的自定义信纸文件所做的更改。

本文不适用于 Microsoft Office OneNote 2003 Service Pack 1。说明如何创建,或者如何删除在 OneNote Service Pack 1 中的自定义信纸,请参阅"创建和删除信纸"的帮助主题。若要这样做,请访问下面的 Microsoft 网站:
更多信息
新建 任务窗格上单击 将当前页另存为信纸 时在我的信纸类别下添加新的自定义信纸文件。您不能删除或修改的信纸文件从 新建 任务窗格。

删除或修改您的自定义信纸的文件,请按照下列步骤操作:
  1. 请退出 OneNote 2003。
  2. 自定义信纸文件位于一个隐藏文件夹中。 若要访问隐藏的文件夹,请按照下列步骤操作:
    1. 单击 开始,然后单击 我的电脑
    2. 工具 菜单上单击 文件夹选项
    3. 视图 选项卡的 高级设置 列表中的 隐藏文件和文件夹 下,请按照下列步骤操作:
      1. 单击 显示隐藏的文件和文件夹
      2. 单击以清除 隐藏已知的文件类型的扩展名 复选框。
      3. 单击以清除 隐藏受保护的操作系统文件 复选框。
      4. 当您收到警告消息,提示您要显示这些文件时,请单击 $
    4. 单击 确定 以关闭该 文件夹选项 对话框。
  3. 在我的电脑窗口中打开以下文件夹:
    path\Documents 和 Settings\ username \Application Data\Microsoft\Templates
    我的信纸信息存储在我 Stationery.one 模板文件夹中的文件。
  4. 请执行以下任一操作:
    • 删除所有自定义信纸。为操作,请从我的信纸类别上 新建 任务窗格中右键单击 我的 Stationery.one 文件,然后单击 删除
    • 删除或对一个或多个信纸文件所做的更改。这样做,请按照下列步骤操作:
      1. 用鼠标右键单击 我 Stationery.one 文件,然后单击 复制
      2. 在模板窗口 其它位置 区域中单击 我的文档
      3. 双击 我的笔记本
      4. 在我的笔记本窗口的文件区域中用鼠标右键单击一个空白区域,然后单击 粘贴。您我 Stationery.one 文件将被复制到我的笔记本文件夹。

        注意我的笔记本文件夹位于以下位置:
        path\Documents 和 Settings\ username \My Documents\My 笔记本
      5. 使我的笔记本窗口保持打开状态,然后启动 OneNote 2003。
      6. 单击 我的信纸 部分选项卡。我的信纸出现在 $ 在屏幕顶部的分区选项卡之一。 如果不可见我的信纸单击 文件 菜单上的 打开,然后打开我的 Stationery.one 文件。

        您的自定义信纸文件是我的信纸中的页面部分。在页面选项卡将不会包含您赋予信纸页的名称。而是,选项卡通常显示 无标题的页面
      7. 请执行以下任一操作:
        • 用鼠标右键单击包含要删除,该信纸的页选项卡,然后单击 删除
        • 单击要更改,该信纸页选项卡,然后进行所需的信纸所做的更改。
      8. 进行所需的更改后,单击 文件 菜单上的 退出

        OneNote 2003 将自动保存所做的更改对您的自定义信纸文件所做的。
      9. 在我的笔记本窗口中用鼠标右键单击您 我 Stationery.one 文件,然后单击 剪切
      10. 在我的笔记本窗口中单击 上一步 返回到您的我的文档文件夹。

        单击 返回 第二次以返回到模板文件夹。
      11. 在模板文件夹中用鼠标右键单击文件区域中的空白区域,然后单击 粘贴
      12. 当您收到以下消息时,请单击 $
        此文件夹已包含名为我 Stationery.one 的文件。
注意您不能从模板的文件夹位置的 OneNote 2003 中打开我 Stationery.one 文件。修改我的 Stationery.one 文件支持的唯一方法是这篇文章中的步骤。

属性

文章 ID:831595 - 上次审阅时间:01/12/2015 22:49:27 - 修订版本: 6.5

Microsoft Office OneNote 2003

  • kbnosurvey kbarchive kbmt kbhowtomaster kbsettings kbhowto KB831595 KbMtzh
反馈