你目前正处于脱机状态,正在等待 Internet 重新连接

在 Windows 2000 中输入您的 Pointsec 用户 id 和密码后,停止错误"0x00000050"

注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。

点击这里察看该文章的英文版: 835481
本文已归档。它按“原样”提供,并且不再更新。
症状
您启动基于 Microsoft Windows 2000 的计算机正在运行的计算机硬盘加密软件,该 DaVinsi Pointsec 并键入 Pointsec 用户 id 和密码后,计算机可能停止响应。您可能会收到以下 Stop 错误消息:
停止 0x00000050
(fffffff0,00000000,8044f660,00000000)PAGE_FAULT_IN_NONPAGED_AREA
原因
您的计算机使用 Intel 830 万美元视频驱动程序和 Pointsec 加密硬盘的使用 NTFS 文件系统时,会出现此问题。

当满足下列条件之一为真时,不会发生此问题:
  • 计算机使用 VGA 视频驱动程序。
  • 在安全模式下启动计算机。
  • Pointsec 加密硬磁盘使用 FAT 文件系统。
有关 DaVinsi Pointsec,为 PC 程序的详细信息,请访问下面的 DaVinsi 网站:
解决方案

修补程序信息

可以从 Microsoft 获得支持的修补程序。但是,此修补程序被用于解决本文所述的此问题。此修补程序仅应用于出现这一特定问题的系统。

是否可供下载此修补程序没有"提供修补程序下载"部分中,在这篇知识库文章的顶部。如果未出现本部分,将申请提交到 Microsoft 客户服务和支持以获取此修复程序。

注意如果出现其他问题,或者如果需要进行任何故障诊断,则您可能不得不创建单独的服务请求。将正常收取支持费用将应用于其他支持问题和不需要进行此特定的修补程序的问题。有关完整列表的 Microsoft 客户服务和支持的电话号码,或创建一个单独的服务请求,请访问下面的 Microsoft 网站:注意"提供修补程序下载"窗体所显示的此修复程序是可用的语言。如果您看不到您的语言,则是一个修复程序不能用于该语言。

系统必备组件

需要任何先决条件不。

重新启动要求

应用此修补程序后,您必须重新启动计算机。

修补程序替换信息

此修补程序不替代任何其他修补程序。

文件信息

此修补程序的英文版具有文件属性 (或更高版本) 下表中列出。其格式为协调通用时间 (UTC) 列出日期和时间对这些文件。当您查看文件信息时,将转换为本地时间。若要 UTC 与本地时间之间的时差使用控制面板中的日期和时间工具中的 时区 选项卡。
   Date         Time   Version            Size    File name   --------------------------------------------------------------   12-Feb-2004  01:17  5.0.2195.6824      42,256  Basesrv.dll         21-Sep-2003  00:45  5.0.2195.6824     236,304  Cmd.exe             12-Feb-2004  01:17  5.0.2195.6882     222,992  Gdi32.dll           12-Feb-2004  01:17  5.0.2195.6897     711,952  Kernel32.dll        12-Feb-2004  01:17  5.0.2195.6824      54,032  Mpr.dll             12-Feb-2004  01:17  5.0.2195.6895     334,608  Msgina.dll          12-Feb-2004  01:17  5.0.2195.6892      90,264  Rdpwd.sys   05-Feb-2004  20:18  5.0.2195.6896   5,869,056  Sp3res.dll          12-Feb-2004  01:17  5.0.2195.6891     380,688  User32.dll          12-Feb-2004  01:17  5.0.2195.6891     391,952  Userenv.dll         12-Feb-2004  00:52  5.0.2195.6897   1,630,256  Win32k.sys   11-Nov-2003  00:29  5.0.2195.6873     182,032  Winlogon.exe        12-Feb-2004  01:17  5.0.2195.6884     243,984  Winsrv.dll          12-Feb-2004  01:17  5.0.2195.6897     711,952  Kernel32.dll        12-Feb-2004  00:52  5.0.2195.6897   1,630,256  Win32k.sys   12-Feb-2004  01:17  5.0.2195.6884     243,984  Winsrv.dll       
状态
Microsoft 已经确认这是本文"适用于"一节中列出的 Microsoft 产品中的问题。
更多信息
有关更多的信息请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
816915对于 Microsoft Windows 软件更新程序包的新文件命名架构
824684用于描述 Microsoft 软件更新的标准术语的说明
本文讨论了在第三方产品是由独立于 Microsoft 的公司生产的。Microsoft 会使没有担保,或暗示或其他方式,性能或可靠性,这些产品。
Win2k 启动蓝色屏幕

警告:本文已自动翻译

属性

文章 ID:835481 - 上次审阅时间:10/26/2013 20:42:04 - 修订版本: 2.6

Microsoft Windows 2000 Server, Microsoft Windows 2000 Professional Edition, Microsoft Windows 2000 Advanced Server

  • kbnosurvey kbarchive kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbqfe kbwin2000presp5fix KB835481 KbMtzh
反馈