现已推出 Systems Management Server 部署程序包,其中包含用于 Internet Explorer 6 Service Pack 1 的安全更新 MS05-025

本文已归档。它按“原样”提供,并且不再更新。
概要
包含安全更新 MS05-025 的 Microsoft Systems Management Server (SMS) 部署程序包现已推出。安全更新 MS05-025 适用于 Microsoft Internet Explorer 6 Service Pack 1 (SP1)(与 Microsoft Windows 2000 或 Microsoft Windows XP 一起使用时)。

SMS 部署程序包还包含一个脚本,该脚本支持 SMS 2.0 软件更新服务 (SUS) Feature Pack 和 SMS 2003 软件更新功能,从而可以为基于 Windows 2000 和 Windows XP 的计算机部署适当的安全更新。该脚本无法在基于 Microsoft Windows NT 4.0 的计算机上安装该安全更新。安全更新 MS05-025 与 Windows NT 4.0 不兼容。

您可以从 Microsoft 下载中心下载 SMS 部署程序包。如果您授权使用英语、法语、德语或日语以外的语言来安装安全更新 MS05-025,则必须下载特定于该语言版本的 SMS 部署程序包。要使用 SMS 部署程序包,请在分发软件更新向导中指定 /q:a /r:n 命令行选项。
症状
SMS 使用 Microsoft Baseline Security Analyzer (MBSA) 扫描工具。MBSA 可以检测计算机是否需要安装 Microsoft 安全公告 MS05-025 中介绍的安全更新。但是,MBSA 无法告知 SMS 该更新支持哪些操作系统。例如,MBSA 会指示该更新与 Windows NT 4.0 兼容,而实际上该更新与 Windows NT 4.0 并不兼容。SMS 部署程序包可防止在 Windows NT 4.0 中安装该不兼容的更新。如果在基于 Windows NT 4.0 的计算机上安装安全更新 MS05-025,而不使用此特定的 SMS 部署程序包,那么客户机上将出现安装故障。

有关安全更新 MS05-025 的更多信息,请访问下面的 Microsoft 网站:
解决方案
为解决此问题,Microsoft 已在 Microsoft 下载中心发布了一个 SMS 部署程序包。该 SMS 部署程序包中包含以下项目:
  • The IE6.0sp1-KB883939-Windows-2000-XP-x86-ENU.exe file
  • 一个用于检测 SMS 客户机上的操作系统以及防止在 Windows NT 4.0 中进行安装的脚本。
在分发软件更新向导中批准安全更新 MS05-025 后,SMS 将下载 SMS 部署程序包,而不是 Microsoft 安全公告 MS05-025 中介绍的指定安全更新。

重要说明:如果您授权使用英语、法语、德语或日语以外的语言安装安全更新 MS05-025,则必须手动下载相应语言的 SMS 部署程序包。如果满足下列条件,同样必须手动下载相应语言的 SMS 部署程序包:
  • 您使用的是英语版的安全目录。
  • 您扫描的是使用法语、德语或日语的客户机。

下载信息

可以从 Microsoft 下载中心下载以下文件:

英语(美国):阿拉伯语:葡萄牙语(巴西):中文(繁体):中文(简体):捷克语:丹麦语:德语:希腊语:西班牙语:芬兰语:法语:希伯来语:匈牙利语:意大利语:日语:日语 NEC:朝鲜语:荷兰语:挪威语(书面挪威语):波兰语:葡萄牙语:俄语:瑞典语:土耳其语: 发布日期:2005 年 6 月 14 日

有关如何下载 Microsoft 支持文件的更多信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
119591 如何从联机服务获取 Microsoft 支持文件
Microsoft 已对此文件进行了病毒扫描。Microsoft 使用的是该文件发布时可以获得的最新病毒检测软件。该文件存储在安全性得到增强的服务器上,该服务器可帮助防止对该文件进行未经授权的更改。

先决条件

SMS 部署程序包需要 SMS 2.0 SUS Feature Pack 或 SMS 2003 软件更新功能。

部署信息

要使用 SMS 部署程序包,请在分发软件更新向导中键入 /q:a /r:n 命令行选项。SMS 部署程序包中包含一个配置文件,该配置文件中包含用于该安全更新的实际命令行选项。它将以安静模式安装该安全更新而无需重新启动客户机。这些命令行选项是 SMS 部署程序包中脚本逻辑的组成部分。您无法更改这些命令行选项。
更多信息

常见问题

问题 1:SMS 部署程序包中包含的安全更新与 Microsoft 安全公告 MS05-025 中介绍的安全更新有何区别?

解答 1:SMS 部署程序包中包含的安全更新和 Microsoft 安全公告 MS05-025 中介绍的安全更新之间没有什么区别。SMS 通过使用 SMS 部署程序包已囊括了实际安全更新 MS05-025。不过,客户机上运行的更新与从 Microsoft 安全公告 MS05-025 中下载的更新是一样的。

问题 2:SMS 部署程序包是否支持适用于其他版本 Internet Explorer 的 MS05-025 安全更新?

解答 2:不支持。该部署程序包仅包含用于 Internet Explorer 6 SP1 的安全更新(与 Windows 2000 或 Windows XP 一起使用时)。可以使用 SMS 来检测和部署用于其他版本 Internet Explorer 的 MS05-025 安全更新。不需要使用单独的 SMS 部署程序包。

问题 3:我在只有一种操作系统类型的同构环境中运行 Internet Explorer 6 SP1。例如,我的 SMS 客户机仅运行 Windows 2000。是否必须使用 SMS 部署程序包?还是也可以部署 Microsoft 安全公告 MS05-025 中介绍的安全更新?

解答 3:您可以使用 SMS 部署程序包,也可以手动下载并部署 Microsoft 安全公告 MS05-025 中介绍的特定操作系统更新。您可以使用分发软件更新向导导入实际安全更新 MS05-025 以进行部署。
kbtocon kbexpertiseinter kbexpertiseadvanced atdownload
属性

文章 ID:899950 - 上次审阅时间:01/15/2015 17:36:53 - 修订版本: 1.0

Microsoft Systems Management Server 2003 Enterprise Edition, Microsoft Systems Management Server 2.0 Standard Edition, Microsoft Internet Explorer 6.0

  • kbnosurvey kbarchive kbtshoot kbsecurity kbsmsadmin kbprb kbsmspackage kbsmsdeploy KB899950
反馈