你目前正处于脱机状态,正在等待 Internet 重新连接

基于 Windows XP 的远程计算机不再自动进入待机或休眠后您从该计算机断开连接

针对 Windows XP 的支持已终止

Microsoft 已于 2014 年 4 月 8 日终止了针对 Windows XP 的支持。该更改已影响到您的软件更新和安全选项。 了解这一措施对于您的含义以及如何继续保持受保护状态。

注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。

点击这里察看该文章的英文版: 914804
本文已归档。它按“原样”提供,并且不再更新。
症状
请考虑以下情形。 访问远程 Microsoft Windows XP 的计算机上的共享的文件夹。然后重命名该共享文件夹中的文件,或在将文件移动到另一个共享文件夹。然后,您断开连接从远程计算机。此外,系统待机或 $ 系统休眠状态的计时器是在控制面板中的远程计算机的电源选项项中指定的。在这种情况下在远程计算机不能再自动进入待机或休眠状态。
原因
出现此问题的原因是在远程计算机上的系统不会不自动系统待机或 $ 系统休眠计时器之后重新启用您从该计算机断开连接。
解决方案
可以从 Microsoft 获得支持的修补程序。但是,此修补程序被用于解决本文所述的此问题。此修补程序仅应用于出现这一特定问题的系统。此修补程序可能会接受进一步的测试。因此,如果此问题没有对您造成严重的影响,我们建议您等待包含此修补程序的下一个软件更新。

是否可供下载此修补程序没有"提供修补程序下载"部分中,在这篇知识库文章的顶部。如果不会显示此部分,请联系 Microsoft 客户服务和支持以获取此修复程序。

注意如果出现其他问题,或者如果需要进行任何故障诊断,则您可能不得不创建单独的服务请求。将正常收取支持费用将应用于其他支持问题和不需要进行此特定的修补程序的问题。有关完整列表的 Microsoft 客户服务和支持的电话号码,或创建一个单独的服务请求,请访问下面的 Microsoft 网站:注意"提供修补程序下载"窗体所显示的此修复程序是可用的语言。如果您看不到您的语言,则是一个修复程序不能用于该语言。此修补程序的英文版具有的文件属性 (或更新的文件属性) 在下表中列出。日期和时间对这些文件列出在协调世界时 (UTC)。当您查看文件信息时,将转换为本地时间。若要 UTC 与本地时间之间的时差使用控制面板中的日期和时间项中的 时区 选项卡。
文件的名称文件版本文件大小日期时间平台
Mrxsmb.sys5.1.2600.2928454,4002006 年六月 13 日09: 57x86
替代方法
要变通解决此问题,请使用下列方法之一:
  • 手动将远程计算机,进入待机或休眠。若要这样做,请按照下列步骤操作:
    1. 单击 开始,然后单击 关机
    2. 在该 希望计算机做什么? 列表,单击 待机休眠,然后单击 确定
  • 若要恢复的功能的远程计算机自动进入待机或休眠状态,重新启动远程计算机。

警告:本文已自动翻译

属性

文章 ID:914804 - 上次审阅时间:01/16/2015 09:11:25 - 修订版本: 3.2

Microsoft Windows XP Professional Edition, Microsoft Windows XP Home Edition

  • kbnosurvey kbarchive kbmt kbqfe kbautohotfix kbhotfixserver kbtshoot KB914804 KbMtzh
反馈