会计专家或记帐速成版安装时出现错误消息: 安装程序检测到商务联系人管理器与 Outlook 2003 需要使用最新的 service pack 升级或删除后,安装程序才能继续"

注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。

936218
本文已归档。它按“原样”提供,并且不再更新。
症状
当您安装 Microsoft Office 记帐专业人员或 Microsoft Office 记帐 Express 时,您可能会收到以下错误消息:
安装程序检测到 Outlook 2003 与商务联系人管理器需要使用最新的 service pack 升级或删除后,安装程序才能继续。
原因
如果您不具有最新的 service pack,Microsoft Office Outlook 2003 与商务联系人管理器,则会出现此问题。
解决方案
若要解决此问题,使用下列方法之一。

方法 1

安装 Service Pack 4 为 Outlook 2003 与商务联系人管理器更新和小型企业财务。要下载此服务包,请访问下面的 Microsoft 网站:

方法 2

卸载 Outlook 2003 与商务联系人管理器更新。若要这样做,请按照下列步骤操作:
  1. 单击 开始,单击 运行,键入 Appwiz.cpl,然后单击 确定
  2. 添加或删除程序 对话框中单击 Microsoft Office Outlook 2003 与商务联系人管理器更新,然后单击 删除

警告: 本文已自动翻译

属性

文章 ID:936218 - 上次审阅时间:01/15/2015 15:29:08 - 修订版本: 2.0

  • Microsoft Office Accounting Professional 2009
  • Microsoft Office Accounting 2009 Express
  • Microsoft Office Accounting Professional 2007
  • Microsoft Office Accounting Express 2007
  • kbnosurvey kbarchive kbmt kberrmsg kbtshoot kbmbsmigrate kbprb KB936218 KbMtzh
反馈