你目前正处于脱机状态,正在等待 Internet 重新连接

你的浏览器不受支持

你需要更新你的浏览器才能使用该网站。

更新到 Internet Explorer 的最新版本

在安装 Windows Vista Service Pack 2 后单击"查看可用更新"时不可用的语言包

注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。

点击这里察看该文章的英文版: 947875
症状
在安装 Windows Vista Service Pack 2 (SP2) 后,没有语言包是可用的当您单击控制面板中的 Windows 更新 项中的 查看可用更新 时。

注意语言包是仅适用于 Windows Vista 终极。
原因
将有两个版本的 Windows Vista SP2。第一个版本的 Windows Vista SP2 是可用于以下语言:
  • 英语
  • 法语
  • 德语
  • 日语
  • 西班牙语
在第二个版本的 Windows Vista SP2 将剩余的语言。在第二个版本的 Windows Vista SP2 计划以后在 2009 年。

因为 Windows Vista SP2 目前不与所有的语言包兼容,第一个版本的 Windows Vista SP2 的用户将不会提供任何语言包从 Windows Update 直到第二个版本的 Windows Vista SP2。因此,如果您想要安装的此部分中列出的 5 个语言包一个,您必须在安装 Windows Vista SP2 之前安装该语言包。
替代方法
要变通解决此问题,使用下列方法之一。

方法 1: 在以后再次检查

要变通解决此问题,检查您在以后需要该语言包。以后在 2009 年,将用其他语言的 Windows Vista SP2。可用第二个发布的 Windows Vista SP2 时,您可以安装该语言包。

方法 2: 卸载 Windows Vista SP2

要变通解决此问题,卸载 Windows Vista SP2。该语言包所需的可用时,您可以重新安装 Windows Vista SP2。

若要卸载 Windows Vista SP2,请按照下列步骤操作:
  1. 单击 开始 Start button,请在 开始搜索 框中键入 控制面板 并再单击 控制面板 中的 程序 列表。

     User Account Control permission				如果输入管理员密码或进行确认提示键入密码,或单击 继续
  2. 单击 程序
  3. 单击 程序和功能
  4. 单击 查看已安装的更新
  5. 单击 Microsoft windows (KB948465) 的服务包,然后单击 卸载

警告:本文已自动翻译

属性

文章 ID:947875 - 上次审阅时间:05/26/2009 14:29:54 - 修订版本: 6.0

  • Windows Vista Service Pack 2
  • Windows Vista Ultimate
  • Windows Vista Ultimate 64-bit edition
  • kbmt kbexpertisebeginner kbprb KB947875 KbMtzh
反馈