2008 年 9 月 9 日版安全发布的检测和部署指南

针对 Windows XP 的支持已终止

Microsoft 已于 2014 年 4 月 8 日终止了针对 Windows XP 的支持。该更改已影响到您的软件更新和安全选项。 了解这一措施对于您的含义以及如何继续保持受保护状态。

针对 Windows Server 2003 的支持已于 2015 年 7 月 14 日终止。

Microsoft 已于 2015 年 7 月 14 日终止了对于 Windows Server 2003 的支持。该更改已影响到您的软件更新和安全选项。 了解这一措施对于您的含义以及如何继续保持受保护状态。

本文已归档。它按“原样”提供,并且不再更新。
简介
Microsoft 承诺不断提供安全更新的检测工具和部署建议,作为这一承诺的一部分,Microsoft 将为 Microsoft 安全响应中心 (MSRC) 发布周期内发布的所有更新提供此检测和部署指南。

本指南中包含的建议以不同 Microsoft 操作系统环境中可能存在的各种方案为基础。本指南包含有关如何使用下列工具的信息:
  • Windows Update
  • Microsoft Update
  • Office Update
  • Microsoft Baseline Security Analyzer (MBSA)
  • Windows Server Update Services (WSUS)
  • Microsoft System Center Configuration Manager
  • Microsoft Systems Management Server (SMS)
  • 扩展安全更新清单工具
本文介绍 2008 年 9 月 9 日版安全发布的检测和部署指南。
更多信息

检测和部署

使用 Windows Update、Microsoft Update、Office Update 和 Mactopia 检测和部署安全更新的环境

可通过以下网站获取 2008 年 9 月 9 日发布的安全更新。每个网站部分介绍了相关的例外情况。此外,它还列出了每个网站所支持的产品。

注意:并非此处列出的每个网站上都提供所有更新。
Windows Update
此网站支持的产品包括:
  • Microsoft Windows 2000
  • Windows XP
  • Windows Server 2003
  • Windows Vista
  • Windows Server 2008
Microsoft Update
如果使用 Microsoft Update,则可以检测到 2008 年 9 月发布的安全更新。 一般例外情况Microsoft Update 不支持以下产品:
  • Visual Studio 2002 或 Visual Studio 2003
  • Digital Image Suite 2006
  • SQL 7.0 或 Microsoft Data Engine (MSDE) 1.0
  • Report Viewer 2005 或 Report Viewer 2008
  • Microsoft Update 安装在 Windows 2000 SP4 上时,不支持 Visual FoxPro 8.0 Service Pack 1 (SP1)、Visual FoxPro 9.0 SP1 或 Visual FoxPro 9.0 SP2
  • Platform SDK:GDI+
  • 任何 Office 2000 组件
  • 任何 Macintosh 产品
  • MSN Messenger 或 Windows Live Messenger
特殊例外情况本月没有任何特殊例外情况。
Office Update
此网站支持的产品包括:
  • Office 2000
  • Office 2002
  • Office 2003
  • 2007 Office system
一般例外情况
  • Office Update 不支持在运行 Windows Vista 或 Windows Server 2008 的计算机上安装的 2007 Office 组件。您必须改用 Microsoft Update。
  • Office Update 不支持任何 Macintosh 产品。
Mactopia
此网站支持的产品包括:
  • Microsoft Office 2001 for Mac
  • Microsoft Office 2004 for Mac
  • Microsoft Office X for Mac
  • Microsoft Office 2008 for Mac

使用 Microsoft Baseline Security Analyzer (MBSA) 2.1 版检测安全更新的环境

如果使用 MBSA 2.1 版,则可以检测到 2008 年 9 月 9 日发布的安全更新。

注意:MBSA 2.1 版现已发布,它在 Windows Vista 和 Windows Server 2008 上完全支持安全和漏洞评估扫描。

一般例外情况MBSA 2.1 版不支持以下产品:
  • Visual Studio 2002 或 Visual Studio 2003
  • Digital Image Suite 2006
  • SQL 7.0 或 Microsoft Data Engine (MSDE) 1.0
  • Report Viewer 2005 或 Report Viewer 2008
  • MBSA 2.1 版安装在 Windows 2000 SP4 上时,不支持 Visual FoxPro 8.0 SP1、Visual FoxPro 9.0 SP1 或 Visual FoxPro 9.0 SP2
  • Platform SDK:GDI+
  • 任何 Office 2000 组件
  • 任何 Macintosh 产品
  • 使用脱机扫描时不支持 Microsoft Works 8
    注意:有关更多信息,请参阅本文后面的“脱机和联机扫描”部分。
  • MSN Messenger 或 Windows Live Messenger
  • MBSA 1.2.1 版和 MBSA 2.0.1 版
    注意:这些产品不再受支持。
特殊例外情况本月没有任何特殊例外情况。脱机和联机扫描
  • 联机扫描
    是指 MBSA 2.1 扫描的系统与 Microsoft Update 连接时进行的扫描。已完成的扫描报告中将显示这一点。
  • 脱机扫描
    是指 MBSA 2.1 扫描的系统由 WSUS 托管时进行的扫描,或者是指在脱机安全环境中强制系统使用 WSUSSCN2.CAB 脱机目录进行的扫描。

使用 Windows Server Update Services (WSUS) 检测和部署安全更新的环境

如果使用以下任一项,则可检测和部署 2008 年 9 月 9 日发布的安全更新:
  • WSUS 2.0 Service Pack 1 (SP1)
  • WSUS 3.0
  • WSUS 3.0 SP1
一般例外情况SUS 不支持以下产品:
  • Visual Studio 2002 或 Visual Studio 2003
  • Digital Image Suite 2006
  • SQL 7.0 或 Microsoft Data Engine (MSDE) 1.0
  • Report Viewer 2005 或 Report Viewer 2008
  • MBSA 2.1 版安装在 Windows 2000 SP4 上时,不支持 Visual FoxPro 8.0 SP1、Visual FoxPro 9.0 SP1 或 Visual FoxPro 9.0 SP2
  • Platform SDK:GDI+
  • 任何 Office 2000 组件
  • 任何 Macintosh 产品
  • MSN Messenger 或 Windows Live Messenger
特殊例外情况本月没有任何特殊例外情况。

使用 SMS 2.0、SMS 2003 或 SCCM 2007 检测和部署安全更新的环境

如果使用以下任一项,则可检测和部署 2009 年 9 月 9 日发布的所有安全更新:
  • 带有 SUS 功能包的 Systems Management Server (SMS) 2.0
  • 带有 SUS 功能包的 Systems Management Server (SMS) 2003
  • 带有 Microsoft Update 清单工具 (ITMU) 的 Systems Management Server (SMS) 2003
  • System Center Configuration Manager (SCCM) 2007
一般例外情况
  • Microsoft Systems Management Server 2003 Service Pack 3 (SP3) 使 Windows Vista 和 Windows Server 2008 更易于管理,也是后者的必需项。
  • 带有 ITMU 和 SCCM 2007 的 SMS 2003 不支持以下产品:
    • Visual Studio 2002 或 Visual Studio 2003
    • Digital Image Suite 2006
    • SQL 7.0 或 Microsoft Data Engine (MSDE) 1.0
    • Report Viewer 2005 或 Report Viewer 2008
    • 安装在 Windows 2000 SP4 上时,不支持 Visual FoxPro 8.0 SP1、Visual FoxPro 9.0 SP1 或 Visual FoxPro 9.0 SP2
    • Platform SDK:GDI+
    • 任何 Office 2000 组件
    • 任何 Macintosh 产品
    • MSN Messenger 或 Windows Live Messenger
  • 带有 SUS 功能包的 SMS 不支持以下产品:
    • 安装在 Windows 2000 SP4 时不支持 Forefront Client Security 1.0
    • Report Viewer 2005 或 Report Viewer 2008
    • 安装在 Windows 2000 SP4 上时不支持 Visual FoxPro 9.0 SP1 和 Visual FoxPro 9.0 SP2
    • 安装在 Windows 2000 SP4 上时不支持 .NET Framework 2.0 和 .NET Framework 2.0 SP1
    • Windows Media Player 11
    • Digital Image Suite 2006
    • Microsoft Data Engine (MSDE) 1.0
    • SQL Server 2005
    • SQL Server 2008
    • Visual Studio 2008
    • Exchange 2007
    • Microsoft Works 8
    • 2007 Office system
    • Windows Internet Explorer 7
    • Windows Vista
    • Windows Server 2008
    • 任何基于 x64 版本的 Windows 或 SQL Server
    • 任何基于 Itanium 版本的 Windows 或 SQL Server
  • SMS SUS 功能包、SMS ITMU 和 SCCM 不支持任何 Macintosh 产品。
特殊例外情况本月没有例外情况。

注意:SMS SUS 功能包需要扩展安全更新清单工具才能检测所有安全更新。

要获得扩展安全更新清单工具,请访问下面的 Microsoft 网站:

检测和部署指南摘要

下表汇总了每个新发布的安全更新的检测和部署指南。

注意:为了简化此表,并未包含每项检测和部署技术的“一般例外情况”标题下列出的项。

例如,此表中的“SMS SUS 功能包”列可能包含“是”。而安全公告会将某 Office 2000 组件作为受影响软件列出。以前,我们会在表中注明 SMS SUS 功能包不完全支持安全更新的部署,因为 SMS SUS 功能包不支持 Windows Vista 组件。现在,我们不再在表中列出特殊例外情况,因为它始终会被列为一般例外情况。
安全更新公告组件Office UpdateWindows UpdateMicrosoft UpdateMBSA 2.1WSUS 2.0 和 WSUS 3.0SMS SUS 功能包Microsoft Update SMS 清单工具System Center Configuration Manager 2007
检测和部署检测和部署检测和部署只检测检测和部署检测和部署检测和部署检测和部署
954593MS08-052GDI+
954156MS08-053Windows Media Encoder不适用
954154MS08-054Windows Media Player不适用
955047MS08-055Office不适用

重新发布的安全更新

本月没有重新发布的安全更新。

常见问题

为了提供有关如何部署这些更新的指南,Microsoft 都做了哪些工作?

我们鼓励系统管理员收听每月播出的技术性网络广播,以了解有关安全更新的更多信息。有关此安全更新的网络广播在 2008 年 9 月 10 日上午 11:00(太平洋时间)开始。要进行注册,请访问下面的 Microsoft 网站:我还应了解有关 MBSA 的哪些信息?

有关 MBSA 当前支持的程序的更多信息,请访问下面的 Microsoft TechNet 网页:我是否可以使用 SMS 或 System Center Configuration Manager 来确定是否需要更新?

是。SMS 可以帮助检测和部署这些安全更新。将 SMS 2.0 与 SUS 功能包结合使用以及将 SMS 2003 与 SUSFP 结合使用时,都将使用 MBSA 1.2.1 版技术进行检测。因此,将 SMS 2.0 和 SUS 功能包结合使用以及将 SMS 2003 和 SUS 功能包结合使用,具有和 MBSA 1.2.1 版类似的限制。

有关 SMS 的更多信息,请访问下面的 Microsoft 网站: 必须将 SUS 功能包与扩展安全更新清单工具结合使用,才能检测到有关 Microsoft Windows 和其他受影响 Microsoft 产品的所有安全更新。

有关 SUS 功能包限制的更多信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
306460Microsoft Baseline Security Analyzer (MBSA) 对有些更新返回说明消息
将 SMS 2.0 与 SUS 功能包结合使用以及将 SMS 2003 与 SUS 功能包结合使用时,还会使用 Microsoft Office 清单工具来检测 Microsoft Office 程序(如 Microsoft Word)所需的安全更新。

另外,SMS 2003 客户也可以使用 ITMU 来检测和部署安全更新。ITMU 使用 Microsoft Update 中的技术。有关 ITMU 的更多信息,请访问下面的 Microsoft 网站:System Center Configuration Manager 2007 使用 WSUS 3.0 来检测和部署这些安全更新。因此,System Center Configuration Manager 2007 也支持 WSUS 3.0 所支持的任何产品。
属性

文章 ID:957486 - 上次审阅时间:01/16/2015 10:51:52 - 修订版本: 1.0

  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit edition
  • Microsoft Windows Server 2003 Service Pack 2
  • Microsoft Windows Server 2003 Service Pack 1
  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows XP Service Pack 2
  • Microsoft Windows 2000 Server SP4
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Small Business Server 2000 Standard Edition
  • Windows Server 2008 Datacenter without Hyper-V
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
  • Windows Web Server 2008
  • Microsoft Office 2000 标准版
  • Microsoft Office XP
  • Microsoft Office 2003, All Editions
  • Microsoft Office Professional 2007
  • Microsoft Office Professional Plus 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Ultimate 2007
  • Microsoft Office 2004 for Mac Professional Edition
  • Microsoft Office 2004 for Mac Standard Edition
  • Microsoft Office 2004 for Mac Student and Teacher Edition
  • Microsoft Office X for Mac Standard Edition
  • Microsoft Office 2008 for Mac
  • Microsoft Office 2008 for Mac (Home and Student Edition)
  • Microsoft Office 2008 for Mac Special Media Edition
  • kbnosurvey kbarchive kbhowto kbsecurity kbsecbulletin kbinfo KB957486
反馈