症状
当您尝试激活 Microsoft 飞行模拟器 X 时,可能会收到类似于以下内容的错误消息︰
产品激活错误︰ 试图激活产品时出错。此问题可能是由于应用程序的安装不完整。重新安装该应用程序可能会解决此问题。否则,请与产品支持联系以获得帮助。
原因
如果满足下列条件之一为真,则可能会出现此问题:
-
飞行模拟器 X 安装在外置硬盘上。
-
激活许可数据库已损坏。
-
飞行模拟器 X 安装不正确。
-
现有的用户配置文件的某些文件已损坏。
注意:如果飞行模拟器 X 安装在外部硬盘上,卸载飞行模拟器 X,然后将飞行模拟器 X 安装在您的计算机上的本地硬盘上。
解决方案
若要解决此问题,请中正在出现的顺序使用下列方法。您可能会发现它易于遵循的步骤如果首先打印这篇文章。
方法 1︰ 检查兼容模式选项
请注意,这些步骤可能仅适用于 Windows 7。
-
打开文件夹 C:\program 数值 Games\Microsoft 飞行模拟器 X
-
右键单击在 FSX 可执行文件图标上。
-
单击属性。
-
兼容性选项卡上,单击以选中"用兼容模式运行这个程序"。
-
单击确定。
-
重新启动游戏,然后尝试激活。
如果问题仍然出现,请确保您具有 Service Pack 1 和 Service Pack 2 飞行模拟器 x。要下载最新的 Service Pack,请访问下面的网站︰ http://www.microsoft.com/Products/Games/FSInsider/downloads/Pages/default.aspx
请注意,如果您有飞行模拟器扩展包它已经包含了这两种服务包 1 和 2。
如果您有两个安装服务包,但是该问题继续出现,请继续执行下一个方法。
方法 2︰ 修复飞行模拟器 X 的安装
步骤 1︰ 下载并安装软件许可证系统重置工具
若要下载、 安装和使用软件许可系统重置工具
928080错误 1722 重新安装飞行模拟器 X 时
您已经使用该系统重置工具后,请按照中的步骤操作"步骤 2︰ 修复飞行模拟器 X 安装"一节。
步骤 2︰ 修复飞行模拟器 X 安装
若要修复飞行模拟器 X 安装,请执行以下步骤︰
-
飞行模拟器 X 光盘插入 DVD 驱动器。
-
选择修复,,然后单击下一步。
-
请按照说明重新安装飞行模拟器 X。
如果问题继续出现,请转到方法 2。
方法 3︰ 重新飞行模拟器 X 安装到新的用户帐户
步骤 1︰ 从计算机上卸载飞行模拟器 X
-
单击开始 ,在开始搜索框中,键入appwiz.cpl ,然后按 enter 键。
-
在已安装程序列表中,选择Microsoft 飞行模拟器 X,然后单击删除。
注意:如果较早版本的飞行模拟器的已安装程序列表中,必须将它们删除除了飞行模拟器 X。
步骤 2︰ 创建新的用户帐户
若要创建新的用户帐户,请执行以下步骤︰
-
打开用户帐户对话框。
-
单击开始 ,在开始搜索框中,键入帐户,然后按 enter 键。
-
单击管理用户帐户。
如果提示您输入管理员密码或进行确认,键入密码,或单击继续。 -
在用户选项卡上,单击添加或单击创建一个新帐户。
-
为您的用户帐户键入一个名称,键入您的全名,然后键入您的帐户的说明。
-
如果计算机网络域的一部分进行设置,键入域的名称,,然后单击下一步。
注意:如果计算机设置为不通过网络或对等网络中独立计算机,则不必提供域名。 -
输入用户的密码,然后用户再次键入密码以确认它。
重要:密码是区分大小写。例如,"MyPassword"和"mypassword"被视为不同的密码。 -
单击下一步。
-
选择用户帐户的访问权限的级别。通常情况下,您将选择管理员,然后单击完成。
-
尝试启动飞行模拟器 X。
步骤 3︰ 重新飞行模拟器 X 安装到新的用户帐户
-
通过使用在中创建新用户帐户配置文件登录"步骤 2︰ 创建新的用户帐户"一节。
-
飞行模拟器 X 光盘插入 DVD 驱动器。
-
按照说明安装飞行模拟器 X。
-
开始飞行模拟器 X,然后按照屏幕上的说明进行操作。
详细信息
如果创建新的用户帐户可以解决问题,这个新的用户帐户登录,然后登录到您的常用用户帐户以查看问题是否再次出现出现。如果您常用的用户的帐户中仍存在问题,可能要使用以下文章中的Fix It按钮来恢复此帐户中的默认安全设置。然后,检查是否能够修复该问题。否则您必须从出现问题到刚刚创建,以便您可以访问它,当您使用新的用户帐户的用户帐户的帐户移动数据。
313222如何将安全设置还原为默认设置
有关如何将数据复制到新用户配置文件,当您使用 Windows 7 或 Windows Vista 的详细信息,请单击下面的主题标题以查看相关主题在 Windows 帮助和操作方法︰