Exchange 服务器的扫描引擎无法更新 Forefront Security 中和在 ProgramLog.txt 文件中记录失败提取文件的错误

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本文已归档。它按“原样”提供,并且不再更新。
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症状
按预期的方式,则不会更新中 Microsoft Forefront Security 扫描引擎,Exchange 服务器。此外,ProgramLog.txt 文件中会记录以下错误:
错误: UpdateException: GetFileCommand 上 <scanengine.dll> 失败。 SybSync:UnzipFile CabException: 未能从文件中提取是文件 (x86) \Microsoft Forefront Security\Exchange Server\Data\Engines\x86\ <ScanEngineName > \Bin\sybF2.tmp: 11: 用户已中止。CAB 是可读的。 未能打开是文件 (x86) \Microsoft Forefront Security\Exchange Server\Data\Engines\x86\ <ScanEngineName > \Bin\aveMicrosoft.dll。错误: 13。文件已存在。Attribs: 读写"

信息: 此 <ScanEngineName > 扫描引擎已回滚。
原因
出现此问题的原因是一个扫描引擎更新文件中包含隐藏的属性。
替代方法
要变通解决此问题,请按照下列步骤操作:
  1. 在 Windows 资源管理器中,中找到以下文件夹:
    C:\ProgramFiles (x86) \Microsoft Forefront Security\Exchange Server\Data\Engines\x86\ <ScanEngineName > \Bin
    注意请确保隐藏的文件可见。
  2. 用鼠标右键单击 将保存 <ScanEngineName >.dll 文件。
  3. 单击 属性,然后单击以清除 隐藏 复选框。
  4. Forefront 服务器安全管理器中单击 扫描程序更新 以执行引擎的手动更新下的 立即更新 按钮。
解决方案
若要解决此问题,请与 Service Pack 2 (SP2) 的 Exchange 服务器的安装 Forefront Security。

有关详细的信息请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
960465Forefront Security 的 Exchange 服务器与 Service Pack 2 的说明

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属性

文章 ID:967051 - 上次审阅时间:01/16/2015 03:42:20 - 修订版本: 1.0

  • Microsoft Forefront Security for Exchange Service Pack 1
  • Microsoft Forefront Security for Exchange Server
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