为电子邮件创建可重复使用的文本块

库中的" Outlook "功能提供构建基块、可重用的内容片段或存储在库中的其他电子邮件部件。 您随时都可以访问和重新使用构建基块。 还可以保存构建基块并使用模板分发它们,以便其他人可以使用你创建的构建基块。

  1. 选择要存储为可重用构建基块的内容或电子邮件部分。

    若要随条目存储段落格式(包括缩进、对齐方式、行距和分页),请在所选内容中包含段落标记 (段落标记)。

    注意:  若要查看段落标记,请在"设置文本格式 " 选项卡上,单击" 段落" 按钮。

  2. 在“插入”选项卡上的“文本”组中,单击“文档部件”。

  3. 单击“将所选内容保存到文档部件库”。

  4. 填充“新建构建基块”对话框中的信息:

    • 名称     为构建基块输入唯一名称。

    •     选择要在其中显示构建基块的库。

    • 类别     选择类别(如“常规”或“内置”),或创建新类别。

    • 说明     输入构建基块的说明。

    • 保存位置     在下拉列表中单击模板的名称。

      只有打开的模板才会显示在模板名称的下拉列表中。

    • 选项     选择以下选项之一:

      • 选择 "在其自己的段落中 插入",使内容成为其自己的段落,即使用户的光标位于段落中间。

      • 选择 "在其自己的页面中插入内容 ",使内容进入其自己的页面。

      • 为所有其他内容选择“仅插入内容”

返回页首

必须至少保存一个构建基块才能执行此任务。

  1. 单击要插入电子邮件中的构建基块的位置。

  2. 在“插入”选项卡上的“文本”组中,单击“文档部件”。

  3. 在库窗格中右键单击。 如果看到想要的构建基块,请选择它。 如果未看到构建基块,请在快捷菜单上单击"组织和删除"。

    如果你知道构建基块的名称, 请单击"名称 "以按名称排序。

  4. 选择构建基块,然后单击"插入"。

返回页首

  1. 在“插入”选项卡上的“文本”组中,单击“文档部件”。

  2. 在库窗格中右键单击,在快捷菜单上,单击"组织和删除"。

    如果你知道构建基块的名称, 请单击"名称 "以按名称排序。

  3. 单击要重命名的构建基块的名称,然后单击"编辑属性"。

  4. 在"修改构建基块"对话框中,键入条目的新名称,然后单击"确定"。

  5. 当系统询问是否要重新定义构建基块条目时,请单击"是"。

返回页首

你随时都可以访问和重复使用构建基块。 还可使用模板分发构建基块。 例如,可以在模板中创建构建基块,并将模板分发给其他用户,这些用户可以将模板保存到构建基块文件夹并使用所创建的构建基块。

  1. 单击 "新建 "创建空白电子邮件。

  2. 单击"文件>另存为"。

    Outlook 2007 :单击"Microsoft Office按钮 Office 按钮图像,然后单击"另存为"。

  3. 在"另存为"对话框中的"另存为类型"列表中,单击"Outlook模板"。

  4. 键入新模板的名称,在"Outlook类型"列表中单击"模板",然后单击"保存"。

    Outlook 2007 :还可以将模板另存为 Word Macro-Enabled 模板 (.dotm 文件) 或 Word 97-2003 模板 (.dot) 。

  5. 在打开的模板中,创建并保存要向其他用户提供的构建基块。 填写"新建构建基块"对话框中的信息时,请务必单击"保存位置"列表中的模板名称。

    对于希望用户对特定构建基块使用的所有选项,使用相同的类别名称。

    注意: 将构建基块保存到库后,可以从模板中删除内容。 内容将保持与构建基块关联。

  6. 分发模板。 如果收件人不熟悉使用模板,可在基于模板发送电子邮件中 提供指导

返回页首

  1. 打开包含要删除的构建基块的模板。

  2. 在“插入”选项卡上的“文本”组中,单击“文档部件”。

  3. 在库窗格中右键单击,在快捷菜单上,单击"组织和删除"。

    如果你知道构建基块的名称, 请单击"名称 "以按名称排序。

  4. 选择条目,然后单击"删除"。

  5. 关闭模板,然后在系统 提示 保存模板时单击"是"。

    分发模板时,已删除的构建基块不再在库中可用,尽管内容可能仍显示在模板中。

返回页首

需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

你对翻译质量的满意程度如何?

哪些因素影响了你的体验?

是否还有其他反馈?(可选)

谢谢您的反馈意见!

×