以横向或纵向方式打印工作表

以横向或纵向方式打印工作表

Microsoft 365 专属 Excel, Excel 2019, Excel 2016, Excel 2013, Excel 2010

默认情况下,Microsoft Excel 以纵向(高度大于宽度)方式打印工作表。 可以逐一将工作表的页面方向更改为横向。

更改页面方向

  1. 选择要更改其页面方向的一个或多个工作表。

    提示: 选定多个工作表后,工作表顶部的标题栏中将出现“[组]”。 若要取消选择工作簿中的多个工作表,请单击任何未选定的工作表。 如果看不到未选定的工作表,则右键单击选定工作表的标签,然后单击“取消组合工作表”。

  2. 在“页面布局”选项卡上的“页面设置”组中,单击“方向”,然后单击“横向”或纵向

    在“开始”选项卡上,单击“方向”

    注意: 

    • 如果尚未设置打印机,则“方向”选项将显示为灰色,并且您将不能够选择它。 要解决此问题,您必须设置打印机。 当您编辑单元格的内容时,此选项也会显示为灰色。 若要解决此问题,请按 Enter 接受更改或者按 Esc 取消更改。

    • 因为您可以逐一设置工作表的页面方向,因此您可能以一个方向打印工作簿中的一些工作表(例如纵向),而以相反的方向(例如横向)打印同一工作簿中的其他工作表。 只需根据需要设置每个工作表的方向,然后打印工作表或工作簿

在准备打印时更改页面方向

  1. 选择要打印的一个工作表、多个工作表或工作表数据。

  2. 单击“文件”>“打印”。

  3. 在“页面方向”下拉框中,单击“设置”下的“纵向”或“横向”。

  4. 准备好打印时,请单击“打印”。

创建默认使用横向的模板

为了节省时间,可将已配置为以横向方式打印的工作簿另存为模板。 以后可以使用该模板创建其他工作簿。

创建模板

  1. 创建工作簿。

  2. 选择要更改其页面方向的一个或多个工作表。

    如何选择工作表

    选择目标

    执行此操作

    单个工作表

    单击工作表标签。

    单击工作表标签

    如果您未看到需要的标签,则单击标签滚动按钮以显示出该标签,然后单击它。

    单击标签滚动箭头

    两个或更多相邻的工作表

    单击第一个工作表的标签。 然后,按住 Shift 同时单击您要选择的最后一个工作表的标签。

    两个或更多不相邻的工作表

    单击第一个工作表的标签。 然后,按住 Ctrl 同时单击您要选择的其他工作表的标签。

    工作簿中的所有工作表

    右键单击工作表标签,然后单击“选定全部工作表”。

    注意: 选定多个工作表后,工作表顶部的标题栏中将出现“[组]”。 若要取消选择工作簿中的多个工作表,请单击任何未选定的工作表。 如果看不到未选定的工作表,则右键单击选定工作表的标签,然后单击“取消组合工作表”。

  3. 在“页面布局”选项卡上的“页面设置”组中,单击“方向”,然后单击“横向”。

    在“开始”选项卡上,单击“方向”

    注意: 如果尚未设置打印机,则“方向”选项将显示为灰色,并且您将不能够选择它。 要解决此问题,您必须设置打印机。 当您编辑单元格的内容时,此选项也会显示为灰色。 若要解决此问题,请按 Enter 接受更改或者按 Esc 取消更改。

  4. 如有必要,请进行任何其他自定义。

    提示: 如果要同时自定义多个工作表,则可以临时对这些工作表进行分组,并进行更改,然后取消它们的分组。 若要对工作表进行分组,请右键单击工作表底部的任意标签。 单击快捷菜单上的“选定全部工作表”。 在标题栏中,您应该会看到工作簿的名称后面跟有“[工作组]”一词。 然后,将页面方向更改为横向或者进行任何其他所需的自定义。 若要关闭分组,请右键单击任意标签,然后单击“取消组合工作表”(或仅单击另一个工作表标签)。

  5. 单击“文件”选项卡。

  6. 单击“另存为”,然后选择要保存你的工作表的位置。 例如,单击“计算机”(或 Excel 2016 中的“这台电脑”),然后单击“桌面”。

  7. “文件名”框中,键入要用于该模板的名称。

  8. 在“保存类型”框中单击“Excel 模板(*.xltx)”,如果该工作簿包含要在模板中使用的宏,则单击“Excel 启用宏的模板(*.xltm)”。

  9. 单击“保存”

    该模板会自动放置到 Templates 文件夹中。

    若要使用模板创建工作簿,请仅对 Excel 2016 (2013 (2013 Excel 2010 Excel以下) :

    1. 单击“文件”>“新建”。

    2. 单击“个人”。

    3. 单击已保存模板的图标或名称。

返回页首

更改工作表中的页面方向

  1. 选择要更改其页面方向的一个或多个工作表。

    如何选择工作表

    选择目标

    执行此操作

    单个工作表

    单击工作表标签。

    活动工作表标签

    如果您未看到需要的标签,则单击标签滚动按钮以显示出该标签,然后单击它。

    标签滚动按钮

    两个或更多相邻的工作表

    单击第一个工作表的标签。 然后,按住 Shift 同时单击您要选择的最后一个工作表的标签。

    两个或更多不相邻的工作表

    单击第一个工作表的标签。 然后,按住 Ctrl 同时单击您要选择的其他工作表的标签。

    工作簿中的所有工作表

    右键单击某一工作表标签,然后在快捷菜单上单击“选定全部工作表”。

    注意: 选定多个工作表后,工作表顶部的标题栏中将出现“[组]”。 若要取消选择工作簿中的多个工作表,则单击任何未选定的工作表。 如果看不到未选定的工作表,则右键单击选定工作表的标签,然后在快捷菜单上单击“取消组合工作表”。

  2. 在“页面布局”选项卡上的“页面设置”组中,单击“方向”,然后单击“横向”或纵向

    Excel 功能区图像

    提示: 若要更清楚地查看打印页面的边框,可以在"页面布局"视图中工作 ("视图"选项卡,"工作簿视图"组) 。

在准备打印时更改页面方向

  1. 选择要打印的一个工作表、多个工作表或工作表数据。

  2. 单击“Microsoft Office 按钮Office 按钮图像 ,然后单击“打印​​”。

  3. 在"打印"对话框中,单击"属性"。

  4. 在打印机属性对话框中的"布局"选项卡的"方向"下,单击"纵向"或"横向",然后单击"确定"。

  5. 准备好打印时,请单击“打印”。

注意: 如果尚未设置打印机,则“方向”选项将显示为灰色,并且您将不能够选择它。 要解决此问题,您必须设置打印机。 编辑单元格内容时,该选项也会灰显。 若要解决此问题,请按 Enter 接受更改或按 ESC 取消更改。

创建默认使用横向的模板

为了节省时间,可将已配置为以横向方式打印的工作簿另存为模板。 以后可以使用该模板创建其他工作簿。

创建模板

  1. 创建新工作簿

  2. 选择要更改其页面方向的一个或多个工作表。

    如何选择工作表

    选择目标

    执行此操作

    单个工作表

    单击工作表标签。

    活动工作表标签

    如果您未看到需要的标签,则单击标签滚动按钮以显示出该标签,然后单击它。

    标签滚动按钮

    两个或更多相邻的工作表

    单击第一个工作表的标签。 然后,按住 Shift 同时单击您要选择的最后一个工作表的标签。

    两个或更多不相邻的工作表

    单击第一个工作表的标签。 然后,按住 Ctrl 同时单击您要选择的其他工作表的标签。

    工作簿中的所有工作表

    右键单击某一工作表标签,然后在快捷菜单上单击“选定全部工作表”。

    提示: 选定多个工作表后,工作表顶部的标题栏中将出现“[组]”。 若要取消选择工作簿中的多个工作表,则单击任何未选定的工作表。 如果看不到未选定的工作表,则右键单击选定工作表的标签,然后在快捷菜单上单击“取消组合工作表”。

  3. 在“页面布局”选项卡上的“页面设置”组中,单击“方向”,然后单击“横向”。

    Excel 功能区图像

    注意: 如果尚未设置打印机,则“方向”选项将显示为灰色,并且您将不能够选择它。 要解决此问题,您必须设置打印机。 编辑单元格内容时,该选项也会灰显。 若要解决此问题,请按 Enter 接受更改或按 ESC 取消更改。

  4. 如有必要,请进行任何其他自定义。

    提示: 如果要一次自定义多个工作表,可以暂时对工作表进行分组、进行更改,然后取消组合。 若要对工作表进行分组,请右键单击工作表底部的任意标签。 单击快捷菜单上的“选定全部工作表”。 在标题栏中,您应该会看到工作簿的名称后面跟有“[工作组]”一词。 然后,将页面方向更改为横向或者进行任何其他所需的自定义。 若要关闭分组,请右键单击任意标签,然后单击“取消组合工作表”(或仅单击另一个工作表标签)。 不要忘记取消对工作表的组合。 对工作表进行分组时,对一个工作表执行的任何工作都会影响所有其他工作表,这可能不是你想要的。

  5. 单击"Microsoft Office按钮 Office 按钮图像 ,然后单击"另存为"。

  6. “文件名”框中,键入要用于该模板的名称。

  7. 在“保存类型”框中单击“Excel 模板(*.xltx)”,如果该工作簿包含要在模板中使用的宏,则单击“Excel 启用宏的模板(*.xltm)”。

  8. 单击“保存”。

    该模板会自动放置到 Templates 文件夹中。

    提示: 如果将任何Excel复制到 Templates 文件夹中,您可以将该工作簿用作模板,而无需将其保存为模板文件格式 (.xltx 或 .xltm) 。 在 Windows Vista 中,Templates 文件夹通常位于 C:\Users\<您的用户名>\AppData\Roaming\Microsoft\Templates。 在 Microsoft Windows XP 中,Templates 文件夹通常位于 C:\Documents and Settings\<您的用户名>\Application Data\Microsoft\Templates。

  9. 若要使用该模板创建新工作簿,请执行下列操作:

    1. 单击"Microsoft Office按钮 Office 按钮图像然后单击"新建"。

    2. 在“模板”下,单击“我的模板”。

    3. "新建 "对话框中,双击刚创建的模板。

      Excel 将创建一个基于该模板的新工作簿。

返回页首

需要更多帮助?

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

×