使用 PowerPoint 放映自动启动演示文稿

如果您要将 PowerPoint 演示文稿发送给同事或朋友,或者如果您在展台或展台中运行它,您可能希望用户立即以幻灯片放映的形式观看演示文稿,而不是在编辑模式下观看幻灯片。 将 PowerPoint 演示文稿另存为 PowerPoint 放映(.ppsx 文件),以便在打开文件时自动启动幻灯片放映。

创建打开时自动开始的幻灯片放映

  1. 选择 "文件" > "另存为" (或 "保存副本")。

  2. 单击 "更多选项"。

  3. 通过浏览找到要在其中保存演示文稿的文件夹。

  4. 在 "文件名" 框中,键入演示文稿的名称。

  5. 在 "另存为类型" 下,选择 " PowerPoint 放映"。

    将演示文稿另存为 PowerPoint 放映。

文件保存为 .ppsx 文件。 双击文件时,它将作为幻灯片放映打开。

编辑 .ppsx 文件

  1. 在 PowerPoint 中,单击 "文件" PowerPoint "打开"。

  2. 浏览到 .ppsx 文件,然后将其打开。

创建打开时自动开始的幻灯片放映

  1. 在 PowerPoint 中,单击 "文件" >另存为"。

  2. 通过浏览找到要在其中保存演示文稿的文件夹。

  3. 在 "文件名" 框中,键入演示文稿的名称。

  4. 在 "另存为类型" 下,选择 " PowerPoint 放映"。

    将演示文稿另存为 PowerPoint 放映。
  5. 文件保存为 .ppsx 文件。 现在,当有人在文件资源管理器(或 Windows 资源管理器)中双击它时,它将作为幻灯片放映打开。

编辑 .ppsx 文件

  1. 在 PowerPoint 中,单击 "文件" PowerPoint "打开"。

  2. 浏览到 .ppsx 文件,然后将其打开。

将演示文稿另存为 PowerPoint 放映(.ppsx 文件)在 PowerPoint 网页版 中不可用。

若要在 PowerPoint 网页版 中开始幻灯片放映,请打开文件,然后在功能区的 "幻灯片放映" 选项卡上,选择 "从头播放"。

要启动幻灯片放映,请在功能区的“视图”选项卡上,选择“从头开始”。

(如果已关闭简化功能区,则没有 "幻灯片放映" 选项卡; 而是使用 "视图" 选项卡启动演示者指导。)

有关运行幻灯片放映的更多详细信息,请参阅在 PowerPoint for web 中演示幻灯片放映

另请参阅

设置切换效果的速度和计时

创建自运行的演示文稿

录制有旁白和幻灯片排练时间的幻灯片放映

将演示文稿转换为视频

注意:  本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 能否告知我们此信息是否有所帮助? 下面是该参考内容的英文版

需要更多帮助?

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×