减小邮箱和 Outlook 数据文件(.pst 和 .ost)的大小

减小邮箱和 Outlook 数据文件(.pst 和 .ost)的大小

您发送和接收的电子邮件越多,Outlook 邮箱的增长量就越大。 较大的邮箱在打开和搜索时需要更长时间,而许多电子邮件提供商(包括 Microsoft 365 )限制邮箱的最大大小。 如果你收到一条消息,指出你的邮箱超过其大小限制,则删除邮件和文件夹可提供帮助,但如果你将信息存储在 Outlook 数据文件(.pst)或脱机 Outlook 数据文件(.ost)中,该数据文件可能不会自动缩小。

注意:如果使用 POP 帐户,所有电子邮件帐户信息(包括文件夹、电子邮件、联系人、日历和任务信息)都存储在 Outlook 数据文件(.pst)中。 如果使用 Microsoft 365 、Exchange、IMAP 或 Outlook.com 帐户,则邮箱副本将存储在脱机 Outlook 数据文件(.ost)中。

若要减小 Outlook 数据文件(.pst)或脱机 Outlook 数据文件(.ost)的大小,可以手动压缩数据文件。 选择下面的 Outlook 版本,查看有关如何减小 .pst 或 .ost 文件大小的说明。 

可通过多种方式减少邮箱大小。 

可以使用 "邮箱清除" 工具查看邮箱和单个文件夹的大小。 此工具还可帮助你搜索可能要删除或移动到 Outlook 数据文件(.pst)的较旧或非常大的邮件。

通常,大型邮箱的原因是 "删除较大邮件" 文件夹。 该工具提供了一个按钮,用于查看 "已删除邮件" 文件夹的大小并清空 "已删除邮件" 文件夹。

Outlook 有时会将冲突项目存储在名为 "冲突" 的文件夹中。 当存储在电子邮件服务器上的项目副本与存储在本地计算机上的项目副本不同步时,将发生冲突。 邮箱清理工具可以为你删除这些冲突。

运行邮箱清理工具

  1. 单击“文件”选项卡。

  2. 单击 "工具"> "邮箱清除"。

  3. 选择 "查看邮箱大小"、"查找超过的项目"、"查找超过的项目"、"查看已删除邮件的大小"、"清空已删除项目" 文件夹、"查看冲突大小" 或 "清空冲突" 以执行所需

使用对话清理来删除冗余邮件

在较长的电子邮件线程中,通常会有许多邮件包含与以前的邮件相同的所有信息。 对话清理可以自动删除这些多余的邮件。 有关详细信息,请参阅使用对话清理来删除多余的邮件。

搜索大型邮件

您可以从 Outlook 的搜索框中搜索大于特定大小的所有邮件。 在搜索框中单击并键入:邮件大小: >5 mb。 这将查找所有大于 5 MB 的邮件。 您可以删除部分或全部邮件,或将其移动到另一个 Outlook 数据文件(.pst)。 有关移动项目的详细信息,请参阅在文件夹之间移动或复制邮件。

如果您删除 Outlook 数据文件(.pst)或脱机 Outlook 数据文件(.ost)中的项目,Outlook 将在空闲时自动在后台压缩文件,但不使用您的计算机,但 Outlook 仍在运行。

注意  如果文件中有超过20% 的 "空白" (未使用的空间),Outlook 将仅压缩文件。

你还可以使用以下步骤立即手动开始压缩过程,这可能需要几分钟才能完成。

  1. 删除不想保留和清空 "已删除邮件" 文件夹的任何项目。

  2. 单击 "文件 > 帐户设置" > "帐户设置"。 

  3. 在 "数据文件" 选项卡上,单击要压缩的数据文件,然后单击 "设置"。

    注意:如果你使用的是 Exchange 或 Outlook.com 电子邮件帐户,你需要另外单击 "高级" 选项卡 > Outlook 数据文件设置

  4. 在 "Outlook 数据文件" 对话框中,单击 "立即压缩",然后单击"确定"

注意: 压缩 Outlook 数据文件后,您无需退出 Outlook。

邮箱清理工具用于查看邮箱和单个文件夹的大小。 您还可以将旧项目存档到存档 Outlook 数据文件 (.pst) 并清空 "已删除邮件" 文件夹。

  1. 单击“文件”。

  2. 单击 "工具"> "邮箱清除"。

  3. 选择 "查看邮箱大小"、"查找超过的项目"、"查找超过的项目"、"查看已删除邮件的大小"、"清空已删除项目" 文件夹、"查看冲突大小" 或 "清空冲突" 以执行所需

如果您删除 Outlook 数据文件(.pst)中的项目,则当您不使用计算机且 Outlook 正在运行时,该文件将在后台自动压缩。 您也可以立即手动启动压缩命令。 压缩 Outlook 数据文件(.pst)可能需要几分钟的时间。

  1. 单击“文件”选项卡。

  2. 单击“帐户设置”,然后再单击“帐户设置”。

  3. 在 "数据文件" 选项卡上,单击要压缩的数据文件,然后单击 "设置"。

  4. 单击 "立即压缩"。

注意: 压缩 Outlook 数据文件(.pst)文件后,您无需退出 Outlook。

你可以使用 "邮箱清除" 工具,该工具允许你查看邮箱和单个文件夹的大小。 您还可以将旧项目存档到存档个人文件夹文件(.pst),并清空 "已删除邮件" 文件夹。

  1. 在 "工具" 菜单上,单击 "邮箱清除"。

  2. 选择 "查看邮箱大小"、"查找超过的项目"、"查找超过的项目"、"查看已删除邮件的大小"、"清空已删除项目" 文件夹、"查看冲突大小" 或 "清空冲突" 以执行所需

返回页首

如果从个人文件夹文件(.pst)中删除项目,则当您不使用计算机且 Outlook 正在运行时,该文件会在后台自动压缩。 如果要立即减小文件的大小,可以强制执行压缩。 压缩数据文件的过程可能需要几分钟。

  1. 在 "文件" 菜单上,单击 "数据文件管理"。

  2. 单击要压缩的数据文件,然后单击 "设置"。

  3. 单击 "立即压缩"。

注意: 压缩 .pst 文件后,您无需退出 Outlook。

返回页首

如果您删除了大量项目,则减小脱机文件夹文件(.ost)文件的大小可能会提高性能。 此过程不会删除保存在服务器上的任何项目。

  1. 删除不想保留的任何项目,然后清空 "已删除邮件" 文件夹。

  2. 在“工具”菜单上,单击“帐户设置”。

  3. 在列表中,选择 " Microsoft Exchange Server",然后单击 "更改"。

  4. 单击“其他设置”。

  5. 单击 "高级" 选项卡,然后单击 "脱机文件夹文件设置"。

  6. 单击 "立即压缩"。

注意: 压缩 .ost 文件后,您无需退出 Outlook。

返回页首

注意:  本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 能否告知我们此信息是否有所帮助? 下面是该参考内容的英文版

需要更多帮助?

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×