减少邮箱和 Outlook 数据文件的大小 (.pst 和 .ost)

发送和接收的电子邮件数量越大,Outlook 邮箱越大。 打开和搜索大型邮箱可能需要更长时间,许多电子邮件提供商( Microsoft 365 )会限制邮箱的最大大小。 如果您收到一条消息,指出您的邮箱超过其大小限制,则删除邮件和文件夹可能会有所帮助,但如果将信息存储在 Outlook 数据文件 (.pst) 或脱机 Outlook 数据文件 (.ost) 中,则可能无法自动缩小该数据文件的大小。

注意:如果使用 POP 帐户,则所有电子邮件帐户信息(包括文件夹、电子邮件、联系人、日历和任务信息)都存储在 Outlook 数据文件 (.pst) 中。 如果使用 Microsoft 365 、Exchange、IMAP 或 Outlook.com 帐户,邮箱的副本将存储在脱机 Outlook 数据文件 (.ost) 。

若要减小 Outlook 数据文件 (.pst) 或脱机 Outlook 数据文件 (.ost) 的大小,可以手动压缩数据文件。 选择下面的 Outlook 版本,查看有关如何减小 .pst 或 .ost 文件大小的说明。 

有几种方法可以减少邮箱大小。 

您可以使用"邮箱 清理 "工具查看邮箱和单个文件夹的大小。 此工具还可以帮助你搜索你可能想要删除或移动到 Outlook 数据文件的较旧邮件或非常大的邮件, (.pst) 。

通常,大型邮箱的原因就是较大的"已删除邮件"文件夹。 该工具提供一个按钮,用于查看"已删除邮件"文件夹的大小,并清空"已删除邮件"文件夹。

有时,Outlook 会将冲突项目存储在名为"冲突"的文件夹中。 如果电子邮件服务器上存储的项目副本与本地计算机上存储的项目副本不同步,则会发生冲突。 "邮箱清理"工具可删除这些冲突。

运行邮箱清理工具

  1. 单击“文件”选项卡。

  2. 单击"工具>"邮箱清理"。

  3. 选择"查看邮箱大小"、查找超过的项目、查找大于的项目、"查看已删除邮件大小"、"清空已删除邮件"文件夹、"查看冲突大小"或"冲突"以执行所需任务。

使用"对话清理"删除冗余邮件

在长电子邮件线程中,通常有许多邮件包含与之前邮件相同的所有信息。 对话清理可以自动删除这些冗余消息。 有关详细信息,请参阅使用 对话清理删除冗余邮件。

搜索大型邮件

可以从 Outlook 的"搜索"框中搜索大于特定大小的所有邮件。 单击"搜索"框并键入:messagesize:>5 mb。 这会查找所有大于 5 MB 的消息。 您可以删除其中一些或所有邮件,或将其移动到其他 Outlook 数据文件 (.pst) 。 有关移动项目的信息,请参阅在文件夹 之间移动或复制邮件。

如果从 Outlook 数据文件 (.pst) 或脱机 Outlook 数据文件 (.ost) 中删除项目,Outlook 会在空闲时间(当您未使用计算机,但 Outlook 仍在运行时)在后台自动压缩文件。

注意  如果文件中存在超过 20% 的"空白"空间, (Outlook) 压缩文件。

也可使用以下步骤立即手动启动压缩过程,这可能需要几分钟才能完成。

  1. 删除不想保留的任何项目,并清空" 已删除邮件" 文件夹。

  2. 单击"文件>帐户设置">帐户设置"。 

  3. 在"数据文件"选项卡上,单击要压缩的数据文件,然后单击"设置"。

    注意:如果使用的是 Exchange 或 Outlook.com 电子邮件帐户,则还需要单击"高级"选项卡> Outlook 数据文件设置"。

  4. 在"Outlook 数据文件"对话框中,单击"立即压缩",然后单击"确定"。

注意: 压缩 Outlook 数据文件后,不需要退出 Outlook。

" 邮箱 清理"工具用于查看邮箱和单个文件夹的大小。 还可以将较旧的项目存档到存档 Outlook 数据文件 (.pst) 清空 "已删除邮件" 文件夹。

  1. 单击“文件”。

  2. 单击"工具>"邮箱清理"。

  3. 选择"查看邮箱大小"、查找超过的项目、查找大于的项目、"查看已删除邮件大小"、"清空已删除邮件"文件夹、"查看冲突大小"或"冲突"以执行所需任务。

如果从 Outlook 数据文件 (.pst) 中删除项目,则当你未使用计算机并且 Outlook 正在运行时,会自动在后台压缩该文件。 也可以立即手动启动压缩命令。 压缩 Outlook 数据文件可能需要几分钟时间 (.pst) 。

  1. 单击“文件”选项卡。

  2. 单击“帐户设置”,然后再单击“帐户设置”。

  3. 在"数据文件"选项卡上,单击要压缩的数据文件,然后单击"设置"。

  4. 单击"立即压缩"。

注意: 压缩 Outlook 数据文件后,不需要退出 Outlook (.pst) 文件。

可以使用" 邮箱清理 "工具查看邮箱和单个文件夹的大小。 您也可以将较旧的项目存档到存档的个人文件夹文件 (.pst) 并清空 "已删除邮件 "文件夹。

  1. 在"工具"菜单上,单击"邮箱清理"。

  2. 选择"查看邮箱大小"、查找超过的项目、查找大于的项目、"查看已删除邮件大小"、"清空已删除邮件"文件夹、"查看冲突大小"或"冲突"以执行所需任务。

返回页首

如果从个人文件夹文件 (.pst) 中删除项目,则当你未使用计算机并且 Outlook 正在运行时,会自动在后台压缩该文件。 如果要立即减小文件的大小,可以强制压缩。 压缩数据文件的过程可能需要几分钟时间。

  1. 在"文件"菜单上,单击"数据文件管理"。

  2. 单击要压缩的数据文件,然后单击"设置"。

  3. 单击"立即压缩"。

注意: 压缩 .pst 文件后,不需要退出 Outlook。

返回页首

如果删除了大量项目, (.ost) 文件的大小可能会提高性能。 此过程不会删除服务器上保存的任何项。

  1. 删除不想保留的任何项目,然后清空" 已删除邮件" 文件夹。

  2. 在“工具”菜单上,单击“帐户设置”。

  3. 在列表中,选择"Microsoft Exchange Server",然后单击"更改"。

  4. 单击“其他设置”。

  5. 单击"高级"选项卡,然后单击"脱机文件夹文件设置"。

  6. 单击"立即压缩"。

注意: 压缩 .ost 文件后,不需要退出 Outlook。

返回页首

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Office Insiders

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×