在 Project 桌面版中保存或转换为 PDF 或 XPS

可以使用 Office 程序将文件另存或转换为 PDF,以便可以共享文件或使用专业印刷机打印文件。 不需要任何其他软件或加载项。

如果希望文件具有以下特征,则使用 PDF 格式:

  • 在大多数计算机上看起来均相同。

  • 文件大小较小。

  • 遵循行业格式。

示例包括简历、法律文档、新闻稿、打算阅读(未编辑)和打印的文件,以及用于专业打印的文件。

重要: 许多程序(包括 Microsoft Word)都具有打开和编辑 PDF 文件的功能。 只需以 PDF 的形式共享某些内容即可保证收件人无法编辑该文件。

若要导出或另存为 PDF,在 Office 文件中的“文件”菜单上,单击“导出”或“另存为”。 若要查看分步说明,请从下拉列表中选择 Office 程序。

  1. 打开要发布为 PDF 的表或报表。

  2. 为此,请在“外部数据”选项卡上的“导出”组中单击“PDF 或 XPS”

    PDF 或 XPS 按钮图像

  3. “文件名”字段中,键入或选择文档名称。

  4. 在“保存类型”列表中,单击“PDF (*.pdf)”。

    • 如果文档要求高打印质量,请单击“标准(联机发布和打印)”

    • 如果文件大小比打印质量重要,请单击“最小文件大小(联机发布)”

  5. 单击“选项”以设置要打印的页面、选择是否打印标记以及选择输出选项。 单击“确定”。

  6. 单击“发布”。

此信息还适用于 Microsoft Excel 入门版 2010。

注意: 不可将 Power View 工作表另存为 PDF 文件。

  1. 单击“文件”选项卡。

  2. 单击“另存为”。
    若要在 Excel 2013 或 Excel 2016 中查看 "另存为" 对话框,必须选择位置和文件夹。

  3. 如果您尚未在“文件名”框中输入文件的名称,请执行该操作。

  4. 在“保存类型”列表中,单击“PDF (*.pdf)”。

    • 如果要在保存文件后以选定格式打开该文件,请选中“发布后打开文件”复选框。

    • 如果文档要求高打印质量,请单击“标准(联机发布和打印)”

    • 如果文件大小比打印质量重要,请单击“最小文件大小(联机发布)”

  5. 单击“选项”以设置要打印的页面、选择是否打印标记以及选择输出选项。 有关 Excel 中的“选项”对话框的详细信息,请参阅有关 PDF 选项的详细信息。 完成时单击“确定”。

  6. 单击“保存”。

OneNote 2013 和 OneNote 2016

  1. 单击“文件”选项卡。

  2. 单击“导出”。

  3. 在“导出当前”下,单击笔记本中要另存为 PDF 的部分。

  4. 在“选择格式”下,单击“PDF (*.pdf)”,然后单击“导出”。

  5. 在“另存为”对话框的“文件名”字段中,输入笔记本的名称。

  6. 单击“保存”。

OneNote 2010

  1. 单击“文件”选项卡。

  2. 单击“另存为”,然后单击表示要另存为 PDF 的笔记本部分的选项。

  3. 在“将当前分区另存为”下,单击“PDF (*.pdf)”,然后单击“另存为”。

  4. “文件名”字段中,输入笔记本的名称。

  5. 单击“保存”。

  1. 单击“文件”选项卡。

  2. 单击“另存为”。
    若要在 PowerPoint 2013 和 PowerPoint 2016 中查看 "另存为" 对话框,必须选择位置和文件夹。

  3. 如果您尚未在“文件名”框中输入文件的名称,请执行该操作。

  4. 在“保存类型”列表中,单击“PDF (*.pdf)”。

    • 如果要在保存文件后以选定格式打开该文件,请选中“发布后打开文件”复选框。

    • 如果文档要求高打印质量,请单击“标准(联机发布和打印)”

    • 如果文件大小比打印质量重要,请单击“最小文件大小(联机发布)”

  5. 单击“选项”以设置要打印的页面、选择是否打印标记以及选择输出选项。 完成时单击“确定”。

  6. 单击“保存”。

  1. 在“文件”选项卡上,选择“另存为”。
    若要在 Project 2013 或 Project 2016 中查看 "另存为" 对话框,必须选择位置和文件夹。

  2. 如果尚未在“文件名”框中输入文件的名称,请执行该操作。

  3. 在“保存类型”列表中,选择“PDF 文件 (*.pdf)”或“XPS 文件 (*.xps)”,然后选择“保存”。

  4. 在“文档导出选项”对话框中,选择“发布范围”,即选择“包括非打印信息”和“符合 ISO 19500-1”(仅 PDF)。

格式设置提示

Project 不支持所有的 PDF 或 XPS 格式设置功能,但仍可使用某些打印选项更改最终文档的外观。

选择“文件”>“打印”,然后更改以下任意选项:

  • 日期

  • 方向

  • 纸张大小

  • 页面设置

在“页面设置”对话框中,可以更改这些选项卡上的选项:

  • 页边距

  • 图例

  • 视图

  1. 单击“文件”选项卡。

  2. 单击“另存为”。
    若要在 Publisher 2013 或 Publisher 2016 中查看 "另存为" 对话框,必须选择位置和文件夹。

  3. 如果您尚未在“文件名”框中输入文件的名称,请执行该操作。

  4. 在“保存类型”列表中,单击“PDF (*.pdf)”。

  5. 如果要更改文档优化方式,请单击“更改”。 (单击 Publisher 2013 或 Publisher 2016 中的“选项”。)

    • 对图片分辨率和非打印信息进行所需的任何更改。

    • 单击“打印选项”以对文档的打印选项进行更改。

    • 完成时单击“确定”

  6. 如果要在保存文件后以选定格式打开该文件,请选中“发布后打开文件”复选框。

  7. 单击“保存”。

  1. 单击“文件”选项卡。

  2. 单击“另存为”。
    若要在 TE102750837 或 Visio 2016 中查看 "另存为" 对话框,必须选择位置和文件夹。

  3. 如果您尚未在“文件名”框中输入文件的名称,请执行该操作。

  4. 在“保存类型”列表中,单击“PDF (*.pdf)”。

    • 如果要在保存文件后以选定格式打开该文件,请选中“保存后自动查看文件”复选框。

    • 如果文档要求高打印质量,请单击“标准(联机发布和打印)”

    • 如果文件大小比打印质量重要,请单击“最小文件大小(联机发布)”

  5. 单击“选项”以设置要打印的页面、选择是否打印标记以及选择输出选项。 单击“确定”

  6. 单击“保存”

Word 2013 和更高版本

  1. 选择“文件”>“导出”>“创建 PDF/XPS”。

    在 Word 2016 中的“导出”选项卡上创建 PDF/XPS 按钮。
  2. 如果 Word 文档的属性包含你不希望包含在 PDF 中的信息,则在“发布为 PDF 或 XPS”窗口中,选择“选项”。 然后选择“文档”,并清除“文档属性”。 设置所需的任何其他选项并选择“确定”。

    清除文档属性,以避免在 PDF 文件中共享该信息。

    有关文档属性的详细信息,请参阅查看或更改 Office 2016 文件的属性

  3. 在“发布为 PDF 或 XPS”中,导航到要保存文件的位置。 此外,如果想要使用不同的名称,也可以修改文件名。

  4. 单击“发布”。

有关 PDF 选项的详细信息

  • 若只将文档的某些页面制作成 PDF 文件,请选择“页范围”下的某个选项。

  • 若要在 PDF 中包含修订,请在“发布内容”下选择“显示了标记的文档”。 否则,确保选中“文档”。

  • 若要在 PDF 文件中创建一组书签,请选择“创建书签时使用”。 然后,选择“标题”,或者如果向文档添加了书签,则选择“Word 书签”。

  • 如果想要在 PDF 中包括文档属性,请确保选中“文档属性”。

  • 若要使文档更易于在屏幕阅读软件中阅读,请选择“辅助功能文档结构标记”。

  • 符合 ISO 19005-1 标准(PDF/A) 此选项将 PDF 文档输出为版本 1.7 的 PDF(这是一种存档标准)。 PDF/A 有助于确保文档以后在另一台计算机上打开时的外观相同。

  • 无法嵌入字体时以位图形式显示文本 如果无法将字体嵌入到文档中,PDF 将使用文本的位图图像,使 PDF 与原始文档的外观相同。 如果未选择此选项,且文件使用的字体无法嵌入,则 PDF 阅读器可能会改用另一种字体。

  • 使用密码加密文档 若要限制访问权限,使只有拥有密码的用户才能打开 PDF,请选择此选项。 单击“确定”时,Word 将打开“加密 PDF 文档”框,可在其中键入并重新输入密码。

使用 Word 打开和复制 PDF 中的内容

可以通过在 Word 中打开 PDF,复制所需的任何内容。

转到“文件”>“打开”,并浏览到 PDF 文件。 Word 将在一个新文件中打开 PDF 内容。 可以从其中复制所需的任何内容,包括图像和关系图。

Word 2010

此信息还适用于 Microsoft Word 入门版 2010。

  1. 单击“文件”选项卡。

  2. 单击“另存为”。
    若要在 Word 2013 和 Word 2016 中查看 "另存为" 对话框,必须选择位置和文件夹。

  3. 如果您尚未在“文件名”框中输入文件的名称,请执行该操作。

  4. 在“保存类型”列表中,单击“PDF (*.pdf)”。

    • 如果要在保存文件后以选定格式打开该文件,请选中“发布后打开文件”复选框。

    • 如果文档要求高打印质量,请单击“标准(联机发布和打印)”

    • 如果文件大小比打印质量重要,请单击“最小文件大小(联机发布)”

  5. 单击“选项”以设置要打印的页面、选择是否打印标记以及选择输出选项。 完成时单击“确定”

  6. 单击“保存”。

要在 Office for Mac 中将文件保存为 PDF 文件,请执行以下简单步骤:

  1. 单击“文件

  2. 单击“另存为

  3. 点击窗口底部的“文件格式

    使用 Word“另存为”中的“文件格式”工具选择保存为其他格式,如 PDF
  4. 从可用文件格式列表中选择“PDF

  5. 如果还没有文件名的话,则为文件命名,然后单击“导出

你可以使用 Word 网页版 将文档转换为 PDF,方法是在 Word 中打印文档。 这将生成保留文档原始布局和格式的基本 PDF。

Word Online 中的“打印”命令

如果需要控制更多 PDF 选项,例如添加书签,请使用 Word 桌面应用程序将文档转换为 PDF。 单击“在 Word 中打开”以开始使用桌面应用程序。

Word Online 中“在 Word 中打开”命令的图像

如果你没有 Word 桌面应用程序,可以立即试用购买最新版本的 Office。

对此功能有何建议?

请访问 word.uservoice.com,在我们的建议箱中为某个想法投票或分享一个新想法。

要在 iOS 上将 Word 文档或 Excel 工作簿导出为 PDF 格式,请点击左上角的“文件”按钮,选择“导出”,然后选择“PDF”。

点击“文件”>“导出”将文档导出为 PDF

可移植文档格式 (PDF)    保留了文档格式并支持文件共享。 联机查看或打印 PDF 格式的文件时,该文件可保留预期的格式。 对于要使用专业印刷方法进行复制的文档,PDF 格式也很有用。 许多代理机构和组织接受 PDF 为有效格式,除 XPS 外的更广泛平台也提供查看器。

XML 纸张规范 (XPS)    是一种电子文件格式,该文件保留文档格式并允许文件共享。 XPS 格式可确保在联机查看或打印 XPS 文件时,保留预期的格式,并且他人无法轻易更改文件中的数据。

重要: 大多数新式 web 浏览器都可以打开并显示 PDF 文件。 但是,如果您有较旧的操作系统,您可能需要在设备上安装 PDF 阅读器,例如在Adobe 系统中使用的Acrobat 阅读器

另请参阅

注意:  本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 能否告知我们此信息是否有所帮助? 下面是该参考内容的英文版

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×