在 Visio 中创建时间线

日程表 Visio 易于阅读和理解的格式显示项目阶段和截止日期,帮助你计划和沟通项目日程。

获取时间线模板

  1. 在 Visio 中,选择"文件">"新建"。

  2. 在"搜索"框中,输入"时间线"。

  3. 选择"日程表"模板,然后选择"创建"。

打好基础

创建日程表的第一步是选择日程表形状来表示项目的时间跨度。 日程表形状是添加项目里程碑和事件的基础。 可以从三种样式("圆柱形"、" 线条"或"块") 中选择,以设置时间线的音调。

时间线的不同样式

创建日程表的基础

若要查找正确的模板以从开始,请转到"文件">"新建",在搜索框中键入"时间线"。

  1. 在 Visio 中,打开 "日程表" 模板。

  2. 从"日程表形状"模具中,将一个日程表形状 (、线条或圆柱形) 拖动到绘图页上。

    " 配置日程表" 对话框随即打开。

  3. "时间段"选项卡 上的 "开始" 框中,键入或选择项目的开始日期。

  4. 在" 完成 "框中,键入或选择项目的结束日期。

  5. "缩放"下 ,为时间线选择时间刻度单位。

    • 如果选择" ",还可以选择希望周从哪一天开始。

    • 如果选择" ",还可以选择要开始会计年度的哪一天。

  6. 在" 时间格式" 选项卡上的" 语言 "框中,选择时间线需要的语言。

  7. 如果希望在时间线的末尾显示在步骤 3 和 4 中选择的开始日期和结束日期,请选中"在日程表上显示开始日期和完成日期"复选框。 否则清除此复选框。

  8. 在" 第一个日期格式 "列表中,选择希望日期的外观。

  9. 如果希望每个时间刻度单位 (步骤 5) 中所选的单位显示在日程表上,请保留选中"在日程表上显示临时时间刻度标记"复选框。 否则清除此复选框。

  10. 在" 第二个日期格式 "列表中,选择希望单位标签的外观,或者清除"在临时 时间刻度 标记上显示日期"框。 

  11. 选中" 移动标记时自动更新日期 "复选框。 这可确保当您在日程表上重新放置任何里程碑、间隔或其他标记时,与标记关联的日期自动更新。

  12. 单击“确定”

注意: 若要稍后更改这些设置的任何一个,可以右键单击时间线,然后单击"配置日程表"。

返回页首

添加里程碑、间隔和标记

建立日程表基础后,可以开始添加重要内容:指示重要里程碑和事件的标记。

带有里程碑和间隔的时间线

标记类型

说明

里程碑

指示日程表上的特定里程碑 (例如,必须将写作项目移交给发布者或发布者) 。

Interval

指示日程表上的关键时间跨度 (例如,编写第一个草稿所需的) 。 选择与日程表样式匹配的间隔形状。

Today 标记

反映自项目开始以来已经过的时间量。 当 实际 日期发生更改时,"今天"标记会自动移动,一目了然地显示日程相对于下一个截止时间的状态。

指示日程表上的里程碑

  1. 从"日程表形状"模具 拖动里程碑形状,并将其直接放在日程表顶部。

  2. 在" 配置里程碑 "对话框中,键入或选择里程碑的日期和时间。

  3. "说明 "框中,键入里程碑的说明。

  4. "日期格式 "列表中,选择希望日期的外观。

  5. 单击“确定”

提示: 若要快速更改里程碑的日期,请将里程碑拖动到日程表上需要它的地方。 里程碑上的日期将更改以匹配新位置。

指示时间线上的时间跨度

  1. 从"日程表 形状"模具 中拖动间隔形状,并将其直接放在日程表顶部。

  2. 在" 开始日期"和 " 完成日期 "框中,键入或选择时间跨度的开始日期和结束日期。

  3. "说明 "框中,键入间隔的说明。

  4. "日期格式 "列表中,选择希望日期的外观。

  5. 单击“确定”

提示: 若要快速更改时间间隔的时间跨度,请拖动绿色选择控点或将间隔移动到时间线上希望的间隔位置。 间隔日期将更改以匹配新位置。

将文本从日程表上移开

日程表有时可能很拥挤。 若要使日程表更具可读性,可以将文本从日程表本身移开,如下图所示。

将文本移出时间线

1. 单击黄色控制手柄以选择间隔。

2. 将控制手柄拖动到间隔形状上方,将文本移动到更好的位置。

3. 方括号自动标记间隔的开头和结尾。 如果要更改括号的类型,请右键单击括号并选择"设置间隔类型"。

指示时间线上的已用时间

  1. "日程表形状"模具中拖动"经过的时间"形状,并将其直接放在日程表顶部。 形状将其左端与时间线开头对齐,并扩展到当前日期。

  2. 将" 今天"标记 形状从" 日程表 形状"模具拖到日程表上。

  3. 形状位于当前实际日期。

    时间线上经过的时间

每次打开包含"已用时间"或"今天"标记形状的日程表绘图时,形状将移动以与当前实际日期对齐。

返回页首

显示时间线的一部分的详细信息

您可以将现有时间线的一个段扩展为第二个时间线以显示更多详细信息。 展开的日程表表示原始时间线的一段,但您可以单独处理它。 例如,您可以向展开的日程表添加里程碑或间隔,就像向原始日程表添加里程碑或间隔一样。

如果向原始日程表添加里程碑或间隔,也会将其添加到展开的日程表。 但是,如果向展开的日程表添加里程碑或间隔,它不会添加到原始日程表。

注意: 绘图页上必须有一个日程表,以创建扩展的日程表。

显示分区的详细信息

  1. "日程表形状"中,将 "展开的日程表 "形状拖到页面上。

  2. 在"配置日程表"对话框中,在"时间段"和"时间格式"选项卡上指定扩展的日程表的选项,然后单击"确定"。 (开始日期和完成日期必须在原始日程表的时间段内。)

  3. 展开的日程表显示在绘图页上,并显示以下内容:

    • 灰色虚线,用于关联两个时间线,并指示展开的时间线表示的原始时间线部分。

    • 共享里程碑和间隔。 这些状态会自动同步,以便如果在一个时间线上更改它们,它们也会更改另一个时间线。

      注意: 默认情况下,展开的日程表使用与原始日程表相同的形状类型。 若要更改形状类型,请右键单击展开的日程表,然后单击"设置日程表类型"。

提示: 若要快速更改展开的日程表的时间跨度,请拖动黄色控制手柄。 展开的日程表上的日期将更改以匹配新位置。

返回页首

同步里程碑或间隔

如果在绘图页上有多个日程表,可以跨这些日程表同步特定的间隔或里程碑,以便它们始终同时进行。 例如,如果在日程表 A 上更改里程碑的日期,日程表 B 上同步的里程碑将自动更新为新的日期信息。 同步的里程碑将自行调整,方法为移动到日程表上更新的日期位置。 

  1. 将"同步 的里程碑""同步的间隔 "拖到时间线上。

    " 已同步..." 对话框随即打开。

  2. 打开第一个下拉列表,然后选择要同步的现有里程碑或间隔。

  3. 选择"日期格式"。

  4. 选择“确定”。

修订日程表

当然,里程碑日期、有关过程需要多久的预测,甚至项目结束日期也会改变。 你可以轻松地修改和优化 Visio 以响应更改的日程表。

要更改哪些

要进行的操作

项目开始日期或完成日期

右键单击日程表形状,单击" 配置日程表",然后转到" 时间段" 选项卡。 键入或选择新的开始日期或完成日期,然后单击"确定"。

日程表栏上的分区数

右键单击日程表形状,单击" 配置日程表",然后转到" 时间段" 选项卡。 在"时间刻度"列表中,选择不同的时间单位,然后单击"确定"。

日程表日期和分区的可见性

右键单击日程表形状,单击" 配置日程表",然后转到" 时间格式" 选项卡。 在 "格式"下,选中或清除复选框以在日程表上显示或隐藏日期或时间刻度标记。 单击“确定”

日程表栏上箭头的外观

右键单击日程表形状,指向 "箭头",然后选择想要的选项。

里程碑类型

右键单击里程碑,指向" 设置里程碑类型",然后选择您需要的样式。

间隔类型

右键单击间隔形状, 指向"设置间隔类型",然后选择想要的样式。

里程碑日期

右键单击该里程碑,并单击"配置里程碑"。 输入想要的日期,然后单击"确定"。

时间跨度日期

右键单击间隔,并单击"配置间隔"。 输入需要的日期,然后单击"确定"。

里程碑或时间跨度说明

双击与里程碑或间隔关联的文本。 选择说明,然后键入需要的新说明。 键入完成后按 Esc。

与里程碑、间隔或今天标记关联的文本的位置

选择形状。 拖动控制柄以更改文本和时间线栏之间的距离或文本的角度。

日期格式

右键单击时间线、里程碑或间隔,并单击"配置日程表"、"配置里程碑"或"配置间隔"。"日期格式"列表中,单击需要的格式,然后单击"确定"。

返回页首

保存日程表的图片以在其他地方使用

你可以将你的 Visio 另存为图像。 然后,可以将图像插入另一个 Office 文件,例如演示文稿 PowerPoint 或 Word 文档。

  1. 打开绘图 Visio ,选择"文件">导出"。

  2. 选择“更改文件类型”。

  3. "保存绘图"下,选择一种图形文件类型,例如PNGSVG。

  4. 选择" 另存为" 按钮。

    " 另存为 "对话框随即打开。

  5. 选择要保存图像文件的位置,然后单击"保存"。

现在,你已准备好在另一个图像文件中 Office 图像。 打开另一个文件,然后选择"插入>图片"。 有关详细信息 ,请参阅 插入图片。

如果已 Visio 计划 2 , 有更简单的方法将日程表绘图转移到幻灯片 PowerPoint 幻灯片。 在功能 区的" 视图"选项卡上,使用" 幻灯片片段窗格 "按钮开始操作。 有关 说明,请参阅从 Visio 创建 PowerPoint 演示文稿。

很抱歉。 目前, Visio 网页版 不支持创建日程表图表。

若要强调对此功能的兴趣,请转到 Visio"建议"框中的此"时间线"页,然后单击"投票"。 

获取时间线模板

  1. 在 Visio 中,选择"文件">"新建"。

  2. 在"模板类别"下,选择"计划"。

  3. "选择模板"下,选择 "日程表" 模板。

  4. 选择“创建”。

打好基础

创建日程表的第一步是选择日程表形状来表示项目的时间跨度。 日程表形状是添加项目里程碑和事件的基础。 你可以从各种样式(如"圆柱"或"线条")中选择,以设置时间线的色调。

时间线的不同样式

创建日程表的基础

若要查找正确的模板以从开始,请转到"文件">"新建",在搜索框中键入"时间线"。

  1. 在 Visio 中,打开 "日程表" 模板。

  2. 从"日程表形状"模具中,将一个日程表形状 (、线条或圆柱形) 拖动到绘图页上。

    " 配置日程表" 对话框随即打开。

  3. "时间段"选项卡 上的 "开始" 框中,键入或选择项目的开始日期。

  4. 在" 完成 "框中,键入或选择项目的结束日期。

  5. "缩放"下 ,为时间线选择时间刻度单位。

    • 如果选择" ",还可以选择希望周从哪一天开始。

    • 如果选择" ",还可以选择要开始会计年度的哪一天。

  6. 在" 时间格式" 选项卡上的" 语言 "框中,选择时间线需要的语言。

  7. 如果希望在时间线的末尾显示在步骤 3 和 4 中选择的开始日期和结束日期,请选中"在日程表上显示开始日期和完成日期"复选框。 否则清除此复选框。

  8. 在" 第一个日期格式 "列表中,选择希望日期的外观。

  9. 如果希望每个时间刻度单位 (步骤 5) 中所选的单位显示在日程表上,请保留选中"在日程表上显示临时时间刻度标记"复选框。 否则清除此复选框。

  10. 在" 第二个日期格式 "列表中,选择希望单位标签的外观,或者清除"在临时 时间刻度 标记上显示日期"框。 

  11. 选中" 移动标记时自动更新日期 "复选框。 这可确保当您在日程表上重新放置任何里程碑、间隔或其他标记时,与标记关联的日期自动更新。

  12. 单击“确定”

注意: 若要稍后更改这些设置的任何一个,可以右键单击时间线,然后单击"配置日程表"。

返回页首

添加里程碑、间隔和标记

建立日程表基础后,可以开始添加重要内容:指示重要里程碑和事件的标记。

带有里程碑和间隔的时间线

标记类型

说明

里程碑

指示日程表上的特定里程碑 (例如,必须将写作项目移交给发布者或发布者) 。

Interval

指示日程表上的关键时间跨度 (例如,编写第一个草稿所需的) 。 选择与日程表样式匹配的间隔形状。

Today 标记

反映自项目开始以来已经过的时间量。 当 实际 日期发生更改时,"今天"标记会自动移动,一目了然地显示日程相对于下一个截止时间的状态。

指示日程表上的里程碑

  1. 从"日程表形状"模具 拖动里程碑形状,并将其直接放在日程表顶部。

  2. 在" 配置里程碑 "对话框中,键入或选择里程碑的日期和时间。

  3. "说明 "框中,键入里程碑的说明。

  4. "日期格式 "列表中,选择希望日期的外观。

  5. 单击“确定”

提示: 若要快速更改里程碑的日期,请将里程碑拖动到日程表上需要它的地方。 里程碑上的日期将更改以匹配新位置。

指示时间线上的时间跨度

  1. 从"日程表 形状"模具 中拖动间隔形状,并将其直接放在日程表顶部。

  2. 在" 开始日期"和 " 完成日期 "框中,键入或选择时间跨度的开始日期和结束日期。

  3. "说明 "框中,键入间隔的说明。

  4. "日期格式 "列表中,选择希望日期的外观。

  5. 单击“确定”

提示: 若要快速更改时间间隔的时间跨度,请拖动绿色选择控点或将间隔移动到时间线上希望的间隔位置。 间隔日期将更改以匹配新位置。

将文本从日程表上移开

日程表有时可能很拥挤。 若要使日程表更具可读性,可以将文本从日程表本身移开,如下图所示。

将文本移出时间线

1. 单击黄色控制手柄以选择间隔。

2. 将控制手柄拖动到间隔形状上方,将文本移动到更好的位置。

3. 方括号自动标记间隔的开头和结尾。 如果要更改括号的类型,请右键单击括号并选择"设置间隔类型"。

指示时间线上的已用时间

  1. "日程表形状"模具中拖动"经过的时间"形状,并将其直接放在日程表顶部。 形状将其左端与时间线开头对齐,并扩展到当前日期。

  2. 将" 今天"标记 形状从" 日程表 形状"模具拖到日程表上。

  3. 形状位于当前实际日期。

    时间线上经过的时间

每次打开包含"已用时间"或"今天"标记形状的日程表绘图时,形状将移动以与当前实际日期对齐。

返回页首

显示时间线的一部分的详细信息

您可以将现有时间线的一个段扩展为第二个时间线以显示更多详细信息。 展开的日程表表示原始时间线的一段,但您可以单独处理它。 例如,您可以向展开的日程表添加里程碑或间隔,就像向原始日程表添加里程碑或间隔一样。

如果向原始日程表添加里程碑或间隔,也会将其添加到展开的日程表。 但是,如果向展开的日程表添加里程碑或间隔,它不会添加到原始日程表。

注意: 绘图页上必须有一个日程表,以创建扩展的日程表。

显示分区的详细信息

  1. "日程表形状"中,将 "展开的日程表 "形状拖到页面上。

  2. 在"配置日程表"对话框中,在"时间段"和"时间格式"选项卡上指定扩展的日程表的选项,然后单击"确定"。 (开始日期和完成日期必须在原始日程表的时间段内。)

  3. 展开的日程表显示在绘图页上,并显示以下内容:

    • 灰色虚线,用于关联两个时间线,并指示展开的时间线表示的原始时间线部分。

    • 共享里程碑和间隔。 这些状态会自动同步,以便如果在一个时间线上更改它们,它们也会更改另一个时间线。

      注意: 默认情况下,展开的日程表使用与原始日程表相同的形状类型。 若要更改形状类型,请右键单击展开的日程表,然后单击"设置日程表类型"。

提示: 若要快速更改展开的日程表的时间跨度,请拖动黄色控制手柄。 展开的日程表上的日期将更改以匹配新位置。

返回页首

同步里程碑或间隔

如果在绘图页上有多个日程表,可以跨这些日程表同步特定的间隔或里程碑,以便它们始终同时进行。 例如,如果在日程表 A 上更改里程碑的日期,日程表 B 上同步的里程碑将自动更新为新的日期信息。 同步的里程碑将自行调整,方法为移动到日程表上更新的日期位置。 

  1. 将"同步 的里程碑""同步的间隔 "拖到时间线上。

    " 已同步..." 对话框随即打开。

  2. 打开第一个下拉列表,然后选择要同步的现有里程碑或间隔。

  3. 选择"日期格式"。

  4. 选择“确定”。

修订日程表

当然,里程碑日期、有关过程需要多久的预测,甚至项目结束日期也会改变。 你可以轻松地修改和优化 Visio 以响应更改的日程表。

要更改哪些

要进行的操作

项目开始日期或完成日期

右键单击日程表形状,单击"配置日程表",然后转到"时间段"选项卡"类型"或选择新的开始日期或完成日期,然后单击"确定"。

日程表栏上的分区数

右键单击日程表形状,单击" 配置日程表",然后转到" 时间段" 选项卡。 在"时间刻度"列表中,选择不同的时间单位,然后单击"确定"。

日程表日期和分区的可见性

右键单击日程表形状,单击" 配置日程表",然后转到" 时间格式" 选项卡。 在 "格式"下,选中或清除复选框以在日程表上显示或隐藏日期或时间刻度标记。 单击“确定”

日程表栏上箭头的外观

右键单击日程表形状,然后单击"显示开始箭头"或"显示完成箭头"。

里程碑类型

右键单击该里程碑,然后单击"设置里程碑类型"。 在"里程碑类型"列表中,单击想要的样式,然后单击"确定"。

间隔类型

右键单击间隔形状,然后单击"设置间隔类型"。 选择想要的样式,然后单击"确定"。

里程碑日期

右键单击该里程碑,并单击"配置里程碑"。 输入想要的日期,然后单击"确定"。

时间跨度日期

右键单击间隔,并单击"配置间隔"。 输入需要的日期,然后单击"确定"。

里程碑或时间跨度说明

双击与里程碑或间隔关联的文本。 选择说明,然后键入需要的新说明。

与里程碑、间隔或今天标记关联的文本的位置

选择形状。 拖动控制柄以更改文本和时间线栏之间的距离或文本的角度。

日期格式

右键单击时间线、里程碑或间隔,并单击"配置日程表"、"配置里程碑"或"配置间隔"。"日期格式"列表中,单击需要的格式,然后单击"确定"。

返回页首

保存日程表的图片以在其他地方使用

你可以将你的 Visio 另存为图像。 然后,可以将图像插入另一个 Office 文件,例如演示文稿 PowerPoint 或 Word 文档。

  1. 打开绘图 Visio ,选择"文件">"保存&发送"。

  2. 选择“更改文件类型”。

  3. "保存绘图"下,选择一种图形文件类型,例如PNGSVG。

  4. 选择" 另存为" 按钮。

    " 另存为 "对话框随即打开。

  5. 选择要保存图像文件的位置,然后单击"保存"。

现在,你已准备好在另一个图像文件中 Office 图像。 打开另一个文件,然后选择"插入>图片"。 有关详细信息 ,请参阅 插入图片。

另请参阅

在 Visio 与 Project 之间导入和导出时间线数据 

Visiohttps://www.microsoft.com/microsoft-365/blog/2012/10/08/top-timeline-tips-in-visio/

向受众提供详细的图表

需要更多帮助?

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×