在 Visio 绘图中添加或删除超链接

Visio 中的超链接不同于其他Office 应用中的超链接。 在 Visio 中,将超链接分配给形状而不是文本。 

任何形状都可以采用超链接或多个超链接。 超链接可以链接到当前绘图中的另一个页面或形状、另一个绘图中的页面或形状,而不是Visio 绘图、网站、FTP 网站或电子邮件地址的文档。

若要使超链接外观类似于传统的基于文本的链接,请参阅 模拟下方的文本超链接 。 

注意: 开始之前,请确保当前绘图和你链接的文件均已保存。

链接到 Visio 绘图中的页面或形状

  1. 选择要链接的形状。

  2. 在 " 插入 " 选项卡上的 " 链接 " 组中,选择 "超链接"。

    (键盘快捷方式: Ctrl + K)

    在 "超链接" 对话框中定义形状的超链接。
  3. 在 " 地址" 旁边,单击 " 浏览",然后选择要链接到的绘图。

    注意: 如果想要链接到同一绘图中的页面,请将 " 地址" 部分留空。

  4. 在 " 子地址" 旁边,单击 " 浏览",然后在 " 超链接 " 对话框中,执行下列操作:

    1. 选择要链接到的页面。

    2. 如有必要,请键入要链接到的形状的名称。

      若要获取形状的名称,请在 " 开发工具 " 选项卡上单击 " 形状名称"。 如果看不到 " 开发工具 " 选项卡,则可以将其添加到功能区。 有关详细信息,请参阅显示“开发工具”选项卡

你可以选择将你的链接设置为相对超链接,该超链接指定要链接到的文件的位置(相对于当前绘图的位置)。 如果不确定是否使用相对超链接,请不要选中 " 对超链接使用相对路径 " 选项。

将形状链接到计算机或网络上的文件

  1. 选择要链接的形状。

  2. 在 " 插入 " 选项卡上的 " 链接 " 组中,选择 "超链接 " (键盘快捷方式: Ctrl + K) 。

  3. 在 " 地址" 旁边,单击 " 浏览",单击 " 本地文件",然后选择要链接到的文件。

    提示: 如果看不到所需的文件,请尝试在 " 文件类型 " 列表中选择其他文件类型。

将形状链接到网站

  1. 选择要链接的形状。

  2. 在 " 插入 " 选项卡上的 " 链接 " 组中,选择 "超链接 " (键盘快捷方式: Ctrl + K) 。

  3. 在 "地址" 旁边,选择 "浏览",选择 " Internet 地址",然后找到要链接到的网站。

  4. 若要链接到网页上的特定书签,请在 " 子地址 " 框中键入书签名称。

    如果不确定是否使用书签名称,请将 " 子地址 " 框保留为空。

  5. 在 " 说明 " 框中,键入超链接的名称。 此名称用作形状的快捷菜单中的链接名称。

  6. 若要向同一形状添加其他超链接,请单击 " 新建 ",然后键入新链接的信息。

模拟文本超链接

若要使超链接更喜欢传统文本超链接,请使用绘图中的 textbox 形状:

  1. 选择 " 插入 > 文本框",然后在画布上绘制框。

    在框的中间将显示闪烁的插入点,供您输入文本。

  2. 键入要显示为链接的文本。

  3. 选择 " 开始 " 选项卡,然后使用 " 字体 " 组中的选项按所需方式设置文本的样式。

  4. 在 " 插入 " 选项卡上的 " 链接 " 组中,选择 "链接"。

  5. 在 " 超链接 " 对话框中,在 " 地址 " 框中输入链接地址。

  6. 在 " 说明 " 框中,输入适当的文本 (类似于步骤 2) 中所用的内容。

    当某人右键单击该形状时,此名称用作形状快捷菜单上的链接名称。

  7. 单击“确定”。

打开来自形状的草稿电子邮件

  1. 选择要链接的形状。

  2. 在 " 插入 " 选项卡上的 " 链接 " 组中,选择 "超链接 " (键盘快捷方式: Ctrl + K) 。

  3. 在 "地址 " 文本框中,键入 " mailto: ",然后为邮件添加电子邮件地址。

访问超链接

  1. 确保未选中页面上的形状。

  2. 指向链接的形状,按 Ctrl,然后单击。

    (如果按 Ctrl + 单击时选择了另一个形状,则不会跟随超链接。 相反,你单击的形状将添加到具有已选择的形状的选定内容中。 )

  • 或者,右键单击该形状,然后从快捷菜单中的 " 说明 " 框) 单击超链接 URL 或名称 (。

    注意: 如果将绘图另存为网页,或者您处于全屏视图,只需单击该形状即可跟踪链接。

更改或删除超链接

  1. 选择形状。

  2. 在“插入”选项卡上单击“超链接”。

    (键盘快捷方式:按 Ctrl + K)

  3. 若要更改超链接,请在 "超链接" 列表中选择超链接,在 " 地址"、" 子地址" 和 " 说明 " 框中进行所需的更改,然后单击 "确定"

  4. 若要删除超链接,请在 "超链接" 列表中选择超链接,单击 " 删除",然后单击 "确定"

你可以将超链接添加到任何形状。 超链接可以链接到当前绘图、网站中的另一页,也可以打开草稿电子邮件。

若要使超链接外观类似于传统的基于文本的链接,请使用 " 插入 > 文本框",添加所需文本,然后按照以下任何过程操作。  

链接到同一 Visio 绘图中的页面

  1. 选择要链接的形状。

  2. 在“插入”选项卡上,选择“链接”。

  3. 在 " 链接到 " 框中,选择 " 此文件中的页面"。

  4. 在 " 选择页面" 下,选择要链接到的页面。

  5. (可选)单击 " 添加显示文本",然后输入超链接的说明。

    当某人指向超链接的形状时,显示文本 显示在工具提示中。

  6. 选择 "确定" 以确认所做的更改。 

将形状链接到网站

  1. 选择要链接的形状。

  2. 在“插入”选项卡上,选择“链接”。

  3. 在 " 链接到 " 框中,选择 " URL"。

  4. 选择 " 输入 URL",然后将 web 地址添加到要链接到的网页 (https://) 。

  5. 选择 "添加显示文本",然后输入超链接的说明。

    当某人指向超链接的形状时,显示文本 显示在工具提示中。

  6. 选择 "确定" 以确认所做的更改。 

打开来自形状的草稿电子邮件

  1. 选择要链接的形状。

  2. 在 " 插入 " 选项卡上,选择 "电子邮件地址"。

  3. 选择 " 输入电子邮件地址",然后添加一个或多个电子邮件收件人的地址。

    • 使用逗号分隔多个地址,如下所示:

      使用逗号分隔多个电子邮件地址。

    • 若要定义邮件的 主题 行,请在电子邮件地址后附加 "Subject = 邮件主题 "。

      您可以在电子邮件地址后附加主题行。

  4. 选择 "添加显示文本",然后输入有关单击超链接时所发生情况的说明,例如 "将电子邮件发送到 ..."。

编辑或删除超链接

  1. 选择要编辑其超链接的形状。

  2. 在“插入”选项卡上,选择“链接”。

  3. 根据需要修订链接,如果要从形状中完全删除链接,请选择 " 删除 "。。

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×