使用 Visio 网页版,可以按照与其他 Office Online 文档相同的方式查看、创建和编辑图表。 还可以使用Visio 2013 或更高版本在桌面应用中编辑图表。

  • 在Visio 网页版 可以查看 以下文件格式:Visio Drawing (.vsdx) 、Drawing (.vsd) 、XML 绘图、启用宏的绘图 (.vsdm) 。

  • 在 Visio 网页版 可以创建和编辑 Visio Drawing (.vsdx) 文件格式。

重要: 

查看图表

  1. 登录到 Microsoft 365

  2. 导航到 工作或学校 OneDrive 文件夹或 Microsoft 365 中的 SharePoint 文档库。

  3. 如有必要,请上传 Visio 图 (.vsdx) 。 有关详细信息,请参阅 将文件和文件夹上传到文档库

  4. 选择图表并在新浏览器标签页中打开。

提示: 如果有一个 Exchange Online 、 Outlook.com 或 Hotmail 帐户,则单击附加到电子邮件的Visio 关系图时,它将直接在浏览器中打开。 

创建关系图

可通过多种方法来创建图表:

从 SharePoint 库或 OneDrive for Business 创建图表

  1. 登录到 Microsoft 365

  2. 导航到 工作或学校 OneDrive 文件夹或 Microsoft 365 中的 SharePoint 文档库。

  3. 选择“新建”>“Visio 绘图”。

    “新建”菜单

从应用启动器创建图表

  1. 登录到 Microsoft 365

  2. 在页面顶部的应用按钮行中,选择 Visio Visio 图标

    如果在应用启动器上看不到 Visio ,请选择“所有应用”,然后选择 Visio

  3. 若要开始使用 Visio 网页版 图表,请浏览“”,查看图表和示例,然后选择“创建”。

    如果要在创建新的绘图文件之前查看示例,请选择 “预览 “预览”图标”。

  4. 如果希望从头开始,请在页面顶部选择 “空白绘图”。

编辑图表

可以在 Visio 网页版 和Visio 2013 或更高版本中编辑图表。

在 Visio 网页版 中编辑图表

注意: 编辑图表时,会自动为你保存关系图。

  1. 登录到 Microsoft 365

  2. 导航到 工作或学校 OneDrive 文件夹或 Microsoft 365 中的 SharePoint 文档库。

  3. 单击文件名打开Visio 关系图。 默认情况下,图表都处于打开状态便于查看。

  4. 选择 “编辑关系图”,然后 在浏览器中选择“编辑”。

    “在浏览器中编辑”命令

提示:   

  • 若要快速从编辑切换为查看,请选择“视图”>“阅读视图“阅读视图”图标

  • 若要创建图表,请选择“文件”>“新建”>“空白绘图”。

在 Visio 桌面应用中编辑关系图

可以在浏览器中编辑多种类型的图表,但并非全部类型。 如果看到消息“此 Visio 图表中的一个或多个功能在 Visio Online 中不受支持”,你仍然可以在Visio 2013 或更高版本中编辑图表,并利用 Visio 中的所有功能。 有关详细信息,请参阅为什么不支持在 Visio Online 中编辑某些功能?

  1. 执行下列操作之一:

    • 如果要查看图表,请选择 “编辑关系图”,然后 选择“在桌面应用中编辑”。

      在 Visio 中编辑图表
    • 如果正在编辑关系图,请在功能区 上选择“在桌面应用中编辑”。

  2. 如果计划在 Visio 网页版 中编辑或共享图表,请选择“文件”>“关闭”,防止锁定图表。

另请参阅

Visio Online 帮助

为什么在 Visio for web 中看不到“在浏览器中编辑”命令?

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Office Insiders

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×