写入​​和编辑

在 Word 中检查语法、拼写等

在 Word 中检查语法、拼写等

Microsoft 编辑器在 Word for Microsoft 365 中运行,可分析文档并提供拼写、语法和风格问题建议,例如使句子更简洁、选择更浅显的词汇或写作更正式。

若要使用编辑器,请在“开始”上,选择“编辑器”。

在“开始”选项卡上选择“编辑器”或按 F7 打开“编辑器”窗格。

查看建议

要专注于你最关心的问题,请选择更正或优化类型,如“语法”或“清晰度”。 然后,使用窗格顶部附近的箭头逐步解决每种类型的问题。

直接从一个问题移到“编辑器”窗格顶部的下一个问题。

选择一条建议以将其整合到文档中。 如果不喜欢该建议,请选择“忽略一次”。 或者,如果不想要获得这种类型的建议,请选择“不检查此问题”。

注意: 如果改变主意想关注所忽略的问题,请关闭并重新打开文档,然后返回编辑器。 编辑器将再次查找该问题。

定制编辑器检查的内容 

默认情况下,编辑器会检查几类问题,建议可能适合也可能不适合你的写作风格。 要微调编辑器以获得所需的建议,请执行以下操作:

  1. 在“编辑器”窗格中,选择“设置”。
    在“编辑器”窗格中,选择“设置”。

  2. 在“Word 选项”对话框中,在“语法和优化”旁边,选择“设置”。
    在“Word 选项”对话框中,在“语法和优化”旁边,选择“设置”

  3. 滚动浏览选项列表。 选择希望编辑器检查的问题,并清除希望编辑器忽略的问题。

    注意: 选择“全部重置”可返回到默认设置。

  4. 选择“确定”。

提示: 编辑器旨在帮助挖掘你最优秀的写作潜能。 我们会不断更新其建议,并尝试了解哪些建议最受欢迎。 如果你有反馈意见,请选择 Word 窗口顶部的“帮助改进 Office?”以打开“反馈”窗格。
选择 Word 窗口顶部的“帮助改进 Office?” 图标以打开“反馈”窗格。

你可能会注意到,编辑器在文档中有一些红色、蓝色和紫色下划线,即使编辑器窗格关闭时也是如此。 这是因为编辑器始终在后台运行,检查拼写、语法和某些风格问题。

右键单击带下划线的文本以查看建议。 使用上下文菜单可执行以下操作:

  • 单击建议旁边的箭头,然后选择“大声朗读”以收听建议。

  • 选择“忽略一次”,跳过该问题的此实例。

  • 选择“不检查此问题”,让编辑器停止检查此问题。

  • 选择“选项”链接,微调此类问题的设置。

  • 选择“查看更多”,获取有关问题的更多信息。

编辑器上下文菜单提供了有关当前建议的多个选项。

你的文档可能是采用多种语言编写的,或者你可能希望切换到另一种语言以供编辑器检查。 如果设置为使用多种创作语言(“文件”>“选项”>“语言”),Word 将检测你写作所使用的语言,编辑器将检查是否存在与该语言相关的问题。

但是,你写作时所使用的语言可能是 Word 不自动检测的语言。 在这种情况下,可以让编辑器检查该语言的文本,方法是选择文本并转到“审阅”>“语言”>“设置校对语言”,然后选择你的语言。

从“审阅”选项卡上的“语言”菜单中选择“设置校对语言”。

当编辑器检查多种语言时,“编辑器”窗格会列出文档中每种语言的更正和优化。 

“编辑器”窗格中列出了各个语言的语法和优化。

有关编辑器对于各种语言检查的问题的信息,请参阅编辑器对各种语言的拼写、语法和优化可用性

当使用 Word 网页版处理文档时,编辑器将提供一组丰富的功能,这些功能即将面向 Word for Windows 推出。 即使不使用 Word,编辑器浏览器扩展也可帮助你在 LinkedIn、Twitter、Facebook 和 Gmail 等网站上进行写作。

处理简历时,编辑器会检查诸如第一人称、含糊动词、不恰当表达等问题。

  1. 转到“审阅”>“简历助手”。

  2. 输入“职务”和“行业”。 在“简历助手”窗格底部,打开或关闭编辑器的的简历检查。

    显示“简历编辑器”开关
通过公告产生巨大影响

提示: 视频不以你的语言提供? 请尝试选择隐藏式字幕 “隐藏式字幕”按钮

Word 使用下划线标记拼写、语法和风格问题。 右键单击带下划线的字词,然后选择所需的建议,或了解有关错误及其纠正方法的详细信息。

或者,打开“编辑器”窗格以按类别解决问题。

  1. 在“审阅”选项卡上,选择“检查文档”。

    显示“审阅”选项卡下的“检查文档”
  2. “编辑器”窗格对拼写、语法和风格问题进行分类。

    显示校对问题概述
  3. 单击每个类别以解决问题。

    注意: 对于“编辑器”窗格中的键盘快捷方式,无需按 Alt。 只需使用带下划线的字母来选择命令(例如,i 表示 “忽略一次”,g 表示 “全部忽略”等)。

  1. 在“编辑器”窗格中,单击“设置”。

  2. 在“在 Word 中更正拼写和语法时”下,选择“设置”。

  3. 对于“写作风格”,请选择“语法和优化”。

  4. 向下滚动以查看所有可用选项,然后选择或清除所需的规则。 这些设置将应用于你编辑的所有文档,而不仅仅是当前文档。

“编辑器”窗格的要求和可用性包括以下内容:

  • Internet 连接:确保你的连接正常工作。

  • 打开智能服务:转到“文件”>“选项”>“常规”并启用“Office 智能服务”。

  • 语言可用性: 有关 Word 针对各种语言检查的问题的信息,请参阅编辑器对各种语言的拼写、语法和优化可用性

Word 使用下划线标记拼写、语法和风格问题。 按住 Control 的同时单击字词或短语,然后选择其中一个选项。

如果 Word 使用下划线错误地将某个字词标记为拼写错误,并且你想要将该字词添加到词典中,以便 Word 以后正确识别,请参阅在拼写检查词典中添加或编辑字词。 

如果未使用下划线标记拼写或语法错误,则可能需要打开自动拼写和语法检查,如下所示。 

打开或关闭自动拼写和语法检查功能

  1. 在“Word”菜单上,单击“首选项”>“拼写和语法”。

  2. 在“拼写和语法”对话框中的“拼写”下,选中或清除“键入时检查拼写”框。

  3. 在“语法”下,选中或清除“键入时检查语法”复选框。

  4. 关闭对话框保存所做更改。

  1. 在“审阅”选项卡上,单击“拼写和语法”。

  2. Word 会在“拼写和语法”对话框中显示找到的问题。

  3. 若要解决问题,请执行下列操作之一:

    • 在框中键入更正内容,然后单击“更改”。

    • 在“建议”下,单击要使用的单词,然后单击“更改”。

    要跳过错误,请执行下列操作之一:

    • 单击“忽略一次”仅跳过该错误的此实例。

    • 单击“全部忽略”跳过该错误的所有实例。

    • 对于语法错误,单击“下一句”跳过该错误的此实例,移动到下一个错误。

    要在所有文档中跳过某个拼写错误的单词,请单击“添加”将其添加到词典。 这仅适用于拼写。 不能向词典添加自定义语法。

  4. 更正、忽略或跳过问题后,Word 将移至下一项。 Word 审阅完文档后,你将看到一条消息,说明已完成了拼写和语法检查。

  5. 请单击“确定”返回到文档。

可清除或重新设置忽略的字词和语法列表,使 Word 可以检查你之前选择忽略的拼写和语法问题。

注意: 当你重置忽略的字词和语法列表时,将仅清除当前打开的文档的列表。 你在其他文档中指示 Word 忽略的任何拼写或语法问题不会受到影响。

  1. 打开需要检查的文档。

  2. 在“工具”菜单上,指向“拼写和语法“,然后单击“重置忽略的字词和语法”。

    要清除 Word 忽略的字词和语法的列表,请单击“重置忽略的字词和语法”。

    Word 会显示一条有关重置拼写检查和语法检查的操作的警告。

    通过单击“是”,让 Word 检查你之前指示 Word 忽略的拼写和语法。
  3. 单击“ ” 继续操作。

  4. 单击“审阅”选项卡,然后单击“拼写和语法”以检查拼写和语法。

Word 用红色波浪线标记可能存在的拼写错误,并使用蓝色波浪线标记可能存在的语法错误。

右键单击带下划线的字词或短语,然后选择更正,或忽略该建议。

注意: 如果 Word 将某词标记为拼写错误但是你是按照自己所需方式拼写的,请选择“添加到词典”,以使 Word 以后不再将该词标记为拼写错误。 有关详细信息,请参阅:在拼写检查字典中添加或编辑单词

如果不希望 Office 在你工作时使用波浪线标记可能存在的错误,可关闭自动拼写和语法检查:

  1. 在“文件”菜单上,单击“选项”,然后单击“校对​​”。

  2. 选中或清除“键入时检查拼写”和“键入时标记语法错误”复选框。

    “键入时检查拼写”复选框

    注意: 可对正在处理的文档或所有新文档打开或关闭拼写检查。 在“例外项”列表选择一个选项,然后选中或清除“只隐藏此文档中的拼写错误”和“只隐藏此文档中的语法错误”复选框。

如果完全不希望 Word 检查语法(无论是运行拼写检查还是键入时自动检查),可将其关闭:

  1. 在“文件”菜单上,单击“选项”,然后单击“校对​​”。

  2. 清除“键入时标记语法错误”和“随拼写检查语法”复选框。

    “语法检查”复选框

  1. 在“文件”菜单上,单击“选项”>“校对”>“重新检查文档”。

  2. 显示重置拼写和语法检查的警告消息时,单击“”。

  3. 在对话框中单击“确定”返回到文档中,然后再次运行拼写和语法检查

另请参阅

有关 Microsoft 编辑器的详细信息,请参阅 Microsoft 编辑器检查文档、邮件和 Web 中的语法和更多内容

有关拼写和语法的更多主题,请参阅 Word 中的拼写和语法

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×