将出版物另存为与页面无关的 PostScript 文件以进行专业印刷

Microsoft 365 专属 Publisher, Publisher 2019, Publisher 2016, Publisher 2013, Publisher 2010

使用 "打包向导" 将出版物和相关文件打包到专业印刷机构时,Microsoft Publisher 将为您的专业印刷机构创建一个压缩(.zip)文件和一个 PDF 文件。 询问您的专业印刷机构是否有需要您提供的文件。 如果这些不是它们所使用的文件类型,则专业版打印机可能会要求你生成 PostScript 文件。

如果需要将出版物另存为与页面无关的 PostScript 文件,请询问专业印刷服务。 出于多种原因,专业印刷服务可能会针对 PostScript 文件提出任何原因:

  • 他们可能不接受 Publisher 文件。

  • 它们可能无法与 PDF 文件配合使用。

  • 他们可能仅使用 Macintosh 计算机。

  • 作为预印流程的一部分,专业印刷机构可能使用需要使用页面独立 PostScript 文件的陷印或页面拼版程序,这些 PostScript 文件包含多页出版物的每个页面的字体下载信息。

与页面无关的 PostScript 文件中的页面可以由第三方程序有选择性地重新排列或打印,而不会影响 PostScript 文件的其他页面的打印方式。 PostScript 文件只能在 PostScript 打印机上打印,并且在保存 PostScript 文件后不能对其进行更改。

另存为 PostScript 文件

  1. 单击“文件”>“另存为”。

  2. 在“文件名”框中,键入文件名称。 无需键入文件扩展名。 Publisher 会自动将 .ps 添加到您键入的文件名的末尾。

  3. 在 "保存类型" 列表中,选择 " PostScript"。

  4. 单击“保存”。

  5. 在 "打印机名称" 列表中,选择所需的 PostScript 打印机或 照排机 。 如有必要,请安装 PostScript 打印机:

    1. 请参阅专业印刷服务,了解应安装的 PostScript 打印机和安装位置。

    2. 下载相应的 PostScript 打印机驱动程序。

    3. 安装 PostScript 打印机。 

  6. 在 "另存为 PostScript " 对话框中,单击 "属性"。

  7. 在 "纸张" 下,选择纸张大小。

  8. 在 "双面打印" 下,选择 "单面打印"或 "双面打印"。

  9. 在 "输出颜色" 下,选择 "彩色" 或 "黑白"。

  10. 在 "文档选项" 选项卡上,选择 "每版打印一页" 选项。

  11. 在 "高级" 选项卡上,展开 "驱动程序" 列表,然后在 " PostScript 输出" 选项列表中,选择 "为可移植优化"。

  12. 单击“确定”。

  13. 在 "另存为 Postscript " 对话框的 "打印机详细信息" 选项卡上,单击 "高级打印机设置"。

  14. 在 "标记和出血" 选项卡和 "图形和字体" 选项卡上单击所需的选项。

  15. 单击“保存”。

返回页首

询问专业印刷服务是否需要将出版物另存为与页面无关的 PostScript 文件,以及是否应将其另存为分色的文件或复合文件。

注意: 只有在安装加载项之后,才能从 2007 Microsoft Office 系统 程序保存为 PDF 或 XPS 文件。 有关详细信息,请参阅启用对 PDF 和 XPS 等其他文件格式的支持

另存为分色的 PostScript 文件

  1. “文件”菜单上,单击“另存为”

  2. 在“文件名”框中,键入文件名称。 无需键入文件扩展名。 Publisher 会自动将 .ps 添加到您键入的文件名的末尾。

  3. 在 "保存类型" 列表中,选择 " PostScript"。

  4. 单击“保存”。

  5. 在 "打印机名称" 列表中,选择所需的 PostScript 打印机或 照排机 。 如有必要,请安装 PostScript 打印机:

    1. 请参阅专业印刷服务,了解应安装的 PostScript 打印机和安装位置。

    2. 在 Microsoft Windows XP 中的 "开始" 菜单上,单击 "打印机和传真"。

    3. 在 "打印机任务" 下,单击 "添加打印机"。

    4. 按照 "添加打印机" 向导中的说明进行操作。

  6. 单击 "属性",然后单击 "高级" 选项卡。

  7. 在 "打印机名称高级文档设置" 下,展开 "文档选项",然后展开 " PostScript 选项"。

  8. 在 " PostScript 输出" 选项列表中,选择 "针对可移植性优化"。

  9. 单击“确定”。

  10. 在 "打印机详细信息" 选项卡上,单击 "高级打印机设置",然后单击 "分色" 选项卡。

  11. 在 "打印颜色为" 列表中,单击 "分色"。

  12. 在 "这些印版" 列表中,执行下列操作之一:

    1. 单击 "所有定义的墨迹" 以打印出版物中定义的每种墨迹("工具" 菜单,"专业印刷工具" 子菜单,"彩色打印" 命令)的专色或混色印版。

    2. 单击 "仅使用的墨迹" 以打印出版物中使用的每个已定义墨迹的专色或混色印版。

    3. 单击 "将专色转换为流程" 以仅打印混色印版,并将所有定义的专色转换为混色。

  13. 若要设置打印服务推荐的其他打印选项,请在 "页面设置" 选项卡和 "图形和字体" 选项卡上单击所需的选项,然后单击"确定"

  14. 单击“保存”。

返回页首

另存为复合 PostScript 文件

  1. “文件”菜单上,单击“另存为”

  2. 在“文件名”框中,键入文件名称。 无需键入文件扩展名,Publisher 会自动将 .ps 添加到您键入的文件名的末尾。

  3. 在 "保存类型" 列表中,选择 " PostScript"。

  4. 单击“保存”。

  5. 在 "打印机名称" 列表中,选择所需的 PostScript 打印机或 照排机 。 如有必要,请安装 PostScript 打印机:

    1. 请参阅专业印刷服务,了解应安装的 PostScript 打印机和安装位置。

    2. 在 Microsoft Windows XP 中的 "开始" 菜单上,单击 "打印机和传真"。

    3. 在 "打印机任务" 下,单击 "添加打印机"。

    4. 按照 "添加打印机" 向导中的说明进行操作。

  6. 单击 "属性",然后单击 "高级"。

  7. 在 "打印机名称高级文档设置" 下,展开 "文档选项",然后展开 " PostScript 选项"。

  8. 在 " PostScript 输出" 选项列表中,选择 "针对可移植性优化"。

  9. 单击“确定”。

  10. 在 "打印机详细信息" 选项卡上,单击 "高级打印机设置",然后单击 "分色" 选项卡。

  11. 在 "打印颜色为" 列表中,执行下列操作之一:

    1. 单击 "复合灰度" 以保存将打印到黑白打印机的复合 PostScript 文件。

    2. 单击 "复合 CMYK " 以保存可在第三方陷印或页面拼版程序中使用的复合 PostScript 文件,或打印到 CMYK 校对设备。

    3. 单击 "复合 RGB " 以保存将打印到彩色打印机的复合 PostScript 文件。

      注意: 若要保存复合 CMYK 或 RGB PostScript 文件,必须选中 "彩色 PostScript 打印机"。

  12. 若要设置打印服务推荐的其他打印选项,请在 "页面设置" 选项卡和 "图形和字体" 选项卡上单击所需的选项,然后单击"确定"

  13. 单击“保存”。

返回页首

注意:  本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 能否告知我们此信息是否有所帮助? 下面是该参考内容的英文版

通过订阅充分利用你的时间

需要更多帮助?

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×