将邮件另存为文件

Outlook 提供了用于保存电子邮件的几个选项。 例如,你收到的邮件可以保存为计算机中的文件或 Outlook 中的另一个文件夹中的文件。 正在撰写的邮件可以另存为草稿,稍后再完成。

提示: 是否要将电子邮件另存为 PDF 文件? 在 Windows 10 中,使用 "打印 "命令将邮件打印为 PDF。 有关更多说明或其他版本的 Windows,请参阅将邮件 另存为 PDF 文件

将邮件另存为计算机或云中的文件

  1. 双击打开要保存的邮件,在"文件"菜单上,单击"另存为"。

    选择"文件"菜单,然后选择"另存为"。
  2. "另存为"对话框中的"文件夹"窗格中,选择一个文件夹,然后选择该选定文件夹中要保存文件的位置。

    可以将现有电子邮件另存为文件。
  3. 在“文件名”框中,键入文件名称。

  4. 在" 另存为类型 "列表中,接受默认类型,或在列表中选择其他文件类型。

想执行什么操作?

Outlook 不包括 PDF 作为默认"另存为类型"之一。 Windows 10 中包含的 Microsoft Print To PDF 实用工具允许你将任何电子邮件直接打印为 PDF。 如果没有Windows 10,可以将电子邮件另存为 HTML 文件,在 Word 中打开该文件,然后使用 Word 中的"另存为"功能将电子邮件另存为 PDF 文件。

在 Windows 10 (另存为 PDF) 打印为 PDF

  1. 打开要保存的邮件,在"文件"选项卡上,单击"打印"。

    选择"文件"菜单,然后选择"另存为"。
  2. 从"打印机"下拉列表中,选择"Microsoft 打印为 PDF"。

    使用“打印”命令将电子邮件打印为 PDF 文件。
  3. 选择“打印”。

  4. 在" 将打印输出另 存为"框中,为 PDF 选择一个文件夹并输入文件名。 然后选择“保存”。

在其他版本的 Windows 中另存为 PDF

  1. 打开要保存的邮件,在"文件"选项卡上,单击"另存为"。

    选择"文件"菜单,然后选择"另存为"。
  2. "另存为"对话框中的"文件夹"窗格中,选择一个文件夹,然后选择该选定文件夹中要保存文件的位置。

  3. 在“文件名”框中,键入文件名称。

  4. 在"保存类型"列表中,选择"HTML",然后选择"保存"。

  5. 打开Word,然后选择"文件>打开"。

  6. 选择在步骤 4 中保存的 HTML 文件。

  7. 选择"文件>另存为",然后选择"PDF (*.pdf) ",然后选择"保存"。

如果要将邮件保存到其他 Outlook 文件夹,最简单的方法是将邮件移动或复制到目标文件夹。 请参阅 将项目移动或复制到另一个文件夹

Outlook 无法直接将邮件另存为 Word 文档文件。 但是,可以将邮件另存为 HTML 文件,然后在 Word 中打开该文件。 将电子邮件保存为 HTML 文件会保留所有格式、图像和链接,还包括标题信息,其中包括"收件人"、收件人、"抄送"和"主题"信息。

  1. 打开要保存的邮件,在"文件"选项卡上,单击"另存为"。

  2. "另存为"对话框中的"文件夹"窗格中,选择一个文件夹,然后选择该选定文件夹中要保存文件的位置。

  3. 在“文件名”框中,键入文件名称。

  4. 在"保存类型"列表中,选择"HTML",然后选择"保存"。

  5. 打开Word,然后选择"文件>打开"。

  6. 选择在步骤 4 中保存的 HTML 文件。

  7. 选择">另存为",然后从 ("下拉列表中选择"Word 文档 (*.docx) ",然后选择"保存"。

使用电子邮件模板发送包含不会在邮件中更改的信息的邮件。 可以创建消息并将其另存为模板,然后使用该模板。 在以消息发送模板之前添加任何新信息。

提示: 有关如何使用模板的信息,请参阅 基于模板发送电子邮件

  • 当前使用的是哪个 Outlook 版本?
  • 2013-2021
  • 2010
  1. 在“开始”选项卡上,单击“新建邮件”。

  2. 在邮件正文中,输入需要的内容。

  3. 在邮件窗口中,单击“文件”选项卡,然后单击“另存为”。

  4. 在"另存为"框中的"另存为类型"列表中,单击"Outlook 模板"。

  5. 在“文件名”框中,输入模板名称,然后单击“保存”。

  1. 在" 开始" 选项卡上的" 新建组"中, 单击"新建 电子邮件"或按 Ctrl+Shift+M。

  2. 在邮件正文中,输入需要的内容。

  3. 在邮件窗口中的"文件"选项卡上,单击"另存为"。

  4. 在"另存为"对话框中的"另存为类型"列表中,选择"Outlook 模板"。

  5. 在“文件名”框中,输入模板名称,然后单击“保存”。

默认情况下,模板保存在以下文件夹中:

  • Windows 7 和 Vista   
    C:\Users\Username\Appdata\Roaming\Microsoft\Templates

  • Windows XP   
    C:\Documents and Settings\Username\Application Data\Roaming\Microsoft\Templates

Outlook Unicode,这是一种字符编码标准,允许使用单个字符集来表示世界上大多数书面语言。 如果您在跨国组织中工作,或者与在其他语言的计算机上使用 Outlook 的人共享邮件和项目,可以在 Outlook 中利用 Unicode 支持。

默认情况下以 Unicode 编码保存消息

  1. 在“文件”选项卡上, 选择"选项>邮件"。

  2. "保存消息"下,选中 "使用 Unicode 格式 "复选框。

您创建但不发送的任何邮件都会自动保存到 "草稿" 文件夹。 稍后可以返回到 Outlook 并查找未发送的消息。

手动保存邮件的草稿

  • 执行下列操作之一:

    • 在快速访问工具栏上,单击"保存"。

    • 在“文件”选项卡上,单击“保存”。

返回到邮件的已保存草稿

  • "邮件"的"文件夹"窗格中,单击" 草稿",然后双击邮件。

默认情况下,未完成的邮件每隔三分钟保存到 "草稿 "文件夹。 可以更改此时间间隔或位置。

  1. 在"文件"选项卡上,单击"选项>邮件"。

  2. "保存消息"下,执行以下一项或多项操作:

    • 若要更改保存草稿的位置,在"保存到此文件夹"列表中,选择"草稿、收件箱、已发送邮件"或"发件箱"。  

    • 若要更改草稿的保存频率,在"自动保存超过此分钟数后未发送的项目"框中,键入从 1 到 99 的编号。

您想做什么?

Outlook Unicode,这是一种字符编码标准,允许使用单个字符集来表示世界上大多数书面语言。 如果您在跨国组织中工作,或者与在其他语言的计算机上使用 Outlook 的人共享邮件和项目,可以在 Outlook 中利用 Unicode 支持。

默认情况下以 Unicode 编码保存消息

  1. 在" 工具"菜单 上。 单击"选项"。

  2. 在"其他"选项卡上,单击"高级选项"。

  3. 选中" 保存消息时使用 Unicode 消息格式 "复选框。

Outlook 无法直接将邮件另存为 Word 文档文件。 但是,您可以将邮件的内容复制到文档 Word 文档。

只能复制邮件正文。 但您也可以包括邮件头信息,其中包括""、"收件人"、"抄送"和"主题"框。

复制邮件正文

  1. 打开邮件或单击阅读窗格中的邮件正文。

  2. 按 Ctrl+A 选择邮件的整个正文。

  3. 按 Ctrl+C 将内容复制到剪 Windows 板。

  4. 打开 Word 文档。

  5. 按 Ctrl+V 将剪贴板 Windows 粘贴到文档中。

  6. 单击“Microsoft Office 按钮Office 按钮图像 ,然后单击“保存”。

保存页眉和正文

此过程将邮件头信息放入邮件正文,以便可以在稍后的步骤中复制这两项信息。 您实际上不会转发邮件。

  1. 执行下列操作之一:

    • 如果尚未在邮件自身的窗口中打开邮件,请在"开始"选项卡上的"响应"组中,单击"转发"。

    • 如果已在邮件自身的窗口中打开邮件,请在"邮件"选项卡上的"响应"组中,单击"转发"。

  2. 按 Ctrl+A 选择邮件的整个正文。

  3. 按 Ctrl+C 将内容复制到剪 Windows 板。

  4. 打开 Word 文档。

  5. 按 Ctrl+V 将剪贴板 Windows 粘贴到文档中。

  6. 单击“Microsoft Office 按钮Office 按钮图像 ,然后单击“保存”。

  7. 可以关闭 Outlook 复制的邮件内容的邮件窗口。

不能直接将电子邮件另存为 PDF 文件, Outlook 2007 。 但是,您可以使用"将收到的邮件另存为 Microsoft Office Word 文档" 部分中的信息以 Microsoft Office Word 2007 格式保存邮件,然后将新文档另存为 PDF 文件。

2007 Microsoft Office 系统提供免费的加载项来保存或导出此类文件,但必须先安装该加载项,然后才能使用它。 有关启用对 PDF 和 XPS 文件格式的支持 Office Word 2007 ,请参阅启用对 PDF 和 XPS 等其他 文件格式的支持

使用电子邮件模板发送包含不会在邮件中更改的信息的邮件。 可以创建消息并将其另存为模板,然后使用该模板。 在以消息发送模板之前添加任何新信息。

提示: 有关如何使用模板的信息,请参阅 基于模板发送电子邮件

  1. 在"文件"菜单上,指向"新建",然后单击"邮件"。

    注意: 您也可以使用键盘快捷方式 Ctrl+Shift+M 创建新电子邮件。

  2. 在邮件正文中,输入你的内容。

  3. 在邮件窗口中,单击"Microsoft Office按钮 Office 按钮图像 ,然后单击"另存为"。

  4. 在“另存为”对话框的“保存类型”列表中,单击“Outlook 模板(*.oft)”。

  5. 在"文件名"框中,键入模板的名称,然后单击"保存"。

默认情况下,模板保存在以下文件夹中:

  • Windows Vista   
    c:\users\username\appdata\roaming\microsoft\templates

  • Microsoft Windows XP   
    c:\documents and settings\username\application data\roaming\microsoft\templates 

默认情况下,Microsoft Office Outlook自动尝试保存您创建但不发送的任何电子邮件。 您可以稍后返回到 Outlook 并查找未发送的邮件。

手动保存邮件的草稿

  • 执行下列操作之一:

    • 在快速访问工具栏上,单击"保存"。

      快速访问工具栏图像

    • 单击“Microsoft Office 按钮Office 按钮图像 ,然后单击“保存”。

返回到已保存的草稿以便你可以继续撰写邮件

  • "邮件"的"导航"窗格中 ,单击"草稿",然后双击邮件。

默认情况下,未完成的邮件每隔三分钟保存到 "草稿 "文件夹。 可以更改此时间间隔或位置。

  1. 在“工具”菜单上,单击“选项”。

  2. 单击"电子邮件选项",然后单击"高级电子邮件选项"。

  3. 执行下列一项或多项操作:

    • 若要更改已保存的草稿,请在"保存邮件"下的"在列表中保存未发送的项目"中,单击"草稿、收件箱、已发送邮件"或"发件箱"。

    • 若要更改草稿的保存频率,在"保存邮件"下的"自动保存n分钟取消发送"框中,键入从 1 到 99 的编号。

需要更多帮助?

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

×