打开和关闭 Outlook 数据文件 (.pst)

打开和关闭 Outlook 数据文件 (.pst)

Outlook 是日常例程的一部分。 您可以使用它发送电子邮件、设置日历事件以及创建任务和其他项目。 但是,你是否想知道所有这些项是如何以及在哪里存储的? 对于 Microsoft 365 、Exchange 和 Outlook.com 帐户,所有信息都存储在服务器上,但脱机副本也存储在本地计算机上脱机 Outlook 数据文件 (.ost) 。

对于 POP 和 IMAP 帐户,你可能将 Outlook 项目存储在 Outlook 数据文件 (.pst) 。 如果要打开或关闭 Outlook 数据文件 (.pst) ,可通过几个简单步骤完成。

注意:如果你的组织已制定自动存档电子邮件的策略,则旧电子邮件、日历事件和任务可能会存储在存档 Outlook 数据文件 (.pst) 中。 即使您的帐户使用脱机 Outlook 数据文件 (.ost) 获取其所有日常信息,您也可能仍具有包含较旧信息的 archive.pst 文件。

  1. 选择"文件>打开&导出>打开 Outlook 数据文件"。

    打开 Outlook 数据文件

    注意: 根据 Outlook 设置方式,存储 .pst 文件的文件夹可能会自动打开。 如果没有,请浏览到文件的位置。 如果不确定数据文件 Outlook 的位置,请参阅 定位 Outlook 数据文件

  2. 选择" Outlook 数据文件 (.pst) ",然后选择"打开"。

  3. 打开 Outlook 数据文件 (.pst) ,该文件将显示在文件夹窗格中。 通常,您将在文件夹列表底部找到它。 下图是一个示例。 Outlook Data File (.pst) 的名称可能不是 Outlook 数据文件。 通常,名称基于与文件关联的帐户。 例如,帐户的 Outlook 数据文件 Cheryl.Parsons64@yahoo.com Cheryl Parsons 或 Cheryl.Parsons64@yahoo.com。

    若要打开 Outlook 数据文件,请选择其旁边的箭头。

可以通过关闭 Outlook 从"文件夹"窗格中删除数据文件。 但是,这不会从计算机中删除文件。

  • 在"文件夹"窗格中,右键单击 Outlook 数据文件的名称,然后选择"关闭"Outlook 数据文件"。

对 Office 2010 的支持于 2020 年 10 月 13 日结束

升级到 Microsoft 365 以在任何设备上随时随地工作,并继续获得支持。

立即升级

您想做什么?

如果有一 Outlook 数据文件 (.pst) 未显示在数据 导航窗格 ,可以添加它,以便你可以处理数据文件中的项目。

  1. 在“文件”选项卡上,单击“帐户设置”>“帐户设置”。

    Backstage 视图中的“帐户设置”

  2. 在"数据文件"选项卡上,单击"添加"。

  3. 单击 Outlook 数据文件 (.pst) 打开的文件,然后单击"确定"。

Outlook 数据文件 (.pst) 创建的文件 Outlook 2010 "文档\Outlook 文件"文件夹中保存在计算机上。 如果使用的是 Windows XP,这些文件是在"我的文档\Outlook 文件"文件夹中创建的。

在早期版本的文件夹中创建的文件 Outlook 保存在隐藏文件夹中的不同位置。

  • Windows 7 和 Windows Vista
    驱动器:\Users\user\AppData\Local\Microsoft\Outlook

  • Windows XP
    驱动器:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook

提示:  有关 Windows 中隐藏文件夹的信息,请参阅“Windows 帮助和支持”。

为导航窗格指定的文件名 Outlook 数据文件 (.pst) 导航窗格中。 在 Outlook 2010 之前,显示名称的默认 Outlook 数据文件 (.pst) 是"个人文件夹"。 如果您使用多个 Outlook 数据文件 (.pst) 在早期版本的 Outlook 中创建,这可能会令人困惑。 我们建议你针对每个应用显示名称一个描述性 Outlook 数据文件 (.pst) 。

  1. 在“文件”选项卡上,单击“帐户设置”>“帐户设置”。

  2. 在"数据文件"选项卡上,单击 Outlook 数据文件 (.pst) 文件>设置"。

  3. 在" 名称 "框中,输入名称的描述性名称 Outlook 数据文件 (.pst) 。

    “Outlook 数据文件”对话框

    注意: 更改显示名称不会重命名文件。 仅更改"导航"窗格中显示的名称。

如果不再需要频繁访问文件 Outlook 数据文件 (.pst) ,可以关闭文件。 已关闭的文件不再显示在"导航"窗格中,但是不会从计算机中删除。

  • 右键单击要从导航 Outlook 数据文件 (.pst) 删除的域名,然后单击"关闭名称"。

    “关闭 Outlook 数据文件(.pst)”命令

警告: 如果 " 关闭"命令不可用,你可能正在尝试删除用于保存新 Outlook 数据文件 (.pst) 的默认邮件文件。 如果你要删除该数据文件,新消息将无处可去。

如果创建的 .pst 文件未显示在"导航"窗格中,则向 Outlook 添加 .pst 文件,以便你可以处理该文件中的项目。

  1. 在“文件”菜单上,指向“打开”,然后单击“Outlook 数据文件”。

  2. 单击要打开的 .pst 文件,然后单击"确定"。

    注意: 与数据文件关联的文件夹的名称显示在"文件夹列表 "中。 要查看“文件夹列表”,请在“转到”菜单上,单击“文件夹列表”。 默认情况下,文件夹将被称为“个人文件夹”。

下面是 Outlook 数据文件在计算机上的保存位置的列表。 某些文件夹可能是隐藏文件夹。 若要查看它们,请执行下列操作之一:

  1. 单击“开始”按钮,然后单击“控制面板”。

  2. 单击“文件夹选项”。

    文件夹选项

  3. 单击" 视图" 选项卡,然后单击"显示 隐藏的文件和文件夹" 选项。

Windows Vista 中的文件位置

Outlook 数据文件 (.pst)     驱动器:\User\user name\Local Settings\Application Data\Microsoft\Outlook

脱机文件夹文件 (.ost)     驱动器:\User\user name\Local Settings\Application Data\Microsoft\Outlook

Windows XP 中的文件位置

Outlook 数据文件 (.pst)     驱动器:\Documents and Settings\用户\Local Settings\Application Data\Microsoft\Outlook

脱机文件夹文件 (.ost)     驱动器:\Documents and Settings\用户\Local Settings\Application Data\Microsoft\Outlook

请记住以下几点:

  • 可以保存、复制或移动数据文件 (文件(用作默认交付位置的文件) 硬盘上的另一个位置或网络上共享的文件)。 请记住,必须具有读取/写入权限才能从网络共享 (.pst) 个人文件夹文件。

  • 如果需要访问网络共享或其他计算机上存储的任何数据文件,请关闭可能正在使用该文件的任何程序。 一次只能由一个用户或程序访问数据文件。

  • .pst 数据文件不支持只读媒体,例如 CD 和 DVD。

如果使用 Microsoft Exchange 帐户,通常电子邮件、日历、联系人和其他项目将传递到您的邮箱并存储在服务器的邮箱中。 当您将 Outlook 计算机上安装并配置 Exchange 帐户时,服务器上的所有项目将再次可供您使用。 本文中的剩余信息不适用于您,除非您已存档本地数据文件或指定您的 Exchange 电子邮件将传递到本地数据文件。

如果使用 POP3 电子邮件帐户(这是更常见的个人电子邮件帐户类型之一)时,您的电子邮件会从 Internet 服务提供商 (ISP) 处 POP3 电子邮件服务器下载到您的计算机,并传递到名为 Outlook.pst (的个人文件夹文件 (.pst) 并存储在本地的默认数据文件名) 中。 Outlook.pst 存储在驱动器:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook 文件夹中。

注意: .pst 文件的默认位置是隐藏文件夹。 若要使用 Windows 资源管理器导航到此文件夹,必须先打开隐藏文件夹的显示。

  • 在 Windows 资源管理器的"工具"菜单上,单击"文件夹选项"。

  • 在"视图"选项卡上的"高级设置"下,在"文件和文件夹"下的"隐藏文件和文件夹",单击"显示隐藏的文件和文件夹"。

  • 如果要查看所有文件扩展名,请清除"文件和文件夹"下的"隐藏已知文件类型的扩展名"复选框

    隐藏文件夹显示为灰色,表示它们不是典型文件夹。

你可以将 .pst Outlook 移动到你的计算机上的任何位置。 例如,一些用户喜欢 Outlook D 或"我的文档"下的数据文件,以便更轻松地创建备份文件。

在移动 .pst 文件之前,你可能希望将其显示名称个人文件夹更改为更有意义的内容。 更改名称有助于在使用多个 .pst 文件时 Outlook 不同的数据文件。

  1. 在导航窗格中,右键单击" 个人文件夹",然后单击" 个人文件夹"的属性

    “个人文件夹”快捷菜单

    个人文件夹 始终是导航窗格中的顶级文件夹,位于" 邮件"中

    “个人文件夹属性”对话框

  2. 单击“高级”。

  3. "名称 "文本框中,键入有意义的名称,例如 Greta 的 Outlook 数据

    “个人文件夹”对话框

  4. 单击两次“确定”

现在,你可以开始将 Outlook 数据文件移动到你的计算机上的另一个位置。

  1. 在 Outlook 中,记下文件位置和名称。

    • 在导航窗格中,右键单击"个人文件夹"或为 .pst 文件显示的名称,然后单击文件夹名称的"属性"。

    • 单击“高级”。

    • "文件名 "文本框中,记下 .pst 文件的完整路径和文件名。

  2. 退出 Outlook ,然后移动文件。

    • 使用 Windows 资源管理器将每个 .pst 文件从驱动器:\Documents and Settings\user\Local Settings\Application Data\Microsoft\Outlook 文件夹中的默认位置复制到计算机上任何需要的文件夹。

      注意: 默认位置为隐藏文件夹。 若要使用 Windows 资源管理器导航到此文件夹,必须先打开隐藏文件夹的显示。

      • 在 Windows 资源管理器的"工具"菜单上,单击"文件夹选项"。

      • 在"视图"选项卡上的"高级设置"下,在"文件和文件夹"下的"隐藏文件和文件夹",单击"显示隐藏的文件和文件夹"。

      • 如果要查看所有文件扩展名,请清除"文件和文件夹"下的"隐藏已知文件类型的扩展名"复选框

        隐藏文件夹显示为灰色,表示它们不是典型文件夹。

  3. 在"控制面板"中,单击"用户帐户",然后单击"邮件"。

    注意: 如果使用控制面板中的经典视图,请双击"邮件"。

  4. 单击 "显示配置文件",然后选择包含 .pst 文件的配置文件。

  5. 单击"属性",然后单击"数据文件"。

  6. 从列表中选择数据文件,然后单击"设置"。

  7. 出现消息时,通知你无法在旧位置找到数据文件,请单击"确定"。

  8. 浏览到新文件夹位置,选择数据文件,然后单击"打开"。

  9. 单击 "确定",然后单击" 关闭"两 次。

  10. 单击 "确定 "并 Outlook 。

如果您使用 Outlook 脱机工作,或者将 Exchange 与缓存 Exchange 模式一起使用,您可以将本地脱机文件夹文件 (.ost) 的位置更改为其他文件夹或硬盘驱动器。

  1. 退出 Outlook 。

  2. 单击“开始”,然后单击“控制面板”

  3. 双击"邮件",然后单击"电子邮件帐户"。

  4. 单击 "显示配置文件",然后选择包含 .pst 文件的配置文件。

  5. 单击"属性",然后单击"数据文件"。

  6. 选择 Exchange 帐户,然后单击"设置"。

  7. 在" 高级" 选项卡上,清除" 使用缓存 Exchange 模式 "复选框。

    注意: 看到此消息时:必须重新启动Outlook,这些更改才能生效,请单击"确定"。

  8. 单击"设置",在"高级"选项卡上,单击"脱机文件夹文件设置"。

  9. 单击“禁用脱机功能”,然后在出现的对话框中单击“”。

  10. 单击"脱机文件夹文件设置"。

  11. 单击"浏览",转到要保存 .ost 文件的位置,在"文件名"框中输入名称,然后单击"打开"。

  12. 单击 "确定",然后选中"使用缓存 Exchange 模式 "复选框。

  13. 单击“确定”。 看到此消息时:必须重新启动Outlook,这些更改才能生效,请单击"确定"。

  14. 单击“关闭”。

    下次启动 Exchange Outlook ,新的 .ost 文件将与运行 Exchange 的服务器上您的邮箱同步。

目前,除了使用 Microsoft Windows 登录密码或专门写入密码保护 Outlook 的第三方软件之外,在启动时无法通过密码保护 Outlook 或锁定 Outlook 。 但是,可以在个人文件夹文件上设置密码 (.pst) 。 如果在 Outlook (如 POP3 或 HTTP 帐户)使用 Internet 电子邮件帐户,则电子邮件将传递到计算机硬盘上的 .pst 数据文件。 可以在 .pst 文件上使用密码,帮助防止与你共享计算机的其他人意外入侵。

  1. 在"转到"菜单上,单击"文件夹列表"。

  2. 执行下列操作之一:

    • 如果你有 POP3 电子邮件帐户,请右键单击"个人文件夹",然后在快捷菜单上单击"个人文件夹的属性"。

      注意: 如果为数据文件显示名称自定义文件夹,请用该名称替换"个人文件夹"。

    • 如果有 IMAP 或 HTTP 电子邮件帐户(例如 Microsoft Windows Live Mail),请右键单击该帐户的名称,然后单击快捷菜单上的"帐户名称属性"。

  3. 在"常规"选项卡上,单击"高级"。

  4. 单击"更改密码"。

  5. 在" 更改密码 "对话框中,键入新密码(最多 15 个字符)并再次键入验证密码。

    注意: 

    • 使用由大写字母、小写字母、数字和符号组合的强密码。 弱密码不混合使用这些元素。 强密码的示例:Y6dh!et5,以及弱密码 House27 的示例。 密码应至少包含 8 个字符。 最好使用包含 14 个或更多字符的密码。 有关详细信息,请参阅创建 更强的密码并保护它们

    • 记住密码是非常重要的。 如果你忘记了密码,Microsoft 无法检索它。 请将记好的密码保存在安全位置,远离密码所要保护的信息。

  6. 确保清除" 在密码列表中保存 此密码"复选框。 这可以防止缓存密码,因此每次在 中运行时都需要键入 Outlook 。 不要忘记密码。

    重要: Microsoft、您的 Internet 服务提供商 (ISP) 和您的邮件管理员均无法访问您的密码,如果您忘记了密码,他们也不能帮助您恢复 .pst 文件的内容。

  7. 单击 "确定" 三次。

单击电子邮件帐户文件夹时,系统会提示输入密码。 获得访问权限后,就不需要再次输入该会话的密码。 如果退出并重启 Outlook,则单击电子邮件帐户文件夹时,系统会提示输入密码。

重要: .pst 密码功能不旨在防止黑客攻击。 它只是一种防止你信任并与之共享计算机的其他人员无意中入侵的方法,例如在家中与你的家庭共享计算机。 保护与其他人共享的计算机上的数据的更安全的方式是,为使用计算机的每个人创建受密码保护的 Windows 用户帐户。

"个人显示名称文件的默认 (.pst) 为"个人文件夹"。 如果使用多个 .pst 文件(所有这些文件具有相同的名称)可能会令人困惑。 最佳做法是自定义显示名称。

  1. 在导航窗格中,右键单击" 个人文件夹",然后单击" 个人文件夹"的属性

    “个人文件夹属性”对话框

  2. 单击“高级”。

    “个人文件夹”对话框

  3. "名称 "框中,键入有意义的名称,例如 Greta 的 Outlook 数据

  4. 单击两次“确定”

在"导航"窗格中,可以看到一个顶部文件夹,其名称为输入的名称。 现在,可以快速区分数据文件与其他任何文件。

提示: 如果保留多个 .pst 文件存档,自定义文件名也很有用。 例如,如果每月创建一个 .pst 文件来存储该月的所有已发送邮件,可以将"个人文件夹"中的 显示名称 重命名为更友好的内容,例如"已发送邮件存档 - 2007 年 12月"。

即使你倾向于存储电子邮件,你可能希望清除"导航"窗格中的一些混乱。 您可能并不总是需要即时访问存档 .pst 文件。 可以从"导航"窗格中删除 Outlook 数据文件,而无需从计算机中删除该文件。

  • 右键单击要从导航窗格中删除的个人文件夹文件,然后单击"关闭个人文件夹"。

如果 "关闭 个人文件夹"选项不可用,你可能正在尝试删除 Outlook 用于保存新邮件的 .pst 文件。 如果删除该数据文件,新消息将无处可去。

提示: 担心删除文件和丢失数据? 关闭 .pst 文件不会删除该文件或它包含的任何项目。 文件不再显示在"导航"窗格中。 您始终可以通过执行以下操作将任何 .pst 文件添加回显示:

  1. 在“文件”菜单上,指向“打开”,然后单击“Outlook 数据文件”。

  2. 单击要打开的 .pst 文件,然后单击"确定"。

有关 Outlook 数据文件

有关数据文件 Outlook ,请参阅以下主题:

需要更多帮助?

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×