添加新任务

Office 365 订阅, Project Professional 2019, Project 专业版 2016, Office 2013, Office 2010

本文内容

在现有任务之间插入任务

  1. 选择下方 显示新任务的行。

  2. 选择"任务>任务"。

    “任务”选项卡上“插入”组中的“任务”按钮图片。

  3. 在插入的行中键入任务名称。

任务 ID 会自动重新编号,但插入的任务不会自动链接到周围的任务。 可以将 Project 设置为 自动将插入的任务链接到周围的任务

向网络图添加任务

  1. 选择"查看>网络图"。

    “视频”选项卡上的“网络图”按钮图片。

  2. 选择"任务>任务"。

    “任务”选项卡上“插入”组中的“任务”按钮图片。

  3. 在"新建任务"框中键入任务名称。

    网络图中的新任务图片

返回页首

一次添加多个任务

"任务窗体"可帮助一次添加多个任务,尤其是在任务具有资源分配和 任务相关性 。

  1. 选择"查看>甘特图"。

    “视图”选项卡上的“任务视图”组

  2. 选中" 详细信息" 复选框。

    “视图”选项卡上的“详细信息”复选框图片。

    该窗口将拆分,顶部显示甘特图,底部显示"任务窗体"。

  3. 在"甘特图 (顶部) ,单击任务列表末尾的第一个空行。

  4. 在"任务窗体 (底部) ,键入有关新任务的信息:

    • "名称 "框中,键入新任务的名称。

    • 在" 工期 "框中,添加任务工期。

    • 如果希望即使更改了资源分配,任务工期也保持固定,请检查"投入比导向"。

    • 在窗体列中添加有关任务的详细信息,例如 (分配的资源和前置任务) 。

  5. 单击"确定"保存新任务,然后单击"下一步"移动到甘特图中的下一行。

添加任务后...

返回页首

以上说明仅适用于 Microsoft Project 2007。

本文中?

创建新任务

  1. 在“视图”菜单上,单击“甘特图”。

  2. "任务名称 "字段中,在任务列表的末尾键入任务名称。

    可以通过选择下方要显示新任务的行,在现有任务之间插入任务。 在"插入"菜单上,单击"新建任务",然后在插入的行中键入任务名称。 插入任务后,任务 ID 会自动重新编号。

  3. 按 Enter。

可以在输入 分级显示 时 日程安排 任务,或者可以等待,直到输入所有项目任务。 当您概述项目日程时,您可以简化其组织,以便更轻松地创建、管理和维护项目。

注意: 

  • 有关在甘特图视图中处理 任务的信息, 请参阅 使用甘特图视图

  • 若要在"网络图"视图中创建新任务,请在"插入"菜单上单击"新建任务"。 有关详细信息,请参阅 创建网络图

返回页首

创建多个新任务

如果要一次添加多个具有资源分配和 任务相关性 的任务,您可能会发现使用"任务窗体"视图在项目中输入此信息很有帮助。

  1. 在“视图”菜单上,单击“甘特图”。

  2. 在"窗口"菜单上,单击"拆分"。

    将拆分窗口,在顶部显示甘特图视图,在底部显示"任务窗体"视图。

  3. "甘特图" 视图中,单击任务列表末尾的第一个空行。

  4. "任务窗体 "视图中,在"名称"框中键入要创建 的任务 的名称。

  5. 在" 工期 "框中,键入任务工期。

  6. 如果希望无论资源分配如何,任务工期都保持固定,请选中"投入比导向"复选框,使任务投入比导向。

  7. 在窗体列中,输入有关任务组 (,例如已分配资源和前置任务) 。

  8. 单击 " 下一步"保存新任务,并移动到 "甘特 图"视图中的下一行。

    注意: 不能使用"任务窗体"视图在项目中输入子任务。 子任务是在概述项目时通过降级和降级任务创建的。

创建重复重复 (任务任务)

您可能会发现在整个项目中有重复的任务。 例如,主管人员可能希望添加一项任务,让员工每三个月发送一次报表。 根据任务的性质,可将其输入为常规任务或定期任务。 如果任务不定期重复,则输入该任务,就像每次执行任何其他任务一样。 如果它定期重复,请输入为定期任务。

  1. 在“视图”菜单上,单击“甘特图”。

  2. 选择下方要显示定期任务的行。

  3. 在"插入"菜单上,单击"定期任务"。

  4. 在" 任务名称" 框中,键入任务名称。

  5. "工 期"框中,键入任务的单个匹配项的工期。

  6. "定期模式"下,单击"每日每周、每月每年"。

  7. 指定任务频率,并选中任务应在一周的每一天旁边的复选框。

  8. "重复周期范围"下,在"开始"框中 输入 开始日期。 如果未在"开始"框中输入 日期,Project 将使用项目开始日期。

  9. 单击"结束于"或"结束于"。

    • 如果单击"在 后结束",请键入任务出现次数。

    • 如果单击" 结束日期",请输入希望定期任务结束的日期。

  10. 如果要 将日历应用于任务,请在"计划此任务的日历"下选择资源日历。

    如果不想应用日历,请确保从"日历"列表中选择"无"。

    提示: 如果要应用日历,但不将该日历与任务的日程安排进行连接,请选中"计划 忽略资源 日历"复选框。

  • 插入任务后,任务 ID 将自动重新编号,定期任务 标记 图标图像 显示在"指示器"列中。

  • 如果定期任务将在任何非工作日期发生,Project 会询问您是否要重新安排这些重复任务。

  • 如果在"资源名称"字段中键入资源名称,将资源直接分配给定期摘要任务,资源将分配给定期任务的总工作,而不是在定期任务发生时分配给单个重复任务。

返回页首

需要更多帮助?

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×