适用于 Internet Explorer 8、Internet Explorer 9 和 Internet Explorer 10 的 Yammer 生命周期支持信息

简介

本文包含有关在与 Yammer 一起使用时,Internet Explorer 8、Internet Explorer 9 和 Internet Explorer 10 的生命周期结束支持的信息。

注意: Microsoft 365 应用和服务不支持从年8月 17 2021 日开始的 Internet Explorer 11。 了解详细信息。 请注意,Internet Explorer 11 将保持为受支持的浏览器。 Internet Explorer 11 是 Windows 操作系统的组件,并遵循安装它的产品的生命周期策略。

更多信息

由于 Yammer 与 Microsoft 365 一起使用,因此 Yammer 与 Internet Explorer 的 Microsoft 365 系统要求相匹配。 有关详细信息,请参阅Office 365 系统要求

为了帮助 Yammer 客户迁移到现代浏览器,在2018年3月1日之前支持使用 Yammer 与 Internet Explorer 10 结合使用。 从那一天起,Yammer 系统要求将与 Microsoft 365 的相关项保持一致。

在此日期之后,将更新 Yammer 嵌入,以要求 Internet Explorer 11 (Edge) 文档模式。 必须更新托管 Yammer Embed 的任何网站才能使用此文档模式。 由于 SharePoint Online 的默认文档模式将更新为 "边缘" 模式,因此不需要进行更改,除非已自定义网站。 其他产品(如 SharePoint 和第三方产品的本地部署)必须更新为使用 "新建文档" 模式。

不再支持将 Yammer 与 Internet Explorer 8 或 Internet Explorer 9 结合使用。

注意:  本页面是自动翻译的,可能包含语法错误或不准确之处。 我们的目的是使此内容能对你有所帮助。 能否告知我们此信息是否有所帮助? 下面是该参考内容的英文版

需要更多帮助?

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×