通过组合和合并形状来绘制图片

通过组合和合并形状来绘制图片

有时,内置或默认形状中不包含您所需的形状。 可以合并形状以创建所需图片。 还可以使用“编辑点”来修改形状。

你的浏览器不支持视频。

持续时间:4:07。 通过合并和组合形状设计你自己的图片。

合并形状

  1. 选择要合并的形状:按住 Shift 键,同时依次选择每个形状。

    (如果未选择任何形状,则步骤 2 中的“合并形状”按钮将显示为灰色。)

  2. 在“绘图工具格式”选项卡上的“插入形状”组中,选择“合并形状”,然后选择所需选项。

    下面的第二张图片说明了每个合并形状选项的效果。

    位于“绘图工具格式”选项卡上的“合并形状”选项
    合并形状

    选择要合并的形状的顺序可能会影响所显示的选项。 如果对所获得的选择不满意,请先取消选择形状,然后重复此过程,首先选择与上一次尝试不同的形状。

使用“编辑点”更改形状

  1. 选择要更改的形状。

  2. 在工具栏上,选择“绘图工具格式”选项卡,然后在“插入形状”组中,选择“编辑形状” > “编辑点”。

    “编辑顶点”命令可从“绘图工具”下的“格式”选项卡上“编辑形状”访问

  3. 拖动黑色的编辑点以更改形状。 使用“编辑点”更改两个黑色编辑点之间的线的曲度。

    编辑形状上的点

    如果形状没有任何填充或样式,则可以更轻松地使用“编辑点”。 完成后,添加任何颜色填充或效果

提示: 下面是显示使用编辑点的不同方法的详细视频。 它是使用PowerPoint的早期版本创建的,但是过程相同。

在另一 Office 程序中重复使用自定义形状

如果要以后使用形状,请右键单击它,并选择“另存为图片”。 为图片命名并将其保存在计算机上。

要将图片插入其他 Office 程序中,请打开该程序,然后选择“插入” > “图片”。 在计算机上找到图片,将其选中,然后选择“插入”。

合并形状

  1. 选择要合并的形状。 若要选择多个形状,请按住 Shift。

    “形状格式”选项卡显示。 请注意,仅在选中形状时显示。

  2. 在“形状格式”选项卡上,单击“合并形状”,然后选择所需选项。

    “合并形状”菜单

    选择要合并的形状的顺序可能会影响所显示的选项。 如果对所获得的选择不满意,请先取消选择形状,然后重复此过程,首先选择与上一次尝试不同的形状。

使用“编辑点”更改形状

  1. 选择要更改的形状。

    “形状格式”选项卡显示。 请注意,仅在选中形状时显示。

  2. 在“形状格式”选项卡上,单击“编辑形状”>“编辑点”。

    “编辑形状”菜单上的“编辑顶点”按钮

  3. 拖动黑色的编辑点以更改形状。 使用“编辑点”更改两个黑色编辑点之间的线的曲度。

    编辑形状上的点

提示: 如果形状未应用填充或样式,则可以更方便地使用编辑点,因此完成编辑点后,请添加任意颜色或填充效果。

在另一 Office 程序中重复使用自定义形状

  • 如果要以后使用形状,请右键单击它,并单击“另存为图片”。

  • 要将图片插入另一个程序中,请单击“插入”>“图片”,找到图片,然后单击“插入”。

需要更多帮助?

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢您的反馈!

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×