如果从多个源导入了联系人或继承了其他人的联系人列表,则你可能有重复的联系人存储在Outlook。 从 iCloud 或 Gmail 等外部源导入新联系人时,Outlook 会检查重复项,并允许您选择是创建新的联系人记录 (重复) 还是合并重复的联系人。 遗憾的是,一旦你的联系人文件夹中有重复的联系人,则没有自动删除它们的过程。 但是,您可以将所有联系人导出到文件,然后将这些联系人重新导入 Outlook并充分利用内置的重复检查功能。 如果您只有几个重复的联系人,您可以对联系人列表进行排序并手动删除它们。

一次删除一个重复的联系人

  1. 单击“人员”。

    选择"人员"图标以查看联系人。

  2. 在功能区上的"当前视图"组中,单击"视图"框的右下角,然后单击"电话"。 这是用于扫描联系人列表并查看重复项的最简单视图。

    “开始”选项卡上的“当前视图”组

  3. 在联系人列表中,按住 Ctrl 并单击要删除的每个联系人。

    按住 Ctrl 并单击要删除的每个联系人

  4. 选择所有重复项后,按Delete 或Ctrl+D。

使用导出和导入删除大量重复的联系人

如果具有大量重复的联系人,则一个一个地删除重复项可能很繁琐且耗时。 删除大量重复联系人的最快方法就是将它们导出到文件,然后将这些联系人导入到新文件夹中。 若要在导入过程中利用重复检测Outlook,请使用以下步骤

  1. 单击“人员”。

    选择"人员"图标以查看联系人。

  2. 右键单击当前"联系人"文件夹,然后选择"新建文件夹"。

    创建新的联系人文件夹。
  3. 为新文件夹命名,例如 Duplicates

  4. 单击返回到主"联系人"文件夹。

  5. Ctrl+A 选择所有联系人。

  6. 将联系人拖放到"重复"文件夹中,或使用Ctrl+Shift+V打开"移动到文件夹"对话框,然后选择"重复"文件夹。

    将联系人移动到另一个文件夹。
  7. 现在,主联系人文件夹应为空。

  8. 选择“文件”>“打开并导出”>“导入/导出”。

    注意: 在 Outlook 2010 中,选择"文件>打开>导出"并跳到步骤 10。

    选择"导入/导出"。
  9. 选择"导出到文件"。

  10. 选择"逗号分隔值 (Windows) "。

  11. 选择在步骤 3 中创建的"重复"文件夹。

    从"重复项"文件夹中导出。
  12. 将文件保存到能够再次找到的位置。

  13. 单击“完成”。

将联系人导入回Outlook

  1. 选择“文件”>“打开并导出”>“导入/导出”。

    注意: 在 Outlook 2010 中,选择"文件>打开>导入"并跳到步骤 3。

    选择"导入/导出"。
  2. 选择"从另一程序或文件导入"。

  3. 选择"逗号分隔值 (Windows) "。

  4. 浏览找到在以上过程中创建的文件。

    选择要导入的文件。
  5. 选择"不 导入重复项"选项

  6. 选择主联系人文件夹作为目标文件夹。 这是当前为空的文件夹。

  7. 选择“完成”。

将"重复"文件夹中的联系人复制回主"联系人"文件夹

  1. 选择" 重复联系人 "文件夹。

  2. 单击文件夹中的一个联系人,然后按 Ctrl+A 选择所有联系人。

  3. 将所选联系人移动到主"联系人"文件夹中。 可以拖放它们,或按 Ctrl+Shift+V 以使用" 移动到文件夹" 对话框。

  4. 每次Outlook遇到重复的联系人时,都会看到一个提示,提示有两个选项。

    • 如果 联系人不是重复 联系人,请选择"添加新联系人"。

    • 如果 联系人是重复联系人,请选择 "更新所选联系人的信息"。

    做出选择后,选择"更新"。 如果要针对所有重复的联系人重复相同的选项,请选择"全部更新"。

    选择要对重复联系人执行哪些处理。
  5. 移动到文件夹过程完成后,可以删除"重复"文件夹。

在"检测到重复的联系人"对话框中,有两个选项可 解析重复 的联系人:

将重复项添加为新联系人     新联系人将添加到"联系人 " 文件夹。 例如,如果创建名为 Judy Lew 的联系人,并且"联系人"文件夹中已有一个名为 Judy Lew 的联系人,则有两个名为 Judy Lew 的联系人。 若要区分这两者,可以将中间的初始值添加到一个。

提示: 将联系人显示为电子名片是查看足够信息以区分姓名重复的联系人的一个不错的选择。

将重复联系人的新信息更新为现有联系人    Outlook将比较包含重复联系人和现有联系人中数据的所有字段,并将数据从重复联系人复制到现有联系人中具有冲突数据的任何字段。 例如,如果您有一个名为 Judy Lew 且电话号码为 555-0112 的联系人,并且您获得一个包含新电话号码的重复联系人,Outlook 将新号码复制到现有联系人中的相应字段中,并保留所有其他字段相同。

分配给新联系人的颜色类别和新联系人的邮件中的文本不会复制到现有联系人中。 如果要复制此信息,则必须手动复制。 "活动"选项卡上联系人的证书和链接将复制自重复的联系人并添加到现有联系人,而不替换原始信息。 但是, 不会复制" 活动"选项卡上除联系人外的项目(如任务和约会)的链接。

每当Outlook联系人中更新数据时,原始联系人的副本将存储在"已删除邮件"文件夹中。 如果需要还原到原始联系人中的信息,可以使用此副本。

如果通过使用"联系人"文件夹中已存在的相同姓名或电子邮件地址将联系人导入 Outlook,并且已在导入和导出向导中选择了"允许创建重复项"选项,则你可能导入了多个或所有联系人的不需要重复项。

删除不需要的重复联系人是一个手动过程,但以下是执行此操作的最简单方法。

  1. "联系人"中,选择具有重复联系人的联系人文件夹。

  2. "导航窗格 "的"当前视图"下,单击"电话列表"。 这是扫描联系人列表并查看重复联系人的最佳视图。 现在,你可以按修改日期对列表进行排序,将重复项组合在一起。

  3. 在“视图”菜单上,指向“当前视图”,然后单击“自定义当前视图”。

  4. 单击"字段",在"可用字段"列表中选择"修改",然后单击"添加"。

  5. 单击 "上", 直到"修改"位于" 在此订单列表中显示这些字段" 的顶部。

  6. 单击两次“确定”

  7. 在联系人列表中,按住 Ctrl 的同时选择每个重复的联系人。

  8. 选择所有重复的联系人后,按 DELETE。

注意: 如果在将联系人导入 Outlook 时不需要重复的联系人,请在导入和导出向导中选择"不导入重复项"选项或"将重复项替换为导入的项目"选项。

  • 不导入重复项 将保留现有数据,并且不会将 个人文件夹文件 (.pst) 中的重复信息复制到 "联系人" 文件夹。

  • 用导入的项目替换重复的项目 "联系人 "文件夹中的现有 数据将替换为正在导入的 .pst 文件中的信息。

如果要将多个联系人Outlook,如果不使用重复检测功能,此过程可能会更快。 若要关闭此功能,请执行下列操作:

  1. 在“工具”菜单上,单击“选项”。

  2. 单击 "联系人选项",然后清除" 检查重复联系人 "复选框。

需要更多帮助?

扩展你的技能
了解培训
抢先获得新功能
加入 Microsoft 内部人员

此信息是否有帮助?

你对翻译质量的满意程度如何?
哪些因素影响了你的体验?

谢谢您的反馈意见!

×