Excel Starter 简介

Microsoft Excel 入门版 2010 是一种电子表格程序,专为日常任务(如设置预算、维护地址列表或跟踪要执行的项目列表)设计。 Excel Starter 是 Microsoft Office 入门版 2010 的一部分,并在计算机上预加载。

Excel 入门版 2010 外观与 Microsoft Excel 2010 非常相似。 如果您不太熟悉功能区界面或 Backstage 视图,Excel Starter 为您提供了在升级到新界面之前熟悉新界面 Excel 2010 。

Excel Starter 与 Excel 的完整版本不同,因为它包括显示广告,并且不支持完整版本的 Excel 的高级功能。 如果发现需要更多功能,可以从 Excel 2010 升级到 Excel 入门版 2010 。 只需在 功能区 上的 "开始"选项卡 上单击"购买"。

您要做什么?

打开 Excel Starter 并四处查看

使用 Windows"开始"按钮打开 Excel Starter。

  1. 单击" 开始" 按钮 “开始”按钮 。 如果 Excel Starter 未包含在您看到的程序列表中,请单击"所有程序",然后单击"Microsoft Office程序"。

  2. 单击Microsoft Excel Starter 2010。

    将显示 Excel Starter 启动屏幕,并显示一个空白电子表格。 在 Excel Starter 中,电子表格称为工作表,工作表存储在名为工作簿的文件中。 工作簿中可以有一个或多个工作表。

Excel 入门版

1. 列 (用字母) , (带有数字标签的行) 组成工作表的单元格。

2. 单击"文件"选项卡可打开工作簿的 Backstage 视图,您可以在其中打开和保存文件、获取有关当前工作簿的信息,以及执行与工作簿内容不相关的其他任务,例如打印工作簿或在电子邮件中发送副本。

3. 功能区中的每个选项卡显示按任务分组的命令。 输入数据和设置数据格式时,可能大部分时间都使用"开始"选项卡。 使用 "插入 "选项卡向工作表添加表格、图表、图片或其他图形。 使用" 页面布局 "选项卡调整页边距和布局,尤其是打印时。 使用 "公式" 选项卡对工作表中的数据进行计算。

4. Excel Starter 窗口一侧的窗格包含指向帮助的链接以及模板和剪贴画的快捷方式,可让你快速开始为特定任务创建工作簿,例如管理成员身份列表或跟踪费用。 该窗格还显示广告和用于购买 Office 完整功能版本的链接。

返回页首

创建新工作簿

当您在 Microsoft Excel 入门版 2010 工作簿时,您可以从头开始,也可以从模板开始,其中一些工作已由您完成。

  1. 单击“文件”,然后单击“新建”。

    新版

  2. 如果要以空白网格的等效项开始,请单击"空白工作簿"。

    空白工作簿

    如果您希望对特定类型的工作簿进行快速启动,请选择该工作簿上提供的模板 Office.com 。 从预算、事件规划人员、成员身份列表等中选择。

    模板

  3. Excel Starter 将打开空白工作簿或模板,可随时添加数据。

返回页首

保存工作簿

中断工作或退出时,必须保存工作表,否则将丢失工作。 保存工作表时,Excel Starter 会创建一个称为工作簿的文件,该文件存储在您的计算机上。

  1. 单击快速访问工具栏 “保存”按钮 "保存"按钮。

    (键盘快捷方式:按 Ctrl+S.)

    如果此工作簿已保存为文件,您所做的更改将立即保存到工作簿中,您可以继续工作。

  2. 如果这是尚未保存的新工作簿,请键入其名称。

  3. 单击“保存”。

返回页首

输入数据

若要处理工作表上的数据,首先在工作表的单元格中输入该数据。

  1. 单击某个单元格,然后在该单元格中键入数据。

  2. 按 Enter 或 Tab 移动到下一个单元格。

    提示     若要在单元格的新行中输入数据,请通过按 Alt+Enter 输入换行符。

  3. 若要输入一系列数据(如天、月或渐进数字),请在单元格中键入起始值,然后在下一个单元格中键入值以建立模式。

    例如,如果要使用序列 1、2、3、4、5...,请在前两个单元格中键入 12

    选择包含起始值的单元格,然后将 填充柄 填充柄 拖动到要填充的单元格区域。

    提示    若要按升序填充,请从上到下或从左到右拖动。 若要按降序填充,请从下到上或从右到左拖动。

返回页首

使其看起来正确

您可以设置文本和单元格的格式,使工作表的外观如您需要。

  • 若要在单元格中自动换行,请选择要设置格式的单元格,然后在"开始"选项卡上的"对齐方式"组中单击"自动换行"。

    自动换行

  • 若要调整列宽和行高以自动适应单元格的内容,请选择要更改的列或行,然后在"开始"选项卡上的"单元格"组中单击"格式"。

    单元格组

    "单元格大小"下,单击"自动调整列宽"或"自动调整行高"。

    提示    若要快速自动调整工作表中所有列或行,请单击"全选"按钮,然后双击两列或行标题之间的任意边界。

    “全选”按钮

  • 若要更改字体,请选择包含要设置格式的数据的单元格,然后在"开始"选项卡上的"字体"组中,单击要设置的格式。

    Excel 功能区图像

  • 若要应用数字格式,请单击包含要设置格式的数字的单元格,然后在"开始"选项卡上的"数字"组中,指向"常规",然后单击想要的格式。

    Excel 功能区图像

有关输入和设置数据格式的更多帮助,请参阅"快速入门:设置工作表中的数字格式"。

返回页首

复制、移动或删除数据

可以使用"剪切复制和粘贴"命令移动或复制行、列和单元格。 若要复制,请按 Ctrl+C 以使用 "复制" 命令。 若要移动,请按 Ctrl+X 以使用 "剪切" 命令。

  1. 选择要复制、移动或删除的行、列或单元格。

    若要选择行或列,请单击行或列标题。

    显示行标题和列标题的工作表

    1. 行标题

    2. 列标题

    若要选择单元格,请单击该单元格。 若要选择单元格区域,请单击并拖动,或在按住 Shift 键的同时单击并使用箭头键。

  2. 按 Ctrl+C 进行复制或按 Ctrl+X 剪切。

    如果要删除行或列,在选中行或列时按 DELETE 可清除内容,保留空行或单元格。 若要删除行或列,请右键单击行或列标题,然后单击"删除行"或"删除列"。

    注意    Excel 将在已剪切或复制的单元格周围显示动态移动边框。 若要取消移动的边框,请按 ESC。

  3. 将光标置于要复制或移动单元格的位置。

    若要复制或移动行或列,请单击要复制或剪切的行或列标题后跟的行或列标题。

    若要复制或移动单元格,请单击要粘贴复制或剪切的单元格的单元格。

    若要复制或移动单元格区域,请单击粘贴区域左上角的单元格。

  4. 将数据粘贴到新位置。

    对于行或列,右键单击新位置的行或列标题,然后单击 "插入" 命令。

    对于单元格或单元格区域,请按 Ctrl+V。 复制或剪切的单元格将替换新位置的单元格。

有关复制和粘贴单元格详细信息,请参阅" 移动或复制单元格和单元格内容"

返回页首

更改顺序

当对工作表中的信息进行排序时,可以按自己需要的方式查看数据并快速查找值。

选择要排序的数据    

使用鼠标或键盘命令选择一系列数据,例如 A1:L5 (多个行和列) 或 C1:C80 (单个列) 。 区域可以包含为标识列或行而创建的标题。

要在 Excel 中进行排序的所选数据示例

若要只需单击两次鼠标即可进行排序,请单击"排序& 筛选",然后单击任一 "排序" 按钮。

排序

  1. 在要排序的列中选择一个单元格。

  2. 单击顶部按钮执行升序排序, (A 到 Z 或最小数字到最大) 。

  3. 单击底部按钮执行降序排序 (Z 到 A,或按最大数字到最小) 。

返回页首

筛选出额外信息

通过筛选工作表中信息,可以快速找到值。 可以对一个或多个列数据进行筛选。 您不仅控制想要查看的项,还控制要排除的项。

  1. 选择想要筛选的数据

    要在 Excel 中进行排序的所选数据示例

  2. 在"开始"选项卡上的"编辑"组中,单击"排序&筛选",然后单击"筛选"。

    筛选

  3. 单击列标题中的箭头 “筛选器”下拉箭头 ,以显示可进行筛选选择的列表。

    注意    根据列中的数据类型,Excel Starter 会在列表中显示数字筛选器或文本筛选器

有关筛选的更多帮助,请参阅"快速入门:使用自动筛选筛选筛选数据"。

返回页首

使用公式计算数据

公式是等式,可用于执行计算、返回信息、处理其他单元格内容、测试条件等操作。 公式始终以等号 (=) 。

公式

说明

=5+2*3    

将 5 添加到 2 倍 3 的 product。

=SQRT(A1)    

使用 SQRT 函数返回 A1 中的值的平方根。

=TODAY()    

返回当前日期。

=IF (A1>0)     

测试单元格 A1,确定它是否包含大于 0 的值。

选择单元格并开始键入    

在单元格中,键入等号 (=) 开始公式。

填写公式的其余部分    

  • 键入数字和运算符的组合;例如,3+7。

  • 使用鼠标选择其他单元格, (单元格之间插入运算符) 。 例如,选择 B1,然后键入加号 (+) ,选择 C1 并键入 +,然后选择 D1。

  • 键入字母以从工作表函数列表中选择。 例如,键入"a"会显示以字母"a"开头的所有可用函数。

    以不同的方式创建公式

完成公式    

若要完成使用数字、单元格引用和运算符组合的公式,请按 Enter。

若要完成使用函数的公式,请填写该函数的所需信息,然后按 Enter。 例如 ,ABS 函数需要一个数字值 - 这可以是键入的数字,或选择包含数字的单元格。

返回页首

绘制数据图表

图表是数据的可视化表示形式。 通过使用柱形图 (柱形图) 或 (线) 等元素,图表以图形格式显示一系列数值数据。

柱形图

使用图表的图形格式可以更轻松地了解大量的数据以及不同数据系列之间的关系。 图表还可以显示大图,以便分析数据并查找重要趋势。

  1. 选择要为其绘制图表的数据。

    工作表数据

    提示    数据应按行或列排列,左侧为行标签,列标签在数据上方 - Excel 会自动确定在图表中绘制数据的最佳方法。

  2. "插入"选项卡上的"图表"组中,单击想要使用的图表类型,然后单击图表子类型。

    Excel 功能区图像

    提示    若要查看所有可用的图表类型, 按钮图像 "插入图表"对话框,然后单击箭头滚动浏览图表类型。

    “插入图表”对话框

  3. 将鼠标指针停留在任何图表类型上时,屏幕提示会显示其名称。

有关任何图表类型的信息,请参阅"可用图表类型"。

返回页首

打印

打印工作表之前,最好先进行预览,以确保其外观符合您的需要。 在 Excel 中预览工作表时,它将在 Microsoft Office Backstage 视图 中打开。 在此视图中,您可以在打印之前更改页面设置和布局。

  1. 若要打印工作表的一部分,请单击工作表,然后选择要打印的数据区域。 若要打印整个工作表,请单击工作表以激活它。

  2. 单击 文件,然后单击“打印”

    键盘快捷方式 您也可以按 Ctrl+P。

    注意    无论文档是否包含颜色,预览窗口都会显示黑色和白色,除非使用的是可打印颜色的打印机。

  3. 单击“打印”

    按钮图像

返回页首

使用电子邮件或 Web 进行共享

有时,您需要与其他人共享您的工作簿。 如果您与同样拥有 Excel 的某人共享工作簿,您可以将工作簿作为电子邮件附件发送。 收件人可以在 Excel 中打开工作簿以使用工作簿。

注意     使用用于发送电子邮件附件的命令要求计算机上已安装电子邮件Windows Mail程序,如电子邮件。

如果你的目标是让收件人查看工作簿,而不是对其进行编辑,你可以以 PDF 或 XPS 文件格式发送工作簿的快照。

  1. 单击“文件”选项卡,然后单击“保存并发送”。

  2. 单击"使用电子邮件发送"

  3. 执行下列操作之一:

    • 若要以 Excel 文件形式发送工作簿,请单击"作为附件发送"。

    • 若要以快照格式发送工作簿,请单击"以 PDF 格式发送"或"以 XPS 发送"。

  4. 你的电子邮件程序会启动一封电子邮件,其中附加了指定类型的文件。 编写电子邮件,然后发送。

发送工作簿的替代方法是将工作簿存储在 Windows Live OneDrive 。 这样,您拥有一个可供其他人访问的工作簿副本。 您可以向用户发送指向工作簿的链接,他们可在其中查看该工作簿,如果您向用户授予了对工作簿的权限, (Web 浏览器中编辑) 。

  1. 单击“文件”选项卡,然后单击“保存并发送”。

  2. 单击“保存到 Web”。

  3. 单击“登录”,输入您的 Windows Live ID 和密码,然后单击“确定”。

    如果您在使用 Hotmail、Messenger 或 Xbox Live,则您已经拥有 Windows Live ID。 如果没有帐户,请单击"注册新帐户"以创建新的Windows Live™ ID。

  4. 在 OneDrive 中选择一个文件夹,然后单击“另存为”。 为您的文件键入名称,然后单击“保存”。

    现在文档即保存在 OneDrive 上。 在 OneDrive ,您可以授予用户查看和编辑文件夹内容的权限。 当您要共享工作簿时,您将在电子邮件中发送指向它的链接。

有关在OneDrive中存储文档的信息,请参阅"将文档从 Office 保存到OneDrive"。

返回页首

获得更多帮助

Office.com 内容(包括工作说明文章、视频和培训课程)不断更新。 如果帮助查看器底部显示"脱机"并且你已连接到 Internet,请单击"脱机",然后单击"显示来自Office.com 。

返回页首

需要更多帮助?

扩展你的 Office 技能
了解培训
抢先获得新功能
加入 Office 预览体验计划

此信息是否有帮助?

谢谢你的反馈! 可能需要转接到 Office 支持专员。

×