无法在 Microsoft Dynamics 365中创建电子邮件,并出现 InvalidSender 同步错误
本文提供了以下问题的解决方案:无法在 Dynamics 365 中创建电子邮件并出现 InvalidSender 同步错误。
适用于:Microsoft Dynamics 365
原始 KB 编号: 4339847
症状
查看通过Dynamics 365自动促销分析的电子邮件时,会看到无法在 Dynamics 365 中创建并显示 InvalidSender 同步错误的电子邮件。
原因
当Dynamics 365评估邮箱中的电子邮件时,将评估多个条件,以确定邮件是否应在 Dynamics 365 中自动创建为电子邮件活动。 如果评估结果为 InvalidSender 错误,则表示邮件的“发件人”字段中没有有效的电子邮件地址。
解决方案
若要解决此问题,请执行以下步骤:
- 在邮箱中找到相应的电子邮件。
- 验证“发件人”字段中是否有有效的电子邮件地址。
更多信息
某些应用程序发送的自动电子邮件不包含“发件人”字段中的有效电子邮件地址。 例如,Outlook 中的“待筛选邮件”功能发送导致以下信息警报的消息:
“在 Microsoft Dynamics 365邮箱中创建传入电子邮件时出错”待筛选邮件移动了新的和不同的邮件”
可以放心地忽略此警报。
反馈
https://aka.ms/ContentUserFeedback。
即将发布:在整个 2024 年,我们将逐步淘汰作为内容反馈机制的“GitHub 问题”,并将其取代为新的反馈系统。 有关详细信息,请参阅:提交和查看相关反馈