在应付账款管理中处理 EFT 付款时,零美元汇款转到 Batch Recovery
本文解决了在 Microsoft Dynamics GP 的应付账款管理中处理 EFT 付款时,零美元汇款不会过帐并转到批量恢复的问题。
适用于: Microsoft Dynamics GP
原始 KB 编号: 2506000
症状
当你在 Microsoft Dynamics GP 的应付账款管理中发布电子资金转移 (EFT) 的计算机检查批时,有效的 EFT 将过帐。 但是,零美元汇款不会过帐并进入批量恢复。
原因
如果满足以下条件,则会发生此行为:
- 在 Checkbook 设置中使用自己的 EFT 检查号码
- “下一个 EFT 付款号码”字段中的值包含前缀 REMIT
- checkbook 被标记为“不允许重复检查”
如果过去已使用过新的 REMIT 编号,则可能会发生过帐问题。 EFT 的下一个数字存储在 Checkbook 电子基金主 (CM00101) 表中。 但是,将检查号码分配给零美元汇款的过程将转到 PM 密钥 (PM00400) 表,并获取上次使用的最大 REMIT 数。 两者可能会重叠并导致重复,这会导致这些事务转到 Batch Recovery,因为该检查簿中不允许重复检查。
解决方案
如果批处理位于 Batch Recovery 中,请使用以下步骤解决此问题。 但是,如果已过帐批处理,请跳到步骤 3,以防止零美元汇款在将来的检查运行中转到 Batch Recovery。
在 Batch Recovery 中处理批处理。 为此,请在 Microsoft Dynamics GP 菜单上,指向 “工具”,指向 “例程”,然后选择“ Batch Recovery”。 选择批处理,然后选择“ 继续”。
注意
如果批不会离开 Batch Recovery,请按照以下文章中的步骤使用SQL Server Management Studio将批设置回可用状态。
批处理保存在 Microsoft Dynamics GP 中的“过帐”、“正在接收”、“忙碌”、“已标记”、“已锁定”或“已编辑”状态中在“应付批输入”窗口中,选择批,然后选择“ 过帐”。
注意
如果零美元汇款是检查批中的唯一交易,则应第二次过帐,因为它可以从 PM Keys 表中上次使用的 REMIT 编号正确递增。
将支票簿上的下一个 EFT 付款号码更改为以其他前缀开头。 为此,请按照下列步骤操作:
- 选择“ 卡片”,指向“ 财务”,然后选择“ Checkbook”。
- 选择 Checkbook ID。
- 选择“ EFT Bank ”按钮,然后选择“ 付款”“选项”。
- 在“EFT 付款号码”部分中,将前缀
REMIT
替换为其他前缀,例如EFT
“ 下一个 EFT 付款号码 ”字段中的前缀。 - 选择 “确定” 关闭窗口。 再次选择“ 确定 ”,然后选择“ 保存”。
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