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症状

你有一台基于Windows 8.1的计算机,该计算机安装了虚拟专用网络 (VPN) 软件。 将此计算机升级到Windows 10时,它可能无法再检测到无线连接。

即使无线网络适配器似乎正常工作,也是如此。 如果重新启动计算机或尝试重新安装无线网络适配器驱动程序,则无法解决问题。

此问题还可能会阻止有线以太网连接正常运行。 这会影响通过内置以太网适配器或 USB 以太网适配器建立的连接。

原因

如果在 Windows 8.1 中安装了不支持的 VPN 软件,并且已在升级到 Windows 10 期间存在,则可能会出现此问题。 较旧的软件版本包含未正确升级的筛选器驱动程序 (确定性网络增强程序) 。 

解决方法

重要说明 请仔细执行本节中的步骤。 如果错误地更改注册表,可能会出现严重问题。 在更改它之前,请备份注册表,以便在出现问题时进行还原

为了解决此问题,Microsoft 创建了一个疑难解答。

自动修复

若要自动解决此问题,请执行以下步骤:

  1. 下载 疑难解答

    注意 如果计算机没有 Internet 连接,请下载疑难解答,将其保存到可移动磁盘,然后将其复制到计算机。

  2. 出现提示时,选择“ 打开”。

    注意 如果系统提示出现安全警告,请选择“ ”以启动疑难解答。

  3. 在打开的窗口中,按照说明运行疑难解答。

手动修复

若要手动解决此问题,请执行以下步骤:

  1. 单击“ 开始”,然后键入命令提示符。

  2. 右键单击“ 命令提示符”,然后选择“ 以管理员身份运行

  3. 运行以下命令:

    reg delete HKCR\CLSID\{988248f3-a1ad-49bf-9170-676cbbc36ba3} /f

    netcfg -v -u dni_dne

注意 如果本文中的解决方法未解决您的问题,或者在执行这些步骤时收到错误消息,请联系 Microsoft 支持部门

更多信息

使用旧版 Cisco VPN 客户端和 SonicWall 全局 VPN 客户端时,已报告此问题。 客户应联系其 VPN 供应商,以升级到Windows 10支持的软件。

本文中提到的第三方产品由 Microsoft 以外的其他公司提供。 对于这些产品的性能或可靠性,Microsoft 不做任何暗示保证或其他形式的保证。

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