尝试连接 office Outlook Microsoft Dynamics CRM时,在服务器上找不到任何组织错误

本文提供了在尝试连接 Microsoft Dynamics CRM for Office Outlook 时发生的错误的解决方案。

适用范围:Microsoft Dynamics CRM Online
原始 KB 编号: 3089671

症状

尝试连接Microsoft Dynamics CRM for Microsoft Office Outlook时,会收到以下错误:

在服务器上找不到任何组织。 再次尝试输入 URL。 如果问题仍然存在,请与系统管理员联系。

原因

这并不一定意味着指定的 URL 中没有 CRM 组织。 这意味着找不到尚未配置 Office Outlook Microsoft Dynamics CRM的用户记录的 CRM 组织。 出现的原因可能为以下原因之一:

  1. 对于指定的 CRM 部署,你无权访问任何组织。
  2. 你有权访问的组织已为此 office Outlook 安装Microsoft Dynamics CRM配置。

解决方案

确保可以使用 Web 浏览器使用相同的用户名和密码访问所需的 CRM 组织。 如果无法使用 Web 浏览器进行访问,请与Microsoft Dynamics CRM管理员联系。 如果可以使用具有相同用户名和密码的 Web 浏览器访问 CRM 组织,并且使用的是 CRM Online 选项,请尝试使用该 URL 进行连接,而不是在配置向导中选择 CRM Online。

如果已配置 CRM 组织,但你想要将组织配置为其他用户,请先从 Outlook Configuration Manager Microsoft Dynamics CRM中删除现有组织。

更多信息

如果在将 Outlook 的 CRM 连接到 CRM Online 组织时仍遇到问题,可以使用 诊断工具 来帮助诊断问题。