无法将 Yammer 与 Microsoft Dynamics CRM 2011 Online 集成
本文可帮助你解决无法将 Yammer 与 Microsoft Dynamics CRM 2011 Online 集成的问题。
适用范围:Microsoft Dynamics CRM 2011
原始 KB 编号: 2852087
症状
在集成设置过程中,用户将完成以下步骤:
单击 CRM Online 中的“ 管理 ”选项卡。
单击“ Yammer 配置”。
同意条款和条件。
接受条款和条件后,系统会要求用户授权其 Yammer 帐户。
单击“授权Microsoft Dynamics CRM Online连接到 Yammer”后,用户将收到以下错误:
发生错误。 请重试此操作。 如果问题仍然存在,检查Microsoft Dynamics CRM社区获取解决方案,或联系组织的Microsoft Dynamics CRM管理员。 最后,可以联系 Microsoft 支持部门
原因
在 Yammer 门户中,“管理员”选项卡的“已启用功能”区域下取消选中了“第三方应用程序”复选框。
解决方案
- 以 Yammer 网络管理员身份登录到 Yammer 门户。
- 单击“管理员”选项卡。
- 在 “启用的功能”下,选择“ 第三方应用程序”。
- 选中第三方应用程序的复选框。
- 保存设置。
更多信息
如果未标记,即使 CRM Online 的系统管理员也会收到相同的错误消息。