在 Microsoft Dynamics 365中创建约会后,约会不会同步到 Exchange 或 Outlook

本文提供了在 Microsoft Dynamics 365中创建的约会无法同步到 Microsoft Exchange 或 Microsoft Outlook 的问题的解决方案。

适用于:Microsoft Dynamics 365 Customer Engagement Online
原始 KB 编号: 4509420

症状

在 Microsoft Dynamics 365 中创建约会后,约会不会同步到 Exchange 或 Outlook。

原因

原因 1

Microsoft Dynamics 365 中的邮箱记录未配置为同步约会、联系人和任务。

原因 2

约会不符合约会实体的同步筛选器中使用的条件。

解决方法 1 - 验证邮箱是否已配置为同步约会、联系人和任务

  1. 在 Microsoft Dynamics 365 Web 应用程序中,导航到“设置”,然后选择“Email配置”。

  2. 选择“ 邮箱 ”,然后将视图更改为 “活动邮箱”。

  3. 打开用户的邮箱记录。

  4. 验证 “约会”、“联系人”和“任务” 同步方法是否配置为使用 服务器端同步 ,并且邮箱是否已测试和启用。 “约会”、“联系人”和“任务状态”应为“成功”。

    如果邮箱配置为使用 Microsoft Dynamics 365 for Outlook,请验证用户是否已在其计算机上安装并运行适用于 Outlook 的 Microsoft Dynamics 365。

解决方法 2 - 验证约会记录的属性是否满足同步筛选器中的条件

可以按照以下步骤在 Microsoft Dynamics 365 Web 应用程序中查看同步筛选器:

  1. 选择齿轮图标,然后选择 选项

  2. 选择“ 同步 ”选项卡,然后选择查看或管理筛选器的选项。

  3. 找到“ 返回类型 ”设置为“ 约会”的筛选器 () 。

    默认筛选器是仅同步您是约会的一方,而不只是所有者的约会。 这意味着你需要位于“ 必需与会者 ”字段或 “组织者” 字段上。