症状

Microsoft 系统中心配置管理器客户端开始重新启动计算机后,可能无法安装多个应用程序依赖关系链中。这只会影响使用应用程序管理中部署的软件。

原因

因为更改应用程序的CIEnforceState值并不保存在客户端配置管理器客户端代理开始重新启动系统时,将发生此问题。这种情况下会影响应用程序和应用程序依赖链的应用程序已启用以下选项︰

  • 仅当没有用户登录/厘米客户端将强制设备强制重新启动计算机

解决方案

System Center 2012 R2 配置管理器

此问题的修补程序将包括在累积更新 3 System Center 2012 R2 配置管理器。

System Center 2012 配置管理器

可以从 Microsoft 获得受支持的修复程序。然而,此修补程序仅用于解决本文中描述的问题。此修复程序仅适用于遇到本文中描述的问题的系统。此修补程序可能会接受进一步的测试。因此,如果这个问题没有对您造成严重的影响,我们建议您等待包含此修复程序的下一个软件更新。

如果此修复程序可供下载,则在此知识库文章的顶部会出现“修补程序下载可用”部分。如果未显示此部分,请与 Microsoft 客户服务和支持部门联系以获取此修复程序。

注意:如果出现其他问题或需要任何故障诊断时,您可能需要创建单独的服务请求。对于不符合此特定的修补程序的其他支持问题和事项将照常收取费用。有关 Microsoft 客户服务和支持电话号码或创建单独的服务请求的完整列表,请转到下面的 Microsoft 网站:

http://support.microsoft.com/contactus/?ws=support注意:"提供修补程序下载"窗体显示获取此修复程序的语言。如果看不到您的语言,则修补程序没有那种语言的版本。

系统必备组件

若要应用此修补程序,您必须具有 System Center 2012 配置管理器 Service Pack 1 安装累积更新 5

重新启动信息

应用此修补程序后,不需要重新启动计算机。

注意:我们建议您关闭配置管理器管理控制台,然后再应用此修补程序包。

修补程序替换信息

此修补程序不替换任何以前发布的修补程序。

文件信息

此修复程序的英文版具有的文件属性 (或更新的文件属性)在下表中列出。日期和为这些文件的时间以协调世界时 (UTC) 列出。当您查看文件信息时,它将转换为本地时间。要了解 UTC 与本地时间之间的时差,请使用控制面板中的日期和时间项中的时区选项卡。

文件名称

文件版本

文件大小

日期

时间

平台

Ccmsqlce.dll

5.0.7804.1607

228,520

23-Jun-2014

01:35

x64

Cistatestore.dll

5.0.7804.1607

931,496

23-Jun-2014

01:35

x64

Cistore.dll

5.0.7804.1607

1,499,816

23-Jun-2014

01:35

x64

Configmgr2012ac-sp1-kb2989523-x64.msp

不适用

9,342,976

23-Jun-2014

01:35

不适用

Rebootcoord.dll

5.0.7804.1607

292,520

23-Jun-2014

01:35

x64

Ccmsqlce.dll

5.0.7804.1607

153,768

23-Jun-2014

01:35

x86

Cistatestore.dll

5.0.7804.1607

522,416

23-Jun-2014

01:35

x86

Cistore.dll

5.0.7804.1607

740,016

23-Jun-2014

01:35

x86

Configmgr2012ac-sp1-kb2989523-i386.msp

不适用

6,438,912

23-Jun-2014

01:35

不适用

Rebootcoord.dll

5.0.7804.1607

203,432

23-Jun-2014

01:35

x86



状态

Microsoft 已经确认这是“适用于”一节中列出的 Microsoft 产品中的问题。

参考资料

了解 Microsoft 用于描述软件更新的术语

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

How satisfied are you with the translation quality?
What affected your experience?

Thank you for your feedback!

×